Créer et imprimer une bannière, une affiche ou une autre publication de grande taille dans Publisher

Publisher pour Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Lorsque vous créez une composition, par exemple, Bannières,et sélectionnez une taille supérieure à 2,5 par 11 pouces dans Mise en page,Publisher imprime une composition dont la taille est supérieure à une seule feuille de papier. Dans Publisher, vous pouvez imprimer des publications d’une taille de 240 par 240 pouces.

Important : Certaines fonctionnalités, telles que les dégradés, les lignes et les bordures, peuvent ne pas être imprimées correctement sur les bannières de plus de 3 mètres.

Que voulez-vous faire ?

Créer une bannière

  1. Cliquez sur Fichier > Nouveau, puis choisissez Intégré pour utiliser l’un des modèles installés dans Publisher.

    Capture d’écran des catégories de modèles intégrés dans Publisher.

    Conseil : À l’aide de Publisher 2010? Cliquez sur Fichier > Nouveau et sélectionnez Modèles installés et en ligne sous Modèles disponibles.

  2. Sélectionnez la catégorie Bannières, puis cliquez sur la conception de bannière de votre choix(par exemple, Félicitations au bébé).

  3. Sous Personnaliser et options,sélectionnez les options de votre choix.

    Capture d’écran de La personnalisation de Publisher et des sélections d’options.

  4. Cliquez sur Créer.

  5. Sous l’onglet Création de page, vous pouvez :

    • Pour modifier la largeur et la hauteur de la bannière, cliquez sur Taille,puis choisissez la taille de la page ou cliquez sur Créer une nouvelle taille de page.

    • Pour modifier le modèle de couleurs de la bannière, sélectionnez celui-ci dans le groupe Modèles.

    • Pour modifier le modèle de polices de la bannière, cliquez sur Polices,puis choisissez une paire de polices.

  6. Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets que vous souhaitez.

  7. Cliquez sur Fichier > Enregistrer sous,puis sur l’emplacement ou le dossier dans lequel vous voulez enregistrer la nouvelle bannière.

  8. Dans la zone Nom de fichier, tapez un nom pour votre bannière.

  9. Dans la zone Type de fichier, cliquez sur Fichiers Publisher.

  10. Cliquez sur Enregistrer.

Créer une affiche

Pour créer une affiche dans Publisher, créez tout d’abord une bannière. Ensuite, modifiez la taille de page de la bannière de façon à ce qu’elle affiche la taille d’affiche que vous souhaitez.

  1. Sous l’onglet Création de page,cliquez sur Taille > autres tailles de page prédéfines.

    Capture d’écran de l’option Autres tailles de page prédéfinies sous l’onglet Création de page dans Publisher.

  2. Sous Types de composition,sélectionnez Posters,puis choisissez la taille de votre choix.

  3. Cliquez sur OK.

  4. Sous l’onglet Création de page, vous pouvez :

    • Pour modifier la largeur et la hauteur de la bannière, cliquez sur Taille,puis choisissez la taille de la page ou cliquez sur Créer une nouvelle taille de page.

    • Pour modifier le modèle de couleurs de la bannière, sélectionnez celui-ci dans le groupe Modèles.

    • Pour modifier le modèle de polices de la bannière, cliquez sur Polices,puis choisissez une paire de polices.

  5. Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets que vous souhaitez.

  6. Cliquez sur Fichier > Enregistrer sous,puis sur l’emplacement ou le dossier dans lequel vous voulez enregistrer la nouvelle bannière.

  7. Dans la zone Nom de fichier, tapez un nom pour votre bannière.

  8. Dans la zone Type de fichier, cliquez sur Fichiers Publisher.

  9. Cliquez sur Enregistrer.

Ajouter des images à une bannière ou à une affiche

Ajouter des images

  1. Sous l’onglet Insertion du groupe Illustrations, faites l’une des choses suivantes :

    • Pour ajouter une image à partir de votre ordinateur, cliquez sur Images,recherchez l’image que vous voulez insérer, sélectionnez-la, puis cliquez sur Insérer.

    • Pour ajouter une image en ligne, cliquez sur Images enligne, puis sélectionnez Recherche d’images Bing. Dans la zone de recherche, tapez un mot ou une expression décrivent l’image que vous voulez, puis cliquez sur Insérer.

      Remarque : Vous pouvez filtrer les résultats de la recherche sur CC (Creative Commons) Only (en savoir plusici)ou choisir d’voir toutes les images. Si vous choisissez Toutes les images,les résultats de votre recherche seront développés pour afficher toutes les images Bing. Il vous incombe de respecter les droits de propriété de tiers, notamment les droits d’auteur (copyright). Pour mieux comprendre les options de licence disponibles, voir Filtrer les images par type de licence.

Vous pouvez également ajouter des images à partir d’une page web et remplacer les images existantes. Apprenez-en davantage.

Ajuster le chevauchement

Si vous imprimez une grande bannière ou une affiche qui est composé de nombreuses pages horizontales ou verticales, vous pouvez augmenter ou réduire la marge entre les pages afin de pouvoir bander les pages ensemble sans recouvrir une partie de la zone d’impression.

  1. Cliquez sur Fichier > Imprimer,puis sur Options de disposition sous Paramètres.

    Options de mise en page dans les paramètres de l’imprimante Publisher.

  2. Dans la boîte de dialogue Options de disposition, faites l’une des actions suivantes :

    • Pour augmenter la marge de papier qui chevauche la zone d’impression horizontale sur une page de la bannière, du poster ou de la publication, modifiez les paramètres de chevauchement horizontal.

    • Pour augmenter la marge de papier qui chevauche la zone d’impression verticale sur une page de la bannière, du poster ou de la publication, modifiez les paramètres de chevauchement vertical.

    • Pour imprimer une seule page de la grande composition, cochez la case Imprimer une seule mosaïque, puis sélectionnez le numéro de ligne et/ou de colonne de la vignette que vous voulez imprimer.

  3. Cliquez sur Fermer > imprimer.

    Remarque : Toutes les imprimantes de bureau ont une zone non imprimant dans les marges.

Imprimer une bannière ou une affiche

Pour imprimer une bannière ou une affiche, cliquez sur Fichier > Imprimer. Sélectionnez votre imprimante et ajustez vos paramètres, puis cliquez sur Imprimer.

Remarque : Pour imprimer une bannière sur une bannière papier, vous devez utiliser une imprimante qui prend en charge le format de bannière. Pour déterminer si l’imprimante que vous utilisez prend en charge le papier de bannière, vérifiez les options sous l’onglet Papier sous l’onglet Paramètres de la composition et du papier dans la boîte de dialogue Imprimer.

Ces instructions sont spécifiques à Publisher 2007.

Que voulez-vous faire ?

Créer une bannière

  1. Dans la liste Types de composition, cliquez sur Bannières.

  2. Dans la galerie Bannières, faites l’une des choses suivantes :

    • Cliquez sur la bannière de votre projet (par exemple, Louer pour louer).

    • Cliquez sur Afficher les modèles Microsoft Office Online,sur la bannière de conception à télécharger, puis sur l’étape 4.

  3. Sous Personnaliser et options,sélectionnez les options de votre choix.

  4. Cliquez sur Créer.

  5. Dans le volet De tâches Format de composition, vous pouvez :

    • Pour modifier la largeur et la hauteur de la bannière, cliquez sur Modifier la taille de la page dans le volet Tâches, puis choisissez la taille de page, ou cliquez sur Créer une taille de page personnalisée.

    • Pour modifier le modèle de couleurs de la bannière, cliquez sur Modèles de couleurs dans le volet Tâches, puis sélectionnez le modèle de votre choix.

    • Pour modifier le modèle de polices de la bannière, cliquez sur Jeux de polices dans le volet Tâches, puis sélectionnez le modèle de votre choix.

  6. Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets que vous souhaitez.

  7. Dans le menu Fichier, cliquez sur Enregistrer sous.

  8. Dans la zone Enregistrer dans, cliquez sur le dossier dans lequel vous voulez enregistrer la nouvelle bannière de composition.

  9. Dans la zone Nom de fichier, tapez un nom pour votre bannière de composition.

  10. Dans la zone Type de fichier, cliquez sur Fichiers Publisher.

  11. Cliquez sur Enregistrer.

Créer une affiche

Pour créer un poster dans Publisher, créez une bannière, puis modifiez la taille de page comme vous le souhaitez.

  1. Dans le volet Tâches Types de composition, cliquez sur Bannières,puis :

    • Sous Bannières,cliquez sur Tailles vides.

    • Cliquez sur Afficher les modèles Microsoft Office Online,sur le modèle d’affiche à télécharger, puis sur l’étape 3.

  2. Sous Tailles vides,cliquez sur le format de papier de votre souhaitez ou sur Créer un format de page personnalisé et créez un format de page personnalisé.

  3. Cliquez sur Créer.

  4. Dans le volet De tâches Format de composition, vous pouvez :

    • Pour modifier le modèle de couleurs, cliquez sur Modèles de couleurs dans le volet, puis sélectionnez le modèle de votre choix.

    • Pour modifier le modèle de polices, cliquez sur Jeux de polices dans le volet Tâches, puis sélectionnez le modèle de votre choix.

  5. Dans le menu Fichier, cliquez sur Enregistrer sous.

  6. Dans la zone Enregistrer dans, cliquez sur le dossier dans lequel vous voulez enregistrer la nouvelle composition.

  7. Dans la zone Nom de fichier, tapez un nom pour votre composition.

  8. Dans la zone Type de fichier, cliquez sur Fichiers Publisher.

  9. Cliquez sur Enregistrer.

Ajouter des images à une bannière ou à une affiche

Ajouter une image clipart

  1. Dans la barre d’outils Objets, cliquez sur Cadred’image, Image vide,puis cliquez sur votre composition pour placer le cadre d’image vide.

  2. Cliquez avec le bouton droit sur le cadre d’image vide, pointez sur Modifierl’image, puis cliquez sur Image clipart.

  3. Dans le volet Image clipart, dans la zone Rechercher, tapez un mot ou une expression décrivent le clip que vous souhaitez.

    Pour affiner votre recherche, effectuez une des opérations suivantes, ou les deux :

    • Pour limiter les résultats de recherche à une collection spécifique de clips, dans la zone Rechercher dans, sélectionnez la collection de votre choix.

    • Pour limiter les résultats de la recherche à un type spécifique de fichier multimédia, dans la zone Résultats, cochez la case en regard des types de clips que vous souhaitez.

    Lorsque vous rechercherez des images clipart et des images en ligne, vous serez redirigé vers Bing. Il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence de Bing vous aidera à choisir les images à utiliser.

  4. Cliquez sur OK.

  5. Dans la fenêtre des résultats de la recherche du volet Image clipart, cliquez sur l’image de votre souhaitez.

Ajouter une image à partir d’un fichier

  1. Dans la barre d’outils Objets, cliquez sur Cadred’image, Image vide,puis cliquez sur votre composition pour placer le cadre d’image vide.

  2. Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifier l’image, puis cliquez sur À partir du fichier.

  3. Dans la boîte de dialogue Insérer une image, recherchez le dossier contenant l’image à insérer, puis cliquez sur le fichier image.

  4. Effectuez l’une des actions suivantes :

    • Pour incorporer l’image, cliquez sur Insertion.

    • Pour lier l’image au fichier image sur votre disque dur, cliquez sur la flèche en côté d’Insertion, puis cliquez sur Lier au fichier.

      Remarque : Si vous envisagez de faire imprimer votre composition par un imprimeur tel qu’une bannière sur une seule grande feuille de papier, des invitations sur du papier en relief ou des images sur un T-shirt, ou si vous envisagez de déplacer votre composition vers un autre ordinateur, utilisez l’Assistant Composition à emporter pour inclure des graphiques liés.

      Si vous n’utilisez pas l’Assistant Pack-and-Go, il se peut que les graphiques ne soient pas copiés avec le fichier. Vous trouverez des liens vers des informations supplémentaires sur la liaison et l’incorporation de graphiques et l’Assistant Pack-and-Go dans la section Voir aussi.

Ajouter une image directement à partir d’un scanneur ou d’un appareil photo numérique

  1. Dans la barre d’outils Objets, cliquez sur Cadred’image, Image vide,puis cliquez sur votre composition pour placer le cadre d’image vide.

  2. Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifierl’image, puis cliquez sur À partir du scanneur ou de l’appareil photo.

  3. Si vous avez plusieurs périphériques connectés à votre ordinateur, sélectionnez l’appareil que vous voulez utiliser.

  4. Effectuez l’une des actions suivantes :

    • Ajouter une image à partir d’un scanneur    Si vous utilisez les paramètres par défaut pour analyser l’image, cliquez sur Qualité web pour les images que vous ajoutez à une composition en ligne ou sur Qualité d’impression pour les images que vous ajoutez à une composition en ligne. Cliquez ensuite sur Insertion pour numériser votre image.

      Remarque : Le bouton Insérer n’est peut-être pas disponible avec certains scanneurs, car le logiciel de scanneur ne prend pas en charge la numérisation automatique. Cliquez plutôt sur Insertion personnalisée.

    • Ajouter une image à partir d’un appareil photo ou d’un autre appareil    Si le périphérique sélectionné est un appareil photo ou un autre périphérique (pas un scanneur), ou si vous voulez personnaliser les paramètres avant de numériser l’image, cliquez sur Insertion personnalisée,puis suivez les instructions de l’appareil que vous utilisez.

Ajouter une image à l’aide du Gestionnaire de graphismes

  1. Dans la barre d’outils Objets, cliquez sur Cadred’image, Image vide,puis cliquez sur votre composition pour placer le cadre d’image vide.

  2. Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifierl’image, puis cliquez sur Gestionnaire de graphismes.

  3. Dans le volet Du Gestionnaire de graphismes, sous Sélectionner une image,pointez sur le nom du cadre d’image vide à remplacer, cliquez sur la flèche, puis sur Insérer une image dans ce cadre.

  4. Dans la boîte de dialogue Insérer une image, cliquez sur l’image de votre choix.

    Si vous ne voyez pas l’image que vous souhaitez, accédez au dossier dans celui-ci.

  5. Effectuez l’une des actions suivantes :

    • Pour incorporer l’image, cliquez sur Insertion.

    • Pour lier l’image au fichier image sur votre disque dur, cliquez sur la flèche en côté d’Insertion, puis cliquez sur Lier au fichier.

Modifier le chevauchement

  1. Dans le menu Fichier, cliquez sur Imprimer.

    • Pour augmenter la marge de papier qui chevauche la zone d’impression horizontale sur une page de la bannière, de l’affiche ou de la publication, modifiez les paramètres de chevauchement horizontal sous Autres options d’impression.

      Par exemple, si vous imprimez une grande bannière composé de nombreuses pages horizontales, vous pouvez augmenter ou réduire la marge entre les pages de façon à pouvoir les bandes ensemble sans recouvrir une partie de la zone d’impression.

    • Pour augmenter la marge de papier qui chevauche la zone d’impression verticale sur une page de la bannière, du poster ou de la publication, modifiez les paramètres de chevauchement vertical sous Autres options d’impression.

      Par exemple, si vous imprimez une grande bannière qui est composé de nombreuses pages verticales, vous pouvez augmenter ou réduire la marge entre les pages de façon à pouvoir bander les pages ensemble sans recouvrir une partie de la zone d’impression.

    • Pour imprimer une seule page de la grande composition, cochez la case Imprimer une seule mosaïque, puis sélectionnez le numéro de ligne et de colonne de la vignette que vous voulez imprimer.

  2. Cliquez sur Imprimer.

    Remarque : Toutes les imprimantes de bureau ont une zone non imprimant dans les marges.

Imprimer une bannière ou une affiche

Pour imprimer une bannière ou une affiche, cliquez sur Imprimer dans le menu Fichier, puis sur OK.

Remarque : Pour imprimer une bannière sur une bannière papier, vous devez utiliser une imprimante qui prend en charge le format de bannière. Pour déterminer si l’imprimante que vous utilisez prend en charge le papier de bannière, vérifiez les options sous l’onglet Papier sous l’onglet Paramètres de la composition et du papier dans la boîte de dialogue Imprimer.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×