Créer ou personnaliser des modèles de page

Un modèle est une disposition pré-conçue que vous pouvez appliquer à une nouvelle page à des fins de cohérence et de gain de temps. OneNote comprend plusieurs modèles intégrés, notamment des arrière-plans de page décoratifs et des listes des choses à faire. Vous pouvez créer votre propre modèle ou en personnaliser un existant.

Vous pouvez utiliser les modèles OneNote tels qu’ils sont, les modifier comme vous le souhaitez ou créer les vôtres.

Créer un nouveau modèle de page

  1. Dans la liste des pages sur le côté droit de l’écran, sélectionnez Ajouter une page.

    Ajoutez d’autres pages à vos bloc-notes.

  2. Sélectionnez Affichage > Format du papier.

    Capture d’écran du bouton Format du papier dans OneNote 2016

  3. Dans le volet Office Format du papier, définissez le format de papier et les marges d’impression.

  4. Ajoutez le contenu que vous souhaitez voir apparaître dans le modèle.

    Chaque nouvelle page que vous créez à l’aide de ce modèle comportera ces informations.

  5. Lorsque vous avez terminé, sélectionnez Enregistrer la page actuelle en tant que modèle en bas du volet Office Format de papier.

    Enregistrer une page en tant que modèle

  6. Dans la boîte de dialogue Enregistrer comme modèle, nommez le modèle et cliquez sur Enregistrer.

Remarque :  Lorsque vous appliquez un modèle à une page, vous pouvez choisir votre modèle dans la liste Mes modèles du volet Office Modèles.

Haut de la page

Personnaliser un modèle de page

  1. Sélectionnez Insertion> Modèles de page > Modèles de page.

    Capture d’écran du bouton Modèle de page dans OneNote 2016

  2. Dans le volet Office Modèles, cliquez sur les petites flèches situées en regard des noms de catégorie pour les développer.

  3. Sélectionnez le nom du modèle que vous voulez personnaliser.

    Il sera appliqué à une nouvelle page vierge.

  4. Dans le ruban, sélectionnez Affichage > Format du papier.

  5. Dans le volet Office Format du papier, définissez le format de papier et les marges d’impression.

  6. Modifiez ou supprimez le contenu existant de la page, puis sélectionnez Enregistrer la page actuelle en tant que modèle en bas du volet Office Format de papier.

    Enregistrer une page en tant que modèle

  7. Dans la boîte de dialogue Enregistrer comme modèle, nommez le modèle et cliquez sur Enregistrer.

Remarque :  Lorsque vous appliquez un modèle à une page, vous pouvez choisir le modèle personnalisé dans la liste Mes modèles du volet Office Modèles.

Haut de la page

Pratiques recommandées pour la création de modèles

  • Activez les réglures (Affichage > Réglures) pour vous aider à aligner les zones de texte, les images ou tout autre contenu de votre modèle. Désactivez-les ensuite avant d’enregistrer votre travail, à moins que vous ne souhaitiez qu’elles fassent partie du modèle.

  • Utilisez des styles de paragraphe (Accueil > Styles) pour mettre en forme du texte et des titres afin de garantir la cohérence de vos styles.

  • N’utilisez pas une image comme une image d’arrière-plan, à moins qu’elle ne soit essentielle à la conception de votre modèle. Les images d’arrière-plan affectent la taille du fichier et peuvent avoir pour effet de convertir en image le texte placé au-dessus de l’image si vous envoyez la page par courrier électronique. Pensez à placer des images au-dessus, en dessous ou à côté du texte plutôt que derrière.

  • Vérifiez que le texte de l’espace réservé est clair et facilement identifiable, afin que les utilisateurs du modèle puissent déterminer quelles informations chaque espace réservé doit contenir. Par exemple, une zone de texte destinée à contenir un nom de société peut être nommée « [Nom société] ».

  • Assurez-vous que tableaux et images sont placés de manière claire et que leurs titres sont séparés du texte qui sera entré par la suite. Comme les zones de texte se développent lorsque vous les remplissez, une page peut rapidement paraître surchargée.

  • Sélectionnez une couleur de police qui sera visible sans la couleur d’arrière-plan, en cas d’impression du modèle.

  • Positionnez le texte et les objets à l’intérieur des marges d’impression de votre page.

Haut de la page

Créer un nouveau modèle de page

  1. Cliquez sur Ajouter une page pour créer une page vierge.

    Ajoutez d’autres pages à vos bloc-notes.

  2. Cliquez sur Affichage > Format du papier.

    Vous pouvez modifier le format du papier pour l’adapter au modèle créé

  3. Dans le volet Office Format du papier, définissez le format de papier et les marges d’impression.

  4. Ajoutez le contenu que vous souhaitez voir apparaître dans le modèle.

    Chaque nouvelle page que vous créez à l’aide de ce modèle comportera ces informations.

  5. Lorsque vous avez terminé, cliquez sur Enregistrer la page actuelle en tant que modèle au bas du volet Tâches Format du papier.

    Enregistrer une page en tant que modèle

  6. Dans la boîte de dialogue Enregistrer comme modèle, nommez le modèle et cliquez sur Enregistrer.
     

Remarque :  Lorsque vous appliquez un modèle à une page, vous pouvez choisir votre modèle dans la liste Mes modèles du volet Office Modèles.

Haut de la page

Personnaliser un modèle de page

  1. Cliquez sur Insérer > de page > Modèles de page.

    Affichez les modèles disponibles dans OneNote.

  2. Dans le volet Office Modèles, cliquez sur les petites flèches situées en regard des noms de catégorie pour les développer.

  3. Cliquez sur le nom du modèle que vous voulez personnaliser.

    Il sera appliqué à une nouvelle page vierge.

  4. Dans le ruban, cliquez sur Afficher > format de papier.

  5. Dans le volet Office Format du papier, définissez le format de papier et les marges d’impression.

  6. Modifiez ou supprimez le contenu existant de la page, puis cliquez sur Enregistrer la page actuelle en tant que modèle au bas du volet De tâches Format du papier.

    Enregistrer une page en tant que modèle

  7. Dans la boîte de dialogue Enregistrer comme modèle, nommez le modèle et cliquez sur Enregistrer.

Remarque :  Lorsque vous appliquez un modèle à une page, vous pouvez choisir le modèle personnalisé dans la liste Mes modèles du volet Office Modèles.
 

Haut de la page

Pratiques recommandées pour la création de modèles

  • Activez les réglures (Affichage > Réglures) pour vous aider à aligner les zones de texte, les images ou tout autre contenu de votre modèle. Désactivez-les ensuite avant d’enregistrer votre travail, à moins que vous ne souhaitiez qu’elles fassent partie du modèle.

  • Utilisez des styles de paragraphe (Accueil > Styles) pour mettre en forme du texte et des titres afin de garantir la cohérence de vos styles.

  • N’utilisez pas une image comme une image d’arrière-plan, à moins qu’elle ne soit essentielle à la conception de votre modèle. Les images d’arrière-plan affectent la taille du fichier et peuvent avoir pour effet de convertir en image le texte placé au-dessus de l’image si vous envoyez la page par courrier électronique. Pensez à placer des images au-dessus, en dessous ou à côté du texte plutôt que derrière.

  • Vérifiez que le texte de l’espace réservé est clair et facilement identifiable, afin que les utilisateurs du modèle puissent déterminer quelles informations chaque espace réservé doit contenir. Par exemple, une zone de texte destinée à contenir un nom de société peut être nommée « [Nom société] ».

  • Assurez-vous que tableaux et images sont placés de manière claire et que leurs titres sont séparés du texte qui sera entré par la suite. Comme les zones de texte se développent lorsque vous les remplissez, une page peut rapidement paraître surchargée.

  • Sélectionnez une couleur de police qui sera visible sans la couleur d’arrière-plan, en cas d’impression du modèle.

  • Positionnez le texte et les objets à l’intérieur des marges d’impression de votre page.

Haut de la page

Contenu de cet article

Créer un modèle à partir d’une page OneNote 2010

  1. Créez ou ouvrez la page que vous voulez utiliser comme modèle de page.

  2. Dans le volet droit, cliquez sur la flèche vers le bas à côté de Nouvelle page,puis cliquez sur Modèles de page.

  3. En bas du volet Modèles, cliquez sur Enregistrer la page actuelle en tant que modèle.

  4. Tapez un nom pour le modèle de page, puis cliquez sur Enregistrer.

Chaque fois que vous voulez ajouter une nouvelle page à la section OneNote actuelle basée sur votre modèle de page enregistré, dans le volet droit, cliquez sur la flèche à côté de Nouvelle page,puis sur Modèles de page. Cliquez sur Mes modèles,puis sur le nom de votre modèle enregistré.

Haut de la page

Créer un modèle à partir d’une section OneNote 2010

  1. Créez ou ouvrez la section à utiliser comme modèle.

  2. Dans l’onglet Fichier, cliquez sur Enregistrer sous.

  3. Sous Enregistrer le jour actuel,cliquez sur Section.

  4. Sous Sélectionner le format,cliquez sur Section OneNote 2010 (*.one).

  5. Cliquez sur Enregistrer sous.

  6. Sélectionnez un nom et un emplacement pour enregistrer votre modèle de section, puis cliquez sur Enregistrer.

Chaque fois que vous voulez ajouter une nouvelle section à l’un de vos blocs-notes en fonction de votre modèle de section enregistré, recherchez le modèle sur votre ordinateur et double-cliquez dessus pour l’ouvrir dans OneNote. Cliquez et faites glisser l’onglet de titre de section à partir du coin supérieur gauche de votre écran vers l’un de vos blocs-notes sur le côté gauche de l’écran pour ajouter une nouvelle section au bloc-notes basée sur votre modèle de section.

Remarque :  Si vous préférez, vous pouvez également ajouter la section à un bloc-notes en plaçant une copie du fichier de modèle de section dans le dossier sur votre ordinateur où le bloc-notes est enregistré. Par défaut, les blocs-notes OneNote sont enregistrés sur C:\Users\<username>\OneNote Notebooks\<nom du bloc-notes>.

Haut de la page

Créer un modèle à partir d’un bloc-notes OneNote 2010

  1. Créez ou ouvrez le bloc-notes que vous voulez utiliser comme modèle.

  2. Dans l’onglet Fichier, cliquez sur Enregistrer sous.

  3. Sous Enregistrer le jour actuel,cliquez sur Bloc-notes.

  4. Sous Sélectionner le format,cliquez sur Package OneNote (*.onepkg).

  5. Cliquez sur Enregistrer sous.

  6. Sélectionnez un nom et un emplacement pour enregistrer votre modèle de section, puis cliquez sur Enregistrer.

Chaque fois que vous voulez créer un bloc-notes entièrement nouveau basé sur votre modèle de bloc-notes enregistré, recherchez le modèle sur votre ordinateur et double-cliquez dessus pour l’ouvrir dans OneNote. Tapez un nom pour votre nouveau bloc-notes, puis sélectionnez un emplacement pour l’enregistrer (par défaut, les blocs-notes OneNote sont enregistrés dans C:\Users\<username>\OneNote Notebooks\<notebook name>), puis cliquez sur Créer.

Haut de la page

Meilleures pratiques lors de la création de modèles OneNote 2010

Voici quelques conseils et astuces dont nous vous suggérons de vous souvenir lors de la création de modèles OneNote 2010. Les modèles ont tendance à être utilisés à de nouveau et à nouveau. Il est donc bon de s’assurer qu’ils sont conçus le plus efficacement possible afin d’optimiser votre commodité.

  • Sélectionnez des couleurs claires et distinctes pour chaque section afin de les rendre plus faciles à distinguer.

  • Si votre modèle est destiné à l’impression, gardez à l’esprit que les couleurs de page (telles que les lignes de règle) apparaissent uniquement lorsque votre modèle est vu sur un ordinateur et non lorsque le modèle est imprimé. Veillez à sélectionner une couleur de police qui sera visible sans la couleur d’arrière-plan lors de l’impression du modèle.

  • Si votre modèle est destiné à l’impression, assurez-vous que les marges des pages sont au moins 0,4 » et que tout le texte et les objets sont placés dans les marges.

  • N’oubliez pas que l’utilisation d’une image en tant qu’image d’arrière-plan affecte la taille du fichier et peut entraîner la conversion en image du texte placé au-dessus lors de l’envoi de la page par courrier électronique. Nous vous recommandons d’utiliser des fichiers JPEG pour placer des images dans la partie supérieure, inférieure ou les côtés d’une page plutôt que derrière le texte, sauf si elle est essentielle à votre conception.

  • Utilisez les lignes de règle (appuyez sur Ctrl+Ctrl+R pour afficher les lignes de règle) pour aligner les zones de texte, les images et tout autre contenu que vous insérez dans vos pages.

  • Lorsque vous insérez du texte d’espace réservé dans vos modèles, assurez-vous qu’il est clair et facile à identifier, afin que toute personne utilisant le modèle (y compris vous, si vous y revenir après un certain temps) puisse déterminer quelles informations chaque espace réservé doit contenir. Par exemple, lorsque vous insérez une zone de texte destinée à contenir un nom d’entreprise, insérez « [nom de l’entreprise] » dans la zone de texte.

  • Si vous utilisez des tableaux, des images et des informations similaires, assurez-vous qu’ils sont clairement positionnés les uns par rapport aux autres et que leurs titres sont clairement distincts du texte qui sera entré lorsque le modèle sera rempli. N’oubliez pas que les objets tels que les zones de texte peuvent être développés lorsqu’ils sont remplis avec du contenu réel au lieu du contenu d’espace réservé.

Haut de la page

Que voulez-vous faire ?

Appliquer un modèle de page

OneNote propose plusieurs modèles de page pour vous aider à commencer. des arrière-plans décoratifs aux pages de notes fonctionnelles, telles que les planificateurs et les listes des choses à faire.

Procédez comme suit :

  1. Dans le menu Fichier, pointez sur Nouveau,puis cliquez sur Page à partir d’un modèle.

  2. Dans le volet De modèles, sous Ajouter une page,cliquez sur une catégorie dans la liste, puis sur le nom du modèle que vous voulez utiliser. OneNote crée une page dans la section actuelle sur la base du modèle sélectionné.

Conseil : Pour appliquer rapidement des modèles utilisés récemment à une nouvelle page, dans la liste des onglets de page, cliquez sur la flèche en face du bouton Nouvelle page, puis cliquez sur le nom du modèle que vous voulez appliquer. Cliquez sur Modèle vierge si vous voulez créer une page vierge.

Remarque : De nombreuses conceptions de modèles incluent le contenu de la page qui apparaît à des endroits spécifiques. Les modèles peuvent donc être appliqués uniquement aux nouvelles pages qui ne contiennent pas encore de notes. Pour utiliser un modèle pour les notes que vous avez déjà prises, créez une page à partir du modèle voulu, puis copiez-y vos notes existantes.

Haut de la page

Personnaliser un modèle

Si vous ne voulez pas créer vous-même un tout nouveau modèle, vous pouvez facilement modifier le contenu et l’apparence d’un modèle existant, puis l’enregistrer en tant que modèle personnalisé.

Procédez comme suit :

  1. Dans le menu Format, cliquez sur Modèles.

  2. Dans le volet De modèles, sous Ajouter une page,cliquez sur une catégorie, puis sur le nom du modèle à modifier.

  3. Dans le menu Fichier, cliquez sur Mise en page,puis dans le volet Tâches Mise en page, modifiez les options de votre choix.

  4. Modifiez le contenu de la page afin qu’il apparaisse de la façon dont il doit apparaître chaque fois que de nouvelles pages sont créées sur la base de votre modèle modifié. De même, supprimez tout contenu de modèle existant que vous ne souhaitez pas conserver.

  5. En bas du volet Tâches de mise en page, cliquez sur Enregistrer la page actuelle en tant que modèle.

  6. Dans la boîte de dialogue Enregistrer comme modèle, tapez un nom dans la zone Nom du modèle.

  7. Pour appliquer ce modèle à chaque nouvelle page que vous ajoutez à la section actuelle de votre bloc-notes, sélectionnez le modèle Définir par défaut pour les nouvelles pages dans la case à cocher de la section actuelle.

  8. Cliquez sur Enregistrer.

Remarque : Les modèles que vous avez personnalisés sont ajoutés automatiquement à la liste Mes modèles dans le volet De tâches Modèles.

Haut de la page

Créer un modèle

En plus des modèles que propose OneNote, vous pouvez mettre en forme une page dans votre bloc-notes comme vous le souhaitez, puis l’enregistrer en tant que nouveau modèle.

  1. Dans le menu Fichier, pointez sur Nouveau,puis cliquez sur Page.

    Remarque : Vous pouvez également créer une page en cliquant sur Nouvelle page au-dessus des onglets de page.

  2. Dans le menu Fichier, cliquez sur Mise en page,puis dans le volet Tâches Mise en page, définissez les options de votre choix.

  3. Ajoutez à la page tout contenu que vous souhaitez voir apparaître chaque fois que de nouvelles pages sont créées sur la base de votre modèle personnalisé.

    Par exemple, si vous créez un modèle pour les notes de réunion, vous pouvez ajouter une section de l’ordre du jour et des titres pour la date et l’heure de la réunion.

  4. En bas du volet Tâches de mise en page, cliquez sur Enregistrer la page actuelle en tant que modèle.

  5. Dans la boîte de dialogue Enregistrer comme modèle, tapez un nom dans la zone Nom du modèle.

  6. Pour appliquer ce modèle à chaque nouvelle page que vous ajoutez à la section actuelle de votre bloc-notes, sélectionnez le modèle Définir par défaut pour les nouvelles pages dans la case à cocher de la section actuelle.

  7. Cliquez sur Enregistrer.

Remarque : Les modèles que vous créez sont ajoutés automatiquement à la liste Mes modèles dans le volet De tâches Modèles.

Haut de la page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

×