Un histogramme est un histogramme qui affiche des données de fréquence.

Remarque : Cette rubrique ne parle que de la création d'un histogramme. Pour plus d'informations sur les graphiques de Pareto (histogramme triés), voir Créer un graphique de Pareto.

  1. Sélectionnez vos données.

    (Il s'agit d'un exemple classique de données pour un histogramme.)

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Cliquez sur Insertion > Insérer un graphique statistique > Histogramme.

    Commande Histogramme atteinte par le biais du bouton Insérer un graphique statistique

    Vous pouvez également créer un histogramme à partir de l’onglet Tous les graphiques dans Graphiques recommandés.

Conseils : 

  • Utilisez les ongletsCréation et Mise en forme pour personnaliser l'apparence de votre graphique.

  • Si vous ne voyez pas ces onglets, cliquez sur l’histogramme pour ajouter les outils de graphique au ruban.

Onglets Création et Format des Outils de graphique

  1. Cliquez avec le bouton droit sur l’axe horizontal du graphique, cliquez sur Format de l’axe, puis sur Options d’axe.

    Commande Format de l’axe dans le menu contextuel
  2. Utilisez les informations du tableau suivant pour déterminer les options disponibles que vous voulez définir dans le volet Office Format de l’axe.

    Option

    Description

    Par catégorie

    Choisissez cette option lorsque les catégories (axe horizontal) sont textuelles et non numériques. L’histogramme regroupe alors les mêmes catégories et calcule la somme des valeurs dans l’axe des valeurs.

    Conseil : Pour compter le nombre d’occurrences des chaînes de texte, ajoutez une colonne et remplissez-la avec la valeur « 1 », puis tracez l’histogramme et définissez les emplacements sur Par catégorie.

    Automatique

    Il s’agit du paramètre par défaut pour les histogrammes. La largeur de l'emplacement est calculée à l'aide de la règle de référence normale de Scott.

    Largeur de l’emplacement

    Entrez un nombre décimal positif pour le nombre de points de données dans chaque plage.

    Nombre d’emplacements

    Entrez le nombre d’emplacements pour l’histogramme (y compris les emplacements de dépassement de capacité positifs et négatifs).

    Emplacement de dépassement de capacité

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs supérieures à la valeur dans la zone à droite. Pour modifier cette valeur, entrez un autre nombre décimal dans la zone.

    Emplacement de dépassement de capacité négatif

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs inférieures ou égales à la valeur dans la zone à droite. Pour modifier cette valeur, entrez un autre nombre décimal dans la zone.

    Volet Office Format de l’axe

Conseil : Pour en savoir plus sur l'histogramme et la manière dont il vous permet de visualiser les données statistiques, consultez ce billet de blog sur l'histogramme, le Pareto et l'histogramme zone et valeur par l'équipe Excel.) Vous souhaitez peut-être en savoir plus sur les autres nouveaux types de graphiques décrits dans ce billet de blog.

Option Automatique (règle de référence normale de Scott)   

Formule pour l’option Automatique

La règle de référence normale de Scott tente de réduire le décalage de variance de l’histogramme par rapport à l’ensemble de données, tout en supposant que les données ont été normalement distribuées.

Option Emplacement de dépassement de capacité   

Formule pour l’option Emplacement de dépassement de capacité

Option Emplacement de dépassement de capacité négatif   

Formule pour l’option Emplacement de dépassement de capacité négatif
  1. Assurez-vous d'avoir chargé l'Analysis ToolPak. Pour plus d'informations, voir Charger l'Analysis ToolPak dans Excel.

  2. Dans une feuille de calcul, tapez les données d’entrée dans une colonne, en ajoutant une étiquette à la première cellule si vous le souhaitez.

    Veillez à utiliser des données numériques quantitatives, telles que des quantités ou des résultats d’examen. L’outil Histogramme ne fonctionne pas avec les données numériques qualitatives (telles que des numéros d’identification)..

  3. Dans la colonne suivante, tapez les numéros de classe dans l’ordre croissant, en ajoutant une étiquette à la première cellule si vous le souhaitez.

    Nous vous recommandons d’utiliser vos propres numéros de classes, car ils peuvent être plus utiles pour votre analyse. Si vous n’entrez pas les numéros de classes dans la feuille de calcul, l’outil Histogramme crée des intervalles répartis de manière égale en utilisant les valeurs minimales et maximales dans la plage d’entrée comme point de départ et de fin.

  4. Cliquez sur Données > Analyse de données.

    Bouton Analyse de données du groupe Analyse de données

  5. Cliquez sur Histogramme > OK.

    Boîte de dialogue Analyse de données

  6. Sous Entrée, procédez comme suit :

    1. Dans la zone Plage d’entrée, entrez la référence de cellule de la plage de données qui comporte les nombres d’entrée.

    2. Dans la zone Plage de classes, entrez la référence de cellules de la plage qui contient les numéros de classe.

      Si vous avez utilisé des étiquettes de colonnes dans la feuille de calcul, vous pouvez les inclure dans les références de cellule.

      Conseil : Au lieu d'entrer manuellement des références, vous pouvez cliquer sur Image du bouton pour réduire temporairement la boîte de dialogue afin de sélectionner des plages dans la feuille de calcul. Pour développer la boîte de dialogue, il suffit de cliquer de nouveau sur le bouton.

  7. Si vous avez inclus des étiquettes de colonnes dans les références de cellule, activez la case à cocher Étiquettes.

  8. Sous Options de sortie, choisissez un emplacement de sortie.

    Vous pouvez placer l’histogramme dans la même feuille de calcul, dans une autre feuille du classeur actif ou dans un nouveau classeur.

  9. Activez une ou plusieurs des cases à cocher suivantes :

    Pareto (histogramme ordonné) Permet de présenter les données dans l’ordre décroissant de fréquence.

    Pourcentage cumulé     Permet d’afficher des pourcentages cumulés et d’inclure une ligne de pourcentage cumulé dans l’histogramme.

    Représentation graphique     Permet de générer un histogramme incorporé.

  10. Cliquez sur OK.

    Si vous voulez personnaliser votre histogramme, vous pouvez modifier les étiquettes de texte et cliquer n'importe où dans l'histogramme pour utiliser les boutons Éléments de graphique,Stylesdu graphique et Filtrer le graphique à droite du graphique.

  1. Sélectionnez vos données.

    (Il s'agit d'un exemple classique de données pour un histogramme.)

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Cliquez sur Insertion > Graphique.

    Bouton Graphique dans le groupe Illustrations sous l’onglet Insertion dans Word
  3. Dans la boîte de dialogue Insérer un graphique, sous Tous les graphiques,cliquez sur Histogramme, puis sur OK.

Conseils : 

  • Utilisez les ongletsCréation et Mise en forme du ruban pour personnaliser l'apparence de votre graphique.

  • Si vous ne voyez pas ces onglets, cliquez sur l’histogramme pour ajouter les outils de graphique au ruban.

Onglets Création et Format des Outils de graphique

  1. Cliquez avec le bouton droit sur l’axe horizontal du graphique, cliquez sur Format de l’axe, puis sur Options d’axe.

    Commande Format de l’axe dans le menu contextuel
  2. Utilisez les informations du tableau suivant pour déterminer les options disponibles que vous voulez définir dans le volet Office Format de l’axe.

    Option

    Description

    Par catégorie

    Choisissez cette option lorsque les catégories (axe horizontal) sont textuelles et non numériques. L’histogramme regroupe alors les mêmes catégories et calcule la somme des valeurs dans l’axe des valeurs.

    Conseil : Pour compter le nombre d’occurrences des chaînes de texte, ajoutez une colonne et remplissez-la avec la valeur « 1 », puis tracez l’histogramme et définissez les emplacements sur Par catégorie.

    Automatique

    Il s’agit du paramètre par défaut pour les histogrammes.

    Largeur de l’emplacement

    Entrez un nombre décimal positif pour le nombre de points de données dans chaque plage.

    Nombre d’emplacements

    Entrez le nombre d’emplacements pour l’histogramme (y compris les emplacements de dépassement de capacité positifs et négatifs).

    Emplacement de dépassement de capacité

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs supérieures à la valeur dans la zone à droite. Pour modifier cette valeur, entrez un autre nombre décimal dans la zone.

    Emplacement de dépassement de capacité négatif

    Activez cette case à cocher pour créer un emplacement pour toutes les valeurs inférieures ou égales à la valeur dans la zone à droite. Pour modifier cette valeur, entrez un autre nombre décimal dans la zone.

    Volet Office Format de l’axe

Pour créer un histogramme dans Excel pour Mac:

  1. Sélectionnez les données.

    (Il s'agit d'un exemple classique de données pour un histogramme.)

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Dans le ruban, cliquez sur l'onglet Insertion, puis sur Icône de graphique statistique(icône statistique), puis sous Histogramme,sélectionnez Histogramme.

Conseils : 

  • Utilisez les onglets Création de graphique et Mise en forme pour personnaliser l'apparence de votre graphique.

  • Si vous ne voyez pas les onglets Création de graphique et Format, cliquez n'importe où dans l'histogramme pour les ajouter au ruban.

Pour créer un histogramme dans Excel 2011 pour Mac, vous devez télécharger un module tiers. Voir : Je ne trouve pas l'analysis Toolpak dans Excel 2011 pour Mac pour plus d'informations.

Dans Excel Online, vous pouvez afficher un histogramme (un histogramme qui affiche des données de fréquence), mais vous ne pouvez pas le créer car il nécessite l'Analysis ToolPak, un module Excel qui n'est pas pris en charge dans Excel pour le web.

Si vous avez l'application de bureau Excel, vous pouvez utiliser le bouton Modifier dans Excel pour ouvrir Excel sur votre bureau et créer l'histogramme.

Bouton de modification dans Excel

  1. Appuyez pour sélectionner vos données.

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Si vous êtes sur un téléphone, appuyez sur l'icône de Icône Modifier pour afficher le ruban. puis appuyez sur Accueil.

  3. Appuyez sur Insérer > graphiques > histogramme.

    Si nécessaire, vous pouvez personnaliser les éléments du graphique.

    Remarque : Cette fonctionnalité est disponible uniquement si vous avez souscrit un abonnement Microsoft 365. Si vous êtes un Microsoft 365abonné, vérifiez que vous utilisez la dernière version d’Office.

    Acheter ou essayer Microsoft 365

  1. Appuyez pour sélectionner vos données.

    Données utilisées pour créer l’exemple d’histogramme ci-dessus
  2. Si vous êtes sur un téléphone, appuyez sur l'icône de modification Icône Modifier pour afficher le ruban, puis appuyez sur Accueil.

  3. Appuyez sur Insérer > graphiques > histogramme.

Pour créer un histogramme dans Excel, vous fournissez deux types de données : les données que vous voulez analyser et les numéros de emplacement qui représentent les intervalles à prendre en compte pour mesurer la fréquence. Vous devez organiser les données en deux colonnes dans la feuille de calcul. Ces colonnes doivent contenir les données suivantes :

  • Données d'entrée    Il s'agit des données que vous voulez analyser à l'aide de l'outil Histogramme.

  • Numéros de binodage    Ces nombres représentent les intervalles que l'outil Histogramme doit utiliser pour mesurer les données d'entrée dans l'analyse de données.

Lorsque vous utilisez l'outil Histogramme, Excel compte le nombre de points de données dans chaque emplacement de données. Un point de données est inclus dans un emplacement particulier si le nombre est supérieur à la limite la plus faible et égal à ou inférieur à la limite la plus grande de la emplacement de données. Si vous omettez la plage de l'emplacement, Excel crée un ensemble d'emplacements répartis de manière égale entre les valeurs minimales et maximales des données d'entrée.

Le résultat de l'analyse d'histogramme est affiché dans une nouvelle feuille de calcul (ou dans un nouveau feuille de calcul) et affiche un tableau d'histogramme et un histogramme qui reflète les données dans le tableau de l'histogramme.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Voir aussi

Créer un graphique en cascade

Créer un graphique de Pareto

Créer un graphique en rayons de soleil dans Office

Créer un graphique Zone et valeur

Créer un graphique de graphique de graphique de graphique de Office

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×