Créer une formule en utilisant une fonction

Vous pouvez créer un formule pour calculer des valeurs dans votre feuille de calcul à l’aide d’une fonction. Par exemple, les formules = somme (a1 : a2) et somme (a1 ; a2) utilisent la fonction somme pour additionner les valeurs dans les cellules a1 et a2. Les formules commencent toujours par le signe égal (=).

  1. Cliquez sur la cellule dans laquelle vous voulez insérer la formule.

  2. Pour commencer la formule avec la fonction, cliquez sur la barre de formule Image du bouton ou commencez à taper la formule dans la cellule.

    Conseil :  Pour obtenir une liste de fonctions disponibles, voir fonctions (par ordre alphabétique) ou fonctions (par catégorie).

  3. Après avoir terminé les arguments de la formule, appuyez sur entrée pour voir le résultat de la formule dans la cellule.

Conseil :  Si vous utilisez fréquemment des fonctions, vous pouvez entrer vos formules directement sur la feuille de calcul. Après avoir tapé le signe égal (=) et le nom de la fonction, vous pouvez afficher des informations sur la syntaxe de formule et les arguments de la fonction.

Exemples

Utilisez les données ici pour travailler avec des exemples de formules à l’aide d’une fonction. Vous pouvez afficher et modifier des formules, et entrer vos propres formules.

Copiez le tableau dans la cellule a1 d’une feuille de calcul vide pour travailler avec ces exemples de formules utilisant des fonctions.

Données

5

4

2

6

3

8

7

1

Formule

Description

Résultat

'=SOMME(A:A)

Ajoute tous les nombres de la colonne A.

=SOMME(A:A)

'=MOYENNE(A1:B4)

Fait la moyenne de tous les nombres de la plage A1:B4.

=MOYENNE(A1:B4)

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×