Un tableau de bord est une représentation visuelle de mesures clés qui vous permettent d’afficher et d’analyser rapidement vos données au sein d’un seul et même endroit. Les tableaux de bord fournissent non seulement des vues de données consolidées, mais aussi une opportunité de business intelligence en libre-service, dans laquelle les utilisateurs peuvent filtrer les données pour afficher uniquement ce qui est important pour eux. Dans le passé, Excel rapports nécessite souvent que vous génériez plusieurs rapports pour différentes personnes ou différents services en fonction de leurs besoins.

Exemple d’un tableau Excel de bord avec des slicers et un monligne

Présentation

Dans cette rubrique, nous allons vous parler de la façon d’utiliser plusieurs tableaux croisés dynamiques, des tableaux croisés dynamiques et des outils de tableau croisé dynamique pour créer un tableau de bord dynamique. Ensuite, nous allons donner aux utilisateurs la possibilité de filtrer rapidement les données comme ils le souhaitent avec des slicers et une chronologie, ce qui permet à vos tableaux croisés dynamiques et graphiques de se développer automatiquement et de se développer de manière à afficher uniquement les informations que les utilisateurs souhaitent voir. De plus, vous pouvez actualiser rapidement votre tableau de bord lorsque vous ajoutez ou mettez à jour des données. C’est très pratique car vous ne devez créer le rapport de tableau de bord qu’une seule fois.

Pour cet exemple, nous allons créer quatre tableaux croisés dynamiques et graphiques à partir d’une seule source de données.

Une fois votre tableau de bord créé, nous allons vous montrer comment le partager avec d’autres personnes en créant un groupe Microsoft. Nous avons également un Excel interactif que vous pouvez télécharger et suivre ces étapes vous-même.

Téléchargez le Excel didacticiel du Tableau de bord.

Obtenir vos données

  1. Vous pouvez copier et coller des données directement dans Excel ou configurer une requête à partir d’une source de données. Pour cette rubrique, nous avons utilisé la requête Analyse des ventes du modèle Northwind Traders pour Microsoft Access. Si vous souhaitez l’utiliser, vous pouvez ouvrir Access et accéder à Fichier > Nouveau > « Northwind » et créer le modèle de base de données. Une fois que vous aurez effectué cette opération, vous pourrez accéder aux requêtes incluses dans le modèle. Nous avons déjà placé ces données dans le Excel de travail pour vous. Vous n’avez donc pas à vous soucier si vous n’avez pas Access.

  2. Vérifiez que vos données sont correctement structurées, sans qu’il manque des lignes ou des colonnes. Chaque ligne doit représenter un enregistrement ou un élément individuel. Pour obtenir de l’aide sur la configuration d’une requête ou si vos données doivent être manipulées, voir Récupérer & transformer en Excel.

    Exemple de données dans Excel tableau croisé dynamique à utiliser comme source de données de tableau croisé dynamique
  3. Si ce n’est pas déjà fait, vous avez la mise en forme de vos données Excel tableau. Lorsque vous importez à partir d’Access, les données sont automatiquement importées dans une table.

Créer un tableau croisé dynamique

  1. Sélectionnez une cellule dans votre plage de données, puis allez à Insérer > tableau croisé dynamique > Nouvelle feuille de calcul. Pour plus d’informations, voir Créer un tableau croisé dynamique afin d’analyser les données d’une feuille de calcul.

  2. Ajoutez les champs de tableau croisé dynamique souhaités, puis mettre en forme comme vous le souhaitez. Ce tableau croisé dynamique est la base pour d’autres. Vous devez donc consacrer un peu de temps aux ajustements nécessaires au style, à la mise en page du rapport et à la mise en forme générale pour ne pas avoir à le faire plusieurs fois. Pour plus d’informations, voir : Concevoir la disposition et le format d’un tableau croisé dynamique.

    Dans ce cas, nous avons créé une synthèse de premier niveau des ventes par catégorie de produit, et triée par champ Ventes dans l’ordre décroit.

    Exemple de tableau croisé dynamique par catégorie, ventes & % du total

    Pour plus d’informations, voir Trier les données d’PivotChart tableau croisé dynamique.

  3. Après avoir créé votre tableau croisé dynamique de base, sélectionnez-le, puis copiez-le et collez-le autant de fois que nécessaire pour vider les zones de la feuille de calcul. Dans notre exemple, ces tableaux croisés dynamiques peuvent modifier des lignes, mais pas des colonnes, de sorte que nous les avons placés sur la même ligne avec une colonne vide entre chaque colonne. Toutefois, vous devrez peut-être placer vos tableaux croisés dynamiques les uns sous les autres s’ils peuvent développer des colonnes.

    Important : Comme les tableaux croisés dynamiques ne peuvent pas se chevaucher, assurez-vous que votre conception laisse suffisamment d’espace entre eux pour leur permettre de se développer et de se contracter à mesure que les valeurs sont filtrées, ajoutées ou supprimées.

    À ce stade, vous souhaitez peut-être donner à vos tableaux croisés dynamiques des noms significatifs afin de savoir ce qu’ils font. Sinon, Excel les nommer Tableau croisé dynamique1, Tableau croisé dynamique2 et ainsi de suite. Vous pouvez les sélectionner, puis accéder à Outils de tableau croisé dynamique > analyser > entrer un nouveau nom dans la zone Nom du tableau croisé dynamique. Ce point sera important au moment de connecter vos tableaux croisés dynamiques aux slicers et contrôles de chronologie.

    Renommer un tableau croisé dynamique à partir des outils de tableau croisé > la > de nom du tableau croisé dynamique

Créer un graphique croisé dynamique

  1. Cliquez n’importe où dans le premier tableau croisé dynamique et > outils de tableau croisé dynamique >PivotChart > un type de graphique. Nous avons choisi un graphique combiné avec Sales as a Clustered Column chart et % Total en tant que graphique en lignes tracé sur l’axe secondaire.

    Boîte de dialogue De séléction de graphique pour un graphique combiné avec un graphique en colonnes et en lignes groupés
  2. Sélectionnez le graphique, puis dimensionnez et formatez comme vous le souhaitez à partir de l PivotChart’onglet Outils. Pour plus d’informations, consultez notre série sur la mise en forme des graphiques.

  3. Répétez l’étape pour chacun des tableaux croisés dynamiques restants.

  4. C’est le moment de renommer vos tableaux croisés dynamiques également. Dans Outils PivotChart, > les > d’entrer un nouveau nom dans la zone Nom du graphique.

Ajouter des slicers et une chronologie

Les slicers et les chronologies vous permettent de filtrer rapidement vos tableaux croisés dynamiques et vos tableaux croisés dynamiques, afin de voir uniquement les informations pertinentes pour vous.

Vue éclatée des slicers et contrôle de chronologie dans un tableau de bord
  1. Sélectionnez un tableau croisé dynamique et allez dans Outils de tableau croisé dynamique > Analyser > filtrer > Insérer un slicer,puis vérifiez chaque élément que vous voulez utiliser pour un slicer. Pour ce tableau de bord, nous avons sélectionné Catégorie, Nom du produit, Employé et Nom du client. Lorsque vous cliquez sur OK, les slicers sont ajoutés au milieu de l’écran, empilés les uns sur les autres, de sorte que vous devez les organiser et les reizer si nécessaire.

    Option Insérer un slicer à partir des outils de tableau croisé dynamique > analyser > filtre
  2. Options de slicer : si vous cliquez sur un secteur, vous pouvez sélectionner les outils de l'> options et sélectionner différentes options, telles que Style et le nombre de colonnes affichées. Vous pouvez aligner plusieurs slicers en les sélectionnant avec Ctrl+Clicgauche, puis en utilisez les outils d’alignement sous l’onglet Outils de slicer.

  3. Connexions de slicer - Les slicers ne seront connectés qu’au tableau croisé dynamique que vous avez utilisé pour les créer. Vous devez donc sélectionner chaque slicer, puis allez dans Outils de slicer > Options > Connexions de rapport et vérifier quels tableaux croisés dynamiques vous voulez connecter à chacun. Les slicers et les chronologies peuvent contrôler les tableaux croisés dynamiques sur n’importe quelle feuille de calcul, même si elles sont masquées.

    Connexions de rapport de slicer à partir des outils de > de secteur
  4. Ajouter une chronologie : sélectionnez un tableau croisé dynamique et allez dans Outils de tableau croisé dynamique> Analyser > filtrer > Insérerune chronologie, puis cochez chaque élément que vous voulez utiliser. Pour ce tableau de bord, nous avons sélectionné Date de la commande.

  5. Options de chronologie : cliquez sur la chronologie, puis allez dans Outils de chronologie >Options de chronologie et sélectionnez des options telles que Style,En-tête et Légende. Sélectionnez l’option Connexions de rapport pour lier la chronologie aux tableaux croisés dynamiques de votre choix.

En savoir plus sur les slicers et les contrôles de chronologie.

Étapes suivantes

Votre tableau de bord est maintenant fonctionnel, mais vous devez probablement l’organiser comme vous le souhaitez et effectuer les ajustements finaux. Par exemple, vous pouvez ajouter un titre d’état ou un arrière-plan. Pour notre tableau de bord, nous avons ajouté des formes autour des tableaux croisés dynamiques et désactivé Les titres et le quadrillage à partir de l’onglet Affichage.

N’oubliez pas de tester chacun de vos slicers et chronologies pour vous assurer que vos tableaux croisés dynamiques et vos tableaux croisés dynamiques se comportent correctement. Il peut être possible que certaines sélections entraînent des problèmes si un tableau croisé dynamique souhaite s’ajuster et chevaucher un autre, ce qu’il ne peut pas faire et affiche un message d’erreur. Ces problèmes doivent être corrigés avant de distribuer votre tableau de bord.

Une fois que vous avez terminé la configuration de votre tableau de bord, vous pouvez cliquer sur l’onglet « Partager un tableau de bord » en haut de cette rubrique pour découvrir comment le distribuer.

Félicitations pour la création de votre tableau de bord ! Au cours de cette étape, nous allons vous montrer comment configurer un groupe Microsoft pour partager votre tableau de bord. Nous allons épingler votre tableau de bord en haut de la bibliothèque de documents de votre groupe dans SharePoint afin que vos utilisateurs y accèdent facilement à tout moment.

Remarque : Si vous n’avez pas encore de groupe créé, voir Créer un groupe dans Outlook

Stocker votre tableau de bord dans le groupe

Si vous n’avez pas encore enregistré votre tableau de bord dans le groupe, vous pouvez le déplacer. Si elle se trouver déjà dans la bibliothèque de fichiers du groupe, vous pouvez ignorer cette étape.

  1. Dans l’une ou l’autre Outlook 2016 groupe, Outlook sur le web.

  2. Cliquez sur Fichiers dans le ruban pour accéder à la bibliothèque de documents du groupe.

  3. Cliquez sur le Télécharger du ruban et téléchargez votre tableau de bord dans la bibliothèque de documents.

L’ajouter au site d’équipe SharePoint de votre groupe

  1. Si vous avez accédé à la bibliothèque de documents à partir Outlook 2016, cliquez sur Accueil dans le volet de navigation à gauche. Si vous avez accédé à la bibliothèque de documents à partir Outlook sur le web, cliquez sur Autres > site à l’extrémité droite du ruban.

  2. Cliquez sur Documents dans le volet de navigation à gauche.

  3. Recherchez votre tableau de bord et cliquez sur le cercle de sélection à gauche de son nom.

  4. Lorsque vous avez sélectionné le tableau de bord, sélectionnez Épingler en haut du ruban.

Sélectionnez le fichier, puis cliquez sur Épingler en haut pour le rendre facilement accessible dans votre bibliothèque de documents

Désormais, chaque fois que vos utilisateurs viennent à la page Documents de votre site d’équipe SharePoint Online, votre feuille de calcul de tableau de bord est là, dans la partie supérieure. Ils peuvent cliquer dessus et accéder facilement à la version actuelle du tableau de bord.

Conseil : Vos utilisateurs peuvent également accéder à la bibliothèque de documents de votre groupe, y compris à votre tableau de bord, via l’application mobile Outlook Groupes de personnes.

Voir aussi

Vous avez des questions auxquelles nous n’avons pas répondu ici ?

Visitez le site web de Microsoft Answers Community.

Nous sommes à votre écoute.

Cet article a été révisé par Ben et Chris le 16 mars 2017 suite à vos commentaires. Si vous l’avez trouvé utile, ou au besoin si ce n’est pas le cas, utilisez les contrôles de commentaires ci-dessous et laissez-nous un commentaire pour nous aider à l’améliorer. Merci !

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×