Important
Après octobre 2026, Microsoft Publisher ne sera plus pris en charge. Les abonnés à Microsoft 365 n'y auront plus accès. En savoir plus sur la mise hors service de Publisher.
Lorsque vous créez une composition (par exemple, bannières) et que vous sélectionnez une taille supérieure à 8,5 x 11 pouces dans Mise en page, Publisher imprime une composition supérieure à une seule feuille de papier. Dans Publisher, vous pouvez imprimer des publications d’une taille maximale de 240 x 240 pouces.
Important : Certaines fonctionnalités, telles que les dégradés, les lignes et les illustrations de bordure, peuvent ne pas être imprimées correctement sur les bannières de plus de 10 pieds.
Que voulez-vous faire ?
Créer une bannière
Cliquez surNouveaufichier> et choisissez Intégré pour utiliser l’un des modèles installés dans Publisher.
Conseil
À l’aide de Publisher 2010? Cliquez surNouveaufichier> et sélectionnez Modèles installés et en ligne sous Modèles disponibles.
Sélectionnez la catégorie Bannières , puis cliquez sur le design de bannière que vous souhaitez - par exemple, Félicitations bébé.
Sous Personnaliser et options, sélectionnez les options souhaitées.
Cliquez sur Créer.
Sous l’onglet Création de page , effectuez l’une des opérations suivantes :
- Pour modifier la largeur et la hauteur de la bannière, cliquez sur Taille, puis choisissez la taille de page, ou cliquez sur Créer une nouvelle taille de page.
- Pour modifier le modèle de couleurs de la bannière, sélectionnez le modèle de couleurs dans le groupe Schémas .
- Pour modifier le modèle de polices de la bannière, cliquez sur Polices, puis choisissez une paire de polices.
Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets souhaités.
Cliquez sur Fichier>Enregistrer sous, puis cliquez sur l’emplacement ou le dossier où vous souhaitez enregistrer la nouvelle bannière.
Dans la zone Nom du fichier , tapez un nom pour votre bannière.
Dans la zone Type de fichier , cliquez sur Publisher Files.
Cliquez sur Enregistrer.
Créer une affiche
Pour créer une affiche dans Publisher, commencez par créer une bannière. Ensuite, modifiez la taille de page de la bannière en fonction de la taille d’affiche souhaitée.
Sous l’onglet Création de page , cliquez sur Tailler>d’autres tailles de page prédéfinies.
Sous Types de publication, sélectionnez Posters, puis choisissez la taille souhaitée.
Cliquez sur OK.
Sous l’onglet Création de page , effectuez l’une des opérations suivantes :
- Pour modifier la largeur et la hauteur de la bannière, cliquez sur Taille, puis choisissez la taille de page, ou cliquez sur Créer une nouvelle taille de page.
- Pour modifier le modèle de couleurs de la bannière, sélectionnez le modèle de couleurs dans le groupe Schémas .
- Pour modifier le modèle de polices de la bannière, cliquez sur Polices, puis choisissez une paire de polices.
Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets souhaités.
Cliquez sur Fichier>Enregistrer sous, puis cliquez sur l’emplacement ou le dossier où vous souhaitez enregistrer la nouvelle bannière.
Dans la zone Nom du fichier , tapez un nom pour votre bannière.
Dans la zone Type de fichier , cliquez sur Publisher Files.
Cliquez sur Enregistrer.
Ajouter des images à une bannière ou une affiche
Ajouter des images
Sous l’onglet Insertion dans le groupe Illustrations , effectuez l’une des opérations suivantes :
Pour ajouter une image à partir de votre ordinateur, cliquez sur Images, accédez à l’image que vous voulez insérer, sélectionnez-la, puis cliquez sur Insérer.
Pour ajouter une image en ligne, cliquez sur Images en ligne, puis choisissez Recherche d’images Bing. Dans la zone de recherche, tapez un mot ou une expression qui décrit l’image souhaitée, puis cliquez sur Insérer.
Remarque
Vous pouvez filtrer les résultats de la recherche sur CC (Creative Commons) uniquement (en savoir plus ici) ou vous pouvez choisir de voir toutes les images. Si vous choisissez Toutes les images, vos résultats de recherche se développeront pour afficher toutes les images Bing. Vous êtes responsable du respect des droits de propriété d’autrui, y compris les droits d’auteur. Pour mieux comprendre les options de licence, consultez Filtrer les images par type de licence.
Vous pouvez également ajouter des images à partir d’une page web et remplacer des images existantes.
Apprenez-en davantage.
Ajuster le chevauchement
Si vous imprimez une grande bannière ou une affiche composée de nombreuses pages horizontales ou verticales, vous pouvez augmenter ou diminuer la marge entre les pages afin de pouvoir coller les pages ensemble sans couvrir une partie de la zone imprimée.
Cliquez sur Fichier>Imprimer, puis sur Options de mise en page sous Paramètres.
Dans la boîte de dialogue Options de mise en page , effectuez l’une des opérations suivantes :
- Pour augmenter la marge papier qui chevauche la zone imprimée horizontale sur une page de la bannière, de l’affiche ou d’une grande composition, modifiez les paramètres de chevauchement horizontal .
- Pour augmenter la marge de papier qui chevauche la zone imprimée verticale sur une page de la bannière, de l’affiche ou d’une grande composition, modifiez les paramètres de chevauchement vertical .
- Pour imprimer une seule page de la grande composition, cochez la case Imprimer une seule tuile , puis sélectionnez le numéro de ligne et/ou de colonne de la tuile que vous souhaitez imprimer.
Cliquez sur Fermer>l’impression.
Remarque
Les marges de toutes les imprimantes de bureau sont dotées d’une zone de non-impression.
Imprimer une bannière ou une affiche
Pour imprimer une bannière ou une affiche , cliquez sur>Fichier Imprimer. Sélectionnez votre imprimante et ajustez vos paramètres, puis cliquez sur Imprimer.
Remarque
Pour imprimer une bannière sur du papier de bannière, vous devez utiliser une imprimante qui prend en charge le format de papier de bannière. Pour déterminer si l’imprimante que vous utilisez prend en charge le papier bannière, vérifiez les options sous Papier dans l’onglet Paramètres de composition et de papier de la boîte de dialogue Imprimer .
Ces instructions s’appliquent à Publisher 2007.
Que voulez-vous faire ?
Créer une bannière
Dans la liste Types de composition , cliquez sur Bannières.
Dans la galerie Bannières , effectuez l’une des opérations suivantes :
- Cliquez sur la conception de bannière souhaitée, par exemple, Appartement à louer.
- Cliquez sur Afficher les modèles à partir de Microsoft Office Online, cliquez sur la conception de bannière à télécharger, puis accédez à l’étape 4.
Sous Personnaliser et options, sélectionnez les options souhaitées.
Cliquez sur Créer.
Dans le volet Office Mettre en forme la publication , effectuez l’une des opérations suivantes :
- Pour modifier la largeur et la hauteur de la bannière, cliquez sur Modifier la taille de la page dans le volet Office, puis sélectionnez la taille de page, ou cliquez sur Créer une taille de page personnalisée.
- Pour modifier le modèle de couleurs de la bannière, cliquez sur Jeux de couleurs dans le volet des tâches, puis choisissez le modèle souhaité.
- Pour modifier le modèle de polices de la bannière, cliquez sur Systèmes de polices dans le volet des tâches, puis choisissez le modèle souhaité.
Dans votre bannière, remplacez le texte et les images de l’espace réservé par le texte et les images ou d’autres objets souhaités.
Dans le menu Fichier, cliquez sur Enregistrer sous.
Dans la zone Enregistrer sous , cliquez sur le dossier dans lequel vous souhaitez enregistrer la nouvelle composition de bannière.
Dans la zone Nom de fichier, tapez un nom pour la composition de votre bannière.
Dans la zone Type de fichier, cliquez sur Publisher Files.
Cliquez sur Enregistrer.
Créer une affiche
Pour créer une affiche dans Publisher, créez une bannière, puis modifiez la taille de la page en fonction de la taille d’affiche souhaitée.
Dans le volet Office Types de publication , cliquez sur Bannières, puis effectuez l’une des opérations suivantes :
- Sous Bannières, cliquez sur Tailles vides.
- Cliquez sur Afficher les modèles à partir de Microsoft Office Online, cliquez sur l’affiche à télécharger, puis passez à l’étape 3.
Sous Tailles vides, cliquez sur le format de papier souhaité, ou cliquez sur Créer une taille de page personnalisée et créez une taille de page personnalisée.
Cliquez sur Créer.
Dans le volet Office Mettre en forme la publication , effectuez l’une des opérations suivantes :
- Pour modifier le modèle de couleurs, cliquez sur Modèles de couleurs dans le volet Office, puis sélectionnez le modèle souhaité.
- Pour modifier le modèle de police, cliquez sur Systèmes de polices dans le volet des tâches, puis sélectionnez le schéma souhaité.
Dans le menu Fichier, cliquez sur Enregistrer sous.
Dans la zone Enregistrer dans , cliquez sur le dossier dans lequel vous souhaitez enregistrer la nouvelle composition.
Dans la zone Nom du fichier , tapez un nom pour votre composition.
Dans la zone Type de fichier, cliquez sur Publisher Files.
Cliquez sur Enregistrer.
Ajouter des images à une bannière ou une affiche
Ajouter une image clipart
Dans la barre d’outils Objets , cliquez sur Cadre d’image, puis sur Cadre d’image vide, puis cliquez sur votre composition pour placer le cadre d’image vide.
Cliquez avec le bouton droit sur le cadre d’image vide, pointez sur Changer d’image, puis cliquez sur Image clipart.
Dans le volet de la tâche clipart , dans la zone Rechercher , tapez un mot ou une phrase qui décrit l’extrait souhaité.
Pour affiner votre recherche, effectuez une des opérations suivantes, ou les deux :
- Pour limiter les résultats de recherche à une collection spécifique de clips, dans la zone Rechercher dans , sélectionnez la collection souhaitée.
- Pour limiter les résultats de recherche à un type spécifique de fichier multimédia, dans la zone Les résultats devraient être, cochez la case à côté des types de clips souhaités en case activée.
Lorsque vous rechercherez des images clipart et des images en ligne, vous serez redirigé vers Bing. Vous devez respecter les droits d’auteur. Le filtre de licence de Bing peut vous aider à choisir les images à utiliser.
Cliquez sur Ok.
Dans la fenêtre des résultats de la recherche du volet de la tâche clipart , cliquez sur l’image souhaitée.
Ajouter une image à partir d’un fichier
Dans la barre d’outils Objets , cliquez sur Cadre d’image, puis sur Cadre d’image vide, puis cliquez sur votre composition pour placer le cadre d’image vide.
Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifier l’image, puis cliquez sur À partir d’un fichier.
Dans la boîte de dialogue Insérer une image , recherchez le dossier contenant l’image à insérer, puis cliquez sur le fichier image.
Effectuez l’une des opérations suivantes :
Pour incorporer l’image, cliquez sur Insérer.
Pour lier l’image au fichier image sur le disque dur, cliquez sur la flèche en regard de Insérer, puis cliquez sur Lier au fichier.
Remarque
Si vous prévoyez de faire imprimer votre composition par un imprimeur commercial, par exemple une bannière sur une seule grande feuille de papier, des invitations sur du papier gaufré ou des images sur un T-shirt, ou si vous envisagez de déplacer votre composition vers un autre ordinateur, utilisez l’Assistant Pack and Go pour inclure des graphiques liés.
Si vous n’utilisez pas l’Assistant Pack and Go, il se peut que les graphismes ne soient pas copiés avec le fichier. Vous trouverez des liens vers des informations supplémentaires sur la liaison et l’incorporation de graphiques et sur l’assistant Pack and Go dans la section Voir aussi .
Ajouter une image directement à partir d’un scanneur ou d’un appareil photo numérique
Dans la barre d’outils Objets , cliquez sur Cadre d’image, puis sur Cadre d’image vide, puis cliquez sur votre composition pour placer le cadre d’image vide.
Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifier l’image, puis cliquez sur À partir du scanner ou de l’appareil photo.
Si plusieurs périphériques sont raccordés à votre ordinateur, sélectionnez celui que vous souhaitez utiliser.
Effectuez l’une des opérations suivantes :
Ajouter une image à partir d’un scanneur Si vous utilisez les paramètres par défaut pour numériser l’image, cliquez sur Qualité Web pour les images que vous ajoutez à une composition en ligne, ou cliquez sur Qualité d’impression pour les images que vous ajoutez à une composition imprimée. Cliquez ensuite sur Insérer pour numériser votre image.
Remarque
Il est possible que le bouton Insérer ne soit pas disponible pour certains scanners, car le logiciel du scanner ne prend pas en charge une analyse automatique. Cliquez sur Insertion personnalisée à la place.
Ajouter une image à partir d’un appareil photo ou d’un autre appareil Si le périphérique sélectionné est un appareil photo ou un autre périphérique (pas un scanner), ou si vous souhaitez personnaliser les paramètres avant de numériser l’image, cliquez sur Insertion personnalisée, puis suivez les instructions fournies avec l’appareil que vous utilisez.
Ajouter une image à l’aide du Gestionnaire d’images
Dans la barre d’outils Objets , cliquez sur Cadre d’image, puis sur Cadre d’image vide, puis cliquez sur votre composition pour placer le cadre d’image vide.
Cliquez avec le bouton droit sur le cadre de l’image, pointez sur Modifier l’image, puis cliquez sur Gestionnaire des graphismes.
Dans le volet Office Gestionnaire d’images , sous Sélectionner une image, pointez sur le nom du cadre d’image vide à remplacer, cliquez sur la flèche, puis cliquez sur Insérer une image dans ce cadre.
Dans la boîte de dialogue Insérer une image , cliquez sur l’image souhaitée.
Si vous ne voyez pas l’image souhaitée, accédez au dossier où se trouve l’image.
Effectuez l’une des opérations suivantes :
- Pour incorporer l’image, cliquez sur Insérer.
- Pour lier l’image au fichier image sur le disque dur, cliquez sur la flèche en regard de Insérer, puis cliquez sur Lier au fichier.
Modifier le chevauchement
Dans le menu Fichier, cliquez sur Imprimer.
- Pour augmenter la marge de papier qui chevauche la zone imprimée horizontale sur une page de la bannière, de l’affiche ou d’une publication de grande taille, modifiez les paramètres de chevauchement horizontal sous Autres options d’impression.
Par exemple, si vous imprimez une grande bannière composée de nombreuses pages horizontales, vous pouvez augmenter ou diminuer la marge entre les pages afin de pouvoir coller les pages ensemble sans couvrir une partie de la zone imprimée.
- Pour augmenter la marge de papier qui chevauche la zone imprimée verticale sur une page de la bannière, de l’affiche ou d’une composition de grande taille, modifiez les paramètres de chevauchement vertical sous Autres options d’impression.
Par exemple, si vous imprimez une grande bannière composée de nombreuses pages verticales, vous pouvez augmenter ou diminuer la marge entre les pages afin de pouvoir coller les pages ensemble sans couvrir une partie de la zone imprimée.
- Pour imprimer une seule page de la composition volumineuse, cochez la case Imprimer une seule vignette case activée, puis sélectionnez le numéro de ligne et de colonne de la vignette à imprimer.
Cliquez sur Imprimer.
Remarque
Les marges de toutes les imprimantes de bureau sont dotées d’une zone de non-impression.
Imprimer une bannière ou une affiche
Pour imprimer une bannière ou une affiche, cliquez sur Imprimer dans le menu Fichier , puis cliquez sur OK.
Remarque
Pour imprimer une bannière sur du papier de bannière, vous devez utiliser une imprimante qui prend en charge le format de papier de bannière. Pour déterminer si l’imprimante que vous utilisez prend en charge le papier bannière, case activée les options sous Papier de l’onglet Paramètres de composition et de papier de la boîte de dialogue Imprimer.
Voir aussi
Trouvez plus d’affiches, de réseaux sociaux, de modèles Facebook, Instagram, LinkedIn, Twitter sur Microsoft Create