Vous pouvez importer des informations de Publisher dans un document Word. Par exemple, si votre composition contient une grande quantité de texte que vous souhaitez réutiliser, vous pouvez enregistrer le texte de votre composition en tant que document Word. Ou, si vous avez conçu une page dans Publisher que vous souhaitez utiliser comme couverture de livre dans votre document Word, vous pouvez coller la page dans le document Word, puis imprimer le document à partir de Word.
Remarque
Bien que vous puissiez exporter une partie ou la totalité de votre composition vers Word, vous ne pouvez pas enregistrer la totalité de votre composition (texte, graphiques et mise en page) dans un document Word en une seule étape.
Contenu de cet article
- Méthodes d’exportation de votre publication vers Word
- Enregistrer le texte de votre composition en tant que document Word
- Copier et coller une page ou des objets sur une page
- Enregistrement d’une page, de deux pages opposées ou d’objets sur une page en tant que fichier image
Méthodes d’exportation de votre publication vers Word
Vous pouvez utiliser l’une des méthodes suivantes pour exporter tout ou partie de votre composition vers Word :
- Enregistrer le texte de votre publication en tant que document Word Utilisez cette méthode pour un bulletin d’informations ou une publication qui contient une grande quantité de texte que vous souhaitez utiliser dans Word. Enregistrez votre composition au format de fichier de votre version actuelle de Word pour ouvrir le fichier enregistré dans Word. Enregistrez au format de fichier Word 97-2003 pour ouvrir le fichier enregistré dans les versions antérieures de Word.
- Copier et coller une page ou des objets sur une page Utilisez cette méthode pour une brochure, une page de papier à en-tête ou une publication que vous souhaitez importer dans Word et y apporter des modifications. Copier un objet, une sélection d’objets ou une page de votre composition et les coller dans un document Word au format HTML (Hypertext Markup Language).
- Enregistrement d’une page, de deux pages opposées ou d’objets sur une page en tant que fichier image Utilisez cette méthode pour créer un fichier image que vous pouvez insérer dans un document Word. Les utilisations possibles incluent un calendrier, une couverture de livre ou une composition qui inclut un tableau ou que vous n’avez pas besoin d’apporter de modifications dans Word.
Haut de la page
Enregistrer le texte de votre composition en tant que document Word
Si vous enregistrez votre composition en tant que document Word, le convertisseur intégré affiche un message indiquant que le type de fichier sélectionné prend uniquement en charge le texte. La mise en forme du texte et de la police (police, taille, style, soulignement, couleur et effets) est conservée. Cependant, les éléments de conception tels que les graphiques et les colonnes ne sont pas conservés.
Conseils pour obtenir de meilleurs résultats lorsque vous enregistrez le texte dans une composition en tant que document Word
- Veillez à ce que les limites des zones de texte de votre composition ne se chevauchent pas.
- Les en-têtes et pieds de page ainsi que les numéros de page sont conservés lorsque vous enregistrez votre composition, mais pas les fonctionnalités d’en-tête et de pied de page. Si vous souhaitez modifier les en-têtes ou les pieds de page, enregistrez le document, puis ajoutez des en-têtes et des pieds de page au document Word.
- Les sauts de page dans la composition sont ignorés. Vous pouvez insérer des sauts de page dans le document Word après l’avoir enregistré.
- Les graphiques de la publication ne sont pas conservés. Si vous voulez ajouter des graphiques à partir de la composition, vous pouvez copier les graphiques et les coller séparément dans le document Word.
Enregistrer votre composition en tant que document Word
- Ouvrez la composition Publisher que vous souhaitez enregistrer en tant que document Word.
- Cliquez sur Fichier>enregistrer sous, puis accédez à l’emplacement où vous souhaitez enregistrer le document Word.
- Dans la zone Nom du fichier, tapez un nom pour le document Word.
- Dans la liste Type de fichier, sélectionnez la version de Word pour laquelle vous voulez enregistrer. Les versions antérieures de Word incluront le numéro de version ; pour Word 2016, sélectionnez Document Word pour la version actuelle de Word.
- Cliquez sur Enregistrer.
Haut de la page
Copier et coller une page ou des objets sur une page
Vous pouvez copier un seul objet, une sélection d’objets ou tous les objets d’une page de votre composition et les coller dans un document Word au format HTML. Lorsque vous collez au format HTML, la mise en forme et les styles de texte sont conservés, et vous pouvez apporter des modifications aux objets ou au texte que vous collez dans le document Word.
Conseils pour de meilleurs résultats lorsque vous collez des objets dans un document Word au format HTML
Si vous copiez une page de composition qui contient du texte dans une zone de texte d’une autre page, aucun texte n’est collé dans le document Word. Pour de meilleurs résultats, copiez uniquement les pages dont le texte ne s’étend pas sur une autre page.
Si vous copiez une page entière de votre composition, vous devrez peut-être modifier les marges et l’orientation des pages dans le document Word. Vous pouvez le faire avant ou après avoir collé la page dans le document Word.
Si votre composition contient un tableau, tel qu’un calendrier, enregistrez les objets de votre composition sous forme de fichier image afin de conserver la disposition de votre tableau sur la page.
Remarque
Cette méthode permet de conserver la disposition, mais vous ne pourrez pas modifier le tableau dans le document Word.
Pour copier plusieurs objets, il peut être plus facile de les regrouper avant de les copier.
- Cliquez et faites glisser une zone de sélection autour des objets souhaités dans le groupe.
- Dans l’onglet Format des Outils de dessin ou Outils Image (Format ), cliquez sur Groupe.
Si votre composition comporte plusieurs pages, vous pouvez copier une page entière, mais pas la composition entière en une seule fois. Si vous affichez une double page dans une composition de plusieurs pages (dans le menu Affichage , cliquez sur Planche de deux pages), vous pouvez copier deux pages en vis-à-vis à la fois.
Le texte affiché verticalement (de haut en bas ou de bas en haut) dans votre composition sera affiché horizontalement dans le document Word. Vous pouvez modifier l’orientation du texte dans le document Word après l’avoir collé.
- Dans Word, cliquez sur la zone de texte qui contient le texte à modifier.
- Sous Outils de zone de texte, sous l’onglet Format , dans le groupe Texte , cliquez sur Direction du texte à plusieurs reprises jusqu’à obtenir l’orientation souhaitée.
Copier une page ou des objets dans Word
Sélectionnez les objets Publisher que vous souhaitez copier.
Remarque
Pour sélectionner la page entière, cliquez sur une zone vide de la composition ou cliquez sur la zone de montage, puis cliquez sur Ctrl+A.
Cliquez avec le bouton droit, puis cliquez sur Copier.
Ouvrez le document Word.
Dans la page où vous souhaitez coller les objets, cliquez avec le bouton droit, puis cliquez sur Coller.
Répétez les étapes 1 à 4 jusqu’à ce que vous ayez collé tous les objets ou pages souhaités.
Haut de la page
Enregistrement d’une page, de deux pages opposées ou d’objets sur une page en tant que fichier image
Vous pouvez enregistrer un seul objet, une sélection d’objets, une page entière ou une double page de votre composition sous forme de fichier image, puis insérer cette image dans un document Word.
Remarque
Vous ne pouvez pas modifier le texte ou les objets de composition que vous insérez dans le document Word lorsque vous utilisez cette méthode.
Conseils pour des résultats optimaux lorsque vous collez des objets ou des pages en tant que fichiers images
- Si vous enregistrez une page entière ou une double page de votre composition, il se peut que vous deviez modifier les marges et l’orientation des pages dans le document Word. Vous pouvez le faire avant ou après avoir inséré le fichier image dans le document Word.
- Si votre composition comporte plusieurs pages, vous pouvez enregistrer une page entière, mais pas la composition entière en une seule fois. Si vous affichez une double page d’une composition de plusieurs pages (dans le menu Affichage , cliquez sur Planche de deux pages), vous pouvez enregistrer deux pages en vis-à-vis à la fois.
- Pour obtenir des résultats optimaux lors de l’affichage et de l’impression d’objets ou d’une page de votre composition dans Word, enregistrez les objets en sélectionnant Format PNG (Portable Network Graphics Format), JPEG File Interchange Format (JPEG) ou Format de métafichier amélioré (Enhanced Metafile) de la résolution la plus élevée, puis sélectionnez Impression de haute qualité ou presse commerciale (300 dpi), puis collez les objets ou la page dans votre document Word.
Remarque
- Certaines images PNG ou JPEG peuvent déjà être compressées, de sorte que leur résolution peut être inférieure à 600 points par pouce (ppp).
- Les métafichiers améliorés ne peuvent être enregistrés qu’à 96 ppp.
Insérer une page, deux pages opposées ou des objets de votre composition dans Word en tant qu’image
Sélectionnez les éléments que vous souhaitez enregistrer en procédant de l’une des manières suivantes :
- Cliquez sur Fichier>Enregistrer sous pour enregistrer la page entière ou les deux pages en regard sous forme d’image.
- Cliquez avec le bouton droit sur l’image, l’objet WordArt, la forme ou le groupe d’objets que vous voulez enregistrer, puis cliquez sur Enregistrer en tant qu’image dans le menu contextuel.
Dans la liste Type de fichier , sélectionnez un format d’image, tel que PNG (Format PNG Portable Network Graphics Format ) ou JPEG File Interchange Format.
Si le format d’image prend en charge plusieurs résolutions (le bouton Modifier est disponible dans la boîte de dialogue Enregistrer sous ), cliquez sur Modifier, sélectionnez l’option de résolution souhaitée, puis cliquez sur OK.
Remarque
Pour de meilleurs résultats, sélectionnez une presse commerciale ou d’impression de haute qualité (300 dpi).
Cliquez sur Enregistrer.
Ouvrez le document Word, puis cliquez à l’emplacement où vous souhaitez insérer l’image.
Cliquez sur Insérer>une image.
Dans la boîte de dialogue Insérer une image , recherchez l’emplacement où vous avez enregistré le fichier, cliquez sur le fichier, puis cliquez sur Insérer.
Répétez les étapes 1 à 7 jusqu’à ce que vous ayez inséré tous les objets ou pages souhaités.
Haut de la page