Enregistrez votre publication en tant que fichier PostScript indépendant de la page à des fins d’impression professionnelle.

Publisher pour Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Lorsque vous utilisez l’Assistant composition à emporter pour empaqueter votre composition et des fichiers associés à emporter auprès d’un imprimeur, Microsoft Publisher crée un fichier compressé (. zip) et un fichier PDF pour votre imprimeur. Demandez à votre imprimeur s’il s’agit des fichiers dont vous avez besoin pour vous livrer. S’il ne s’agit pas des types de fichiers avec lesquels ils travaillent, il est possible que votre imprimeur vous demande de produire un fichier PostScript.

Contactez votre service d’impression commerciale Si vous devez enregistrer votre composition en tant que fichier PostScript indépendant de la page. Un imprimeur est susceptible de vous demander un fichier PostScript pour plusieurs raisons :

  • Il est possible qu’il n’accepte pas les fichiers Publisher.

  • Ils peuvent ne pas fonctionner avec des fichiers PDF.

  • Ils peuvent uniquement utiliser des ordinateurs Macintosh.

  • Dans le cadre de leur processus de prépresse, le service d’impression professionnelle risque de recourir à des fichiers PostScript indépendants pour les pages qui contiennent des informations de téléchargement pour chaque page d’une composition multipage.

Les pages d’un fichier PostScript indépendant de la page peuvent être réorganisées ou imprimées sélectivement par un programme tiers sans affecter la façon dont les autres pages du fichier PostScript sont imprimées. Les fichiers PostScript peuvent être imprimés sur une imprimante PostScript et vous ne pouvez pas apporter de modifications à un fichier PostScript une fois que vous l’avez enregistré.

Enregistrer en tant que fichier PostScript

  1. Cliquez sur Fichier > Enregistrer sous.

  2. Dans la zone Nom de fichier, tapez le nom du fichier. Vous n’avez pas besoin de taper une extension de nom de fichier. Publisher ajoute automatiquement. PS à la fin du nom de fichier que vous entrez.

  3. Dans la liste type de fichier , sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l' imprimante , sélectionnez l’imprimante PostScript ou le photocomposeuse de votre choix. Le cas échéant, installez une imprimante PostScript :

    1. Contactez votre service d’impression commerciale pour savoir quelle imprimante PostScript vous devez installer et où l’installer.

    2. Téléchargez le pilote d’imprimante PostScript approprié.

    3. Installez l’imprimante PostScript. 

  6. Dans la boîte de dialogue enregistrer en tant que PostScript , cliquez sur Propriétés.

  7. Sous papier, sélectionnez une taille de papier.

  8. Sous impressionrecto verso , sélectionnez impression recto verso ou impression recto verso.

  9. Sous couleur de sortie, sélectionnez couleur ou noir et blanc.

  10. Dans l’onglet options de document , sélectionnez une option pages par feuille.

  11. Dans l’onglet avancé , développez la liste pilotes , puis dans la liste option de sortie PostScript , sélectionnez optimiser la portabilité.

  12. Cliquez sur OK.

  13. Dans la boîte de dialogue enregistrer en tant que PostScript , dans l’onglet Détails de l' imprimante , cliquez sur Configuration avancéede l’imprimante.

  14. Cliquez sur les options de votre choix sous l’onglet repères et fonds perdus et graphiques et polices .

  15. Cliquez sur Enregistrer.

Haut de la page

Demandez à votre imprimeur si vous devez enregistrer votre composition en tant que fichier PostScript indépendant de la page, ou si vous devez l’enregistrer en tant que fichier séparé par des couleurs ou un fichier composite.

Remarque : Vous pouvez enregistrer un fichier au format PDF ou XPS à partir d’un programme Microsoft Office System 2007 uniquement après l’installation d’un complément. Pour plus d’informations, voir Activer la prise en charge d’autres formats de fichier tels que PDF et XPS.

Enregistrer un fichier en tant que fichier PostScript à séparation des couleurs

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone Nom de fichier, tapez le nom du fichier. Vous n’avez pas besoin de taper une extension de nom de fichier. Publisher ajoute automatiquement. PS à la fin du nom de fichier que vous entrez.

  3. Dans la liste type de fichier , sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l' imprimante , sélectionnez l’imprimante PostScript ou le photocomposeuse de votre choix. Le cas échéant, installez une imprimante PostScript :

    1. Contactez votre service d’impression commerciale pour savoir quelle imprimante PostScript vous devez installer et où l’installer.

    2. Dans le menu Démarrer de Microsoft Windows XP, cliquez sur imprimantes et Fax.

    3. Sous tâches d’impression, cliquez sur Ajouter une imprimante.

    4. Suivez les instructions de l' Assistant Ajout d’imprimante.

  6. Cliquez sur Propriétés, puis sur l’onglet avancé .

  7. Sous nom de l’imprimante Advanced Setting Settings, développez Options du document, puis options PostScript.

  8. Dans la liste des options de sortie PostScript , sélectionnez optimiser la portabilité.

  9. Cliquez sur OK.

  10. Dans l’onglet Détails de l' imprimante , cliquez sur Configuration avancéede l’imprimante, puis sur l’onglet séparations .

  11. Dans la liste imprimer les couleurs en tant que , cliquez sur séparations.

  12. Dans la liste ces plaques , effectuez l’une des opérations suivantes :

    1. Cliquez sur toutes les encres définies pour imprimer une plaque en tons directs ou en quadrichromie pour chaque entrée manuscrite que vous avez définie dans la composition (menuOutils , sous-menu Outils d’impression professionnelle , commande impression couleur ).

    2. Cliquez sur encres utilisées uniquement pour imprimer une plaque en tons directs ou en quadrichromie pour chaque entrée manuscrite définie utilisée dans les publications.

    3. Cliquez sur convertir les tons directs en processus pour imprimer uniquement les plaques de quadrichromie et convertir toutes les tons directs définis en couleurs quadri.

  13. Pour définir d’autres options d’impression recommandées par votre service d’impression, cliquez sur les options de votre choix sous l’ongletparamètres de page , puis cliquez sur OK.

  14. Cliquez sur Enregistrer.

Haut de la page

Enregistrer en tant que fichier PostScript composite

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone Nom de fichier, tapez le nom du fichier. Vous n’avez pas besoin de taper une extension de nom de fichier, Publisher ajoute automatiquement. PS à la fin du nom de fichier que vous entrez.

  3. Dans la liste type de fichier , sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste nom de l' imprimante , sélectionnez l’imprimante PostScript ou le photocomposeuse de votre choix. Le cas échéant, installez une imprimante PostScript :

    1. Contactez votre service d’impression commerciale pour savoir quelle imprimante PostScript vous devez installer et où l’installer.

    2. Dans le menu Démarrer de Microsoft Windows XP, cliquez sur imprimantes et Fax.

    3. Sous tâches d’impression, cliquez sur Ajouter une imprimante.

    4. Suivez les instructions de l' Assistant Ajout d’imprimante.

  6. Cliquez sur Propriétés, puis sur Options avancées.

  7. Sous nom de l’imprimante Advanced Setting Settings, développez Options du document, puis options PostScript.

  8. Dans la liste des options de sortie PostScript , sélectionnez optimiser la portabilité.

  9. Cliquez sur OK.

  10. Dans l’onglet Détails de l' imprimante , cliquez sur Configuration avancéede l’imprimante, puis sur l’onglet séparations .

  11. Dans la liste imprimer les couleurs sous , effectuez l’une des opérations suivantes :

    1. Cliquez sur nuances de gris composite pour enregistrer un fichier PostScript composite qui sera imprimé sur une imprimante noir et blanche.

    2. Cliquez sur épreuve CMJN pour enregistrer un fichier PostScript composite que vous pouvez utiliser dans un programme de capture ou d’imposition de page tiers, ou pour l’imprimer sur un CMJN appareil de vérification.

    3. Cliquez sur RGB Composite pour enregistrer un fichier PostScript composite qui sera imprimé sur une imprimante couleur.

      Remarque : Pour enregistrer un fichier PostScript composite ou RVB PostScript, vous devez sélectionner une imprimante PostScript couleur.

  12. Pour définir d’autres options d’impression recommandées par votre service d’impression, cliquez sur les options de votre choix sous l’onglet paramètres de page et l’onglet graphismes et polices , puis cliquez sur OK.

  13. Cliquez sur Enregistrer.

Haut de la page

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×