Project pouvez ouvrir et enregistrer des fichiers aux formats suivants. Certains formats vous permettent d’enregistrer toutes les informations de votre projet, d’autres limitent cette fonctionnalité aux données contenues dans les fichiers Project.

Format de fichier

Description

Plan de projet (MPP)

Format de fichier standard pour les projets, extension .mpp.

Project 2010 ou Project 2013 fichiers

Project 2010, Project 2013 et Project 2016 utilisent le même format de fichier. Un projet créé dans Project 2016 peut être ouvert dans Project 2013 ou Project 2010 sans enregistrer le projet dans un autre format.

Fichier Microsoft Project 2007

Project prend en charge l’ouverture et l’enregistrement au format de fichier utilisé Project 2007.

Fichier Microsoft Project 2000-2003

Project prend en charge l’ouverture à partir du format de fichier utilisé par Project 2000-2002 et Project 2003, mais pas l’enregistrement dans ce format.

Modèle Microsoft Project (MPT)

Fichier de modèle dans lequel vous pouvez enregistrer des informations de présentation. Ce format utilise l’extension .mpt. Le fichier global (Global.mpt) est un fichier de modèle maître contenant des informations pour tous les projets mais sans possibilité de stocker les tâches, les ressources ou les affectations.

Microsoft Excel (formats .xls, .xlsx, .xlsb et .xlsm)

Formats utilisés par le tableur Microsoft Excel. Ce format utilise les extensions .xls, .xlsx et .xslb. Project pouvez pas ouvrir ou enregistrer des feuilles Excel feuilles de calcul avec l’extension .xlsm. Vous pouvez exporter des données de champs sous ces formats, mais pas un projet entier.

Texte seul ou ASCII

Le format Texte seul (ASCII) est un format texte générique utilisé par les traitements de texte et d’autres programmes (extension .txt). Ce format utilise les tabulations comme délimiteurs. Vous pouvez exporter des données de champs depuis une table Project sous ce format, mais pas ouvrir ou exporter un projet entier.

CSV (séparateur : point-virgule)

CSV est un format de texte générique utilisé par les traitements de texte et d’autres programmes. Ce format utilise l’extension .csv et est séparé par des virgules, où les valeurs sont séparées par le séparateur de liste système. Vous pouvez exporter des données de champs depuis une table Project sous ce format, mais pas ouvrir ou exporter un projet entier.

XML (Extensible Markup Language)

XML est un format utilisé pour présenter des données structurées riches de manière cohérente. Ce format utilise l’extension .xml. Vous pouvez exporter et importer des données de projet avec ce format. Le format XML peut être utilisé pour l’échange de données de projet entre Microsoft Project et d’autres programmes.

XPS (XML Paper Specification)

Le format XPS est un format électronique qui conserve la mise en forme d’un document et permet le partage des fichiers.

PDF (Portable Document Format)

Le format de fichier PDF (Portable Document Format) est un format de fichier électronique avec présentation fixe qui conserve la mise en forme d’un document. Project pouvez enregistrer au format PDF, mais pas ouvrir des fichiers PDF.

Quels formats ne fonctionneront pas avec Project ?

  • Microsoft Project 98. Project pouvez pas ouvrir ou enregistrer des fichiers au format Project 98.

  • Microsoft Project Exchange (MPX). Project pouvez pas ouvrir ou enregistrer des fichiers au format MPX.

  • Microsoft Project de données (MPD). Project pouvez pas ouvrir ou enregistrer des fichier au format MPD.

  • Microsoft Access Database (MDB). Project pouvez pas ouvrir ou enregistrer des projets stockés dans des fichiers MDB.

  • ODBC (Open Database Connectivity). Project pouvez pas ouvrir ou enregistrer des projets stockés dans des fichiers ODBC.

Format de fichier

Description

Plan de projet (MPP)

Format de fichier standard pour les projets, extension .mpp.

Fichier Microsoft Project 2007

Project 2010 prend en charge l’ouverture et l’enregistrement au format de fichier utilisé par Project 2007.

Fichier Microsoft Project 2000-2003

Project 2010 et Project 2007 supportent l’ouverture et l’enregistrement au format de fichier utilisé par Project 2000-2002 et Project 2003.

Microsoft Project 98 fichiers

Project 2010 et Project 2007 ne peuvent pas être enregistrer au format Project 98, mais ils sont en charge pour l’ouverture à partir du format Project 98.

Modèle Microsoft Project (MPT)

Fichier de modèle dans lequel vous pouvez enregistrer des informations de présentation. Ce format utilise l’extension .mpt. Le fichier global (Global.mpt) est un fichier de modèle maître contenant des informations pour tous les projets mais sans possibilité de stocker les tâches, les ressources ou les affectations.

Microsoft Project Exchange (MPX)

Format ASCII utilisé avec la gestion de projets et divers autres programmes qui supportent le format MPX 4.0 qui utilise l’extension .mpx. Microsoft Project 4.0, Microsoft Project 4.1 et Microsoft Project 98 utilisent le format de fichier MPX 4.0.

Dans Project 2010 et Project 2007, vous ne pouvez pas enregistrer les informations de projet dans ce format de fichier.

Microsoft Excel (formats .xls, .xlsx, .xlsb et .xlsm)

Formats utilisés par le tableur Microsoft Excel. Ce format utilise les extensions .xls, .xlsx et .xslb. Project pouvez pas ouvrir ou enregistrer des feuilles de calcul Excel’extension .xlsm. Vous pouvez exporter des données de champs sous ces formats, mais pas un projet entier.

Microsoft Project de données de données (MPD)

Format de base de données utilisé Project stockage de projets entiers. Ce format utilise l’extension .mpd.

Vous ne pouvez pas enregistrer au format MPD au format Project 2010 ou Project 2007, mais vous pouvez ouvrir des projets stockés dans des fichiers MPD.

Base de données Microsoft Access (MDB)

Format de base de données utilisé Microsoft Office programme de base de données Access, qui utilise l’extension .mdb.

Vous ne pouvez pas enregistrer au format MDB au format Project 2010 ou Project 2007, mais vous pouvez ouvrir des projets stockés dans des fichiers MDB.

ODBC

Format utilisé par les bases de données compatibles ODBC Microsoft SQL Server données. Vous ne pouvez pas enregistrer au format ODBC au format Project 2010 ou Project 2007, mais vous pouvez ouvrir des projets stockés dans des fichiers ODBC.

Texte seul ou ASCII

Le format Texte seul (ASCII) est un format texte générique utilisé par les traitements de texte et d’autres programmes (extension .txt). Ce format utilise les tabulations comme délimiteurs. Vous pouvez exporter des données de champs depuis une table Project sous ce format, mais pas ouvrir ou exporter un projet entier.

CSV (séparateur : point-virgule)

CSV est un format de texte générique utilisé par les traitements de texte et d’autres programmes. Ce format utilise l’extension .csv et est séparé par des virgules, où les valeurs sont séparées par le séparateur de liste système. Vous pouvez exporter des données de champs depuis une table Project sous ce format, mais pas ouvrir ou exporter un projet entier.

XML (Extensible Markup Language)

XML est un format utilisé pour présenter des données structurées riches de manière cohérente. Ce format utilise l’extension .xml. Vous pouvez exporter et importer des données de projet avec ce format. Le format XML peut être utilisé pour l’échange de données de projet entre Microsoft Project et d’autres programmes.

XPS (XML Paper Specification)

Le format XPS est un format électronique qui conserve la mise en forme d’un document et permet le partage des fichiers.

Project 2007 ne peut pas ouvrir ou enregistrer des projets stockés dans des fichiers XPS.

PDF (Portable Document Format)

Le format de fichier PDF (Portable Document Format) est un format de fichier électronique avec présentation fixe qui conserve la mise en forme d’un document.

Project 2010 peut enregistrer au format PDF, mais pas ouvrir des fichiers PDF.

Project 2007 ne peut pas ouvrir ou enregistrer des projets stockés dans des fichiers PDF.

Comment savoir la version que j’utilise ?

  • Pour Project Online Client de bureau, Project 2019, Project 2016 et Project 2013, sélectionnez Fichier >Compte.

  • Pour Project 2010, sous l’onglet Fichier, sélectionnez Aide.

  • Pour Project 2007, dans le menu Aide, sélectionnez À propos Microsoft Office Project.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×