Vous pouvez utiliser votre appareil mobile pour ajouter des images à votre présentation PowerPoint, document Word ou classeur Excel.
Préparer l’utilisation de la caméra de continuité avec Office pour Mac
Cette procédure nécessite iOS 12 sur votre appareil mobile et macOS Mojave sur votre Mac.
- Connectez-vous au même identifiant Apple sur votre Mac et sur votre appareil iOS.
- Assurez-vous que Wi-Fi est activé sur les deux appareils.
- Assurez-vous que le Bluetooth est également activé sur les deux appareils.
Prendre une photo et l’ajouter
Vous pouvez effectuer ces étapes dans PowerPoint pour Microsoft 365 pour Mac ou PowerPoint 2019 pour Mac version 16.19 ou ultérieure. Vous pouvez également effectuer ces étapes dans Word pour Microsoft 365 pour Mac ou dans Word 2019 pour Mac version 16.21 ou ultérieure.
Recherchez votre version d’Office
- Ouvrez un document modifiable sur votre Mac dans PowerPoint ou Word.
- Sélectionnez l’emplacement où vous souhaitez insérer la photo en cliquant avec le bouton droit ou en maintenant la touche Ctrl enfoncée dans le document.
- Sous le nom de l’appareil iOS que vous utiliserez pour prendre la photo, sélectionnez Prendre une photo.
- L’application Caméra s’ouvre sur votre appareil iOS. Prenez une photo avec.
- Si vous êtes satisfait de l’image capturée, appuyez sur Utiliser la photo. (Ou, si vous voulez essayer à nouveau, appuyez sur Reprendre.)
Après quelques instants, la photo est insérée dans le document sur votre Mac. Vous pouvez maintenant le styler, le déplacer ou le redimensionner comme vous le souhaitez.
Pour obtenir des conseils connexes, consultez Utiliser la caméra de continuité sur votre Mac.
Ajouter une image existante
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Sur votre tablette Android, appuyez sur Insérer.
Sur votre téléphone Android, appuyez sur l’icône Modifier
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Images, puis appuyez sur Photos.
Si vous utilisez Excel, appuyez sur Insérer, puis sur Photos.
- Accédez à l’emplacement de l’image, puis appuyez dessus pour l’insérer.
-
L’onglet Image s’affiche.
Prendre une photo et l’ajouter
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Appuyez sur Insertion.
- Sous l’onglet Insertion , appuyez sur Images, puis appuyez sur Caméra.
Si vous utilisez Excel, appuyez sur Insérer, puis sur Caméra.
- Appuyez sur
de l’icône de contrôle pour afficher les options de caméra. Vous pouvez modifier l’exposition, régler une minuterie, modifier la taille, passer en mode paysage ou basculer l’appareil photo de l’arrière vers l’avant.
- Une fois que vous avez configuré votre photo, appuyez sur le bouton de l’appareil photo
prendre la photo et l’ajouter à votre diapositive, document ou classeur. Pour ignorer la photo, appuyez sur le X.
Remarque
L’option d’insertion vidéo n’est pas encore disponible pour PowerPoint sur les appareils Android et n’est pas disponible dans Word ou Excel. Toutefois, si une vidéo a été ajoutée avec une autre version d’Office, vous pouvez la lire sur votre appareil Android.
De plus, sur un iPad ou un iPhone, vous pouvez ajouter une vidéo à une présentation PowerPoint.
Autoriser Office à accéder à vos images
Avant d’ajouter des images ou des vidéos, celles-ci doivent être stockées sur votre iPad ou iPhone et vous devez autoriser les applications Office à y accéder.
- Appuyez sur Paramètres.
- Appuyez sur Confidentialité.
- Appuyez sur Photos.
- Faites glisser le contrôle de chaque application Office pour lui permettre d’y accéder.
Ajouter une image existante
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Sur votre iPad, appuyez sur Insérer.
Sur votre iPhone, appuyez sur l’icône Modifier icône
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Images, puis accédez à l’emplacement de votre image.
- Appuyez sur l’image pour l’ajouter.
-
L’onglet Image s’affiche.
Prendre une photo et l’ajouter
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Appuyez sur Insertion.
Sur votre iPhone, appuyez sur l’icône Modifier icône
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Caméra.
- Une fois que vous avez pris la photo, appuyez sur Utiliser la photo et ajoutez-la à votre diapositive, document ou classeur. Pour ignorer la photo, appuyez sur Reprendre , puis sur Annuler.
Ajouter une vidéo existante (PowerPoint uniquement)
Avant de pouvoir ajouter une vidéo à votre présentation, elle doit être stockée sur votre iPad ou iPhone.
- Ouvrez votre présentation PowerPoint.
- Choisissez la diapositive qui contiendra la vidéo.
- Sur votre iPad, appuyez sur Insérer.
Sur votre iPhone, appuyez sur l’icône Modifier icône
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Vidéos , puis accédez à l’emplacement de votre vidéo sur votre iPad.
- Appuyez sur la vidéo pour l’ajouter à votre présentation.
Ajouter une image existante
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Sur votre tablette Windows, appuyez sur Insérer.
Sur votre téléphone Windows, appuyez deux fois sur la diapositive, puis appuyez sur Plus
bas de l’écran
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Images, puis appuyez sur Photos.
- Accédez à l’emplacement de l’image, puis appuyez dessus.
- Sur votre tablette Windows, appuyez sur Insérer.
Sur votre téléphone Windows, appuyez sur la case activée.
-
L’onglet Image s’affiche.
Prendre une photo et l’ajouter
- Ouvrez votre présentation, document ou classeur.
- Appuyez sur l’emplacement où vous voulez ajouter l’image.
- Sur votre tablette Windows, appuyez sur Insérer. Sur votre téléphone Windows, appuyez deux fois sur la diapositive, puis appuyez sur Plus
bas de l’écran
, appuyez sur Accueil, puis appuyez sur Insérer.
- Sous l’onglet Insertion , appuyez sur Caméra.
- (Facultatif) Appuyez sur l’icône
faire passer la mise au point de l’appareil photo de l’arrière vers l’avant.
- Appuyez sur l’icône de l’appareil photo
pour prendre la photo.
- La photo s’affiche sur votre écran. Pour redimensionner l’image, appuyez sur l’icône Proportions
. Pour insérer la photo dans votre diapositive, appuyez sur la case activée
. Pour ignorer la photo, appuyez sur le X.
Remarque
L’option d’insertion vidéo n’est pas encore disponible pour PowerPoint sur les appareils Windows. Toutefois, si une vidéo a été ajoutée avec une autre version d’Office, vous pouvez la lire sur votre appareil Windows.
Voir aussi
Rendre les documents Word accessibles
Rendre vos documents Excel accessibles aux personnes atteintes d’un handicap.
Rendre vos présentations PowerPoint accessibles