Imprimer un affichage ou un rapport

Un affichage imprimé est bien plus qu’une simple manière agréable de présenter des informations de projet. Elle peut parfois être la plus efficace. Avec Project, vous pouvez imprimer les affichages qui présentent les informations exactes que vous voulez partager.

Que voulez-vous faire ?

Imprimer un affichage

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches ou Affichages des ressources, sélectionnez l’affichage à imprimer.

  2. Sélectionnez Fichier > Imprimer.

  3. Pour examiner l’affichage ou apporter des ajustements avant l’impression, consultez le côté droit de la page.

    Pour afficher la taille réelle de l’affichage tel qu’il sera imprimé, cliquez n’importe où dans la zone d’aperçu avant impression.

  4. Sélectionnez Imprimer pour imprimer l’affichage.

Si un affichage prédéféré ne répond pas à vos besoins exacts, vous pouvez appliquer différents tableaux ou filtres, ou modifier la manière dont les tâches, ressources ou affectations sont regroupées ou triées.

Optimiser un affichage pour l’impression

Pour rendre l’impression aussi efficace que possible, vous pouvez spécifier les options de votre choix. Par exemple, vous pouvez imprimer une plage de pages (définie par des numéros de page ou des dates), supprimer les pages vierges et imprimer plusieurs copies.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches ou Affichages des ressources, sélectionnez l’affichage à imprimer.

    Conseil : Pour imprimer un résumé ou une vue de haut niveau de votre projet, filtrez tout d’abord votre affichage en affichant des tâches récapitulatifs ou un niveau de plan spécifique. Vous pouvez également sélectionner l’affichage Chronologique pour un affichage attrayant à imprimer rapidement et facilement.

  2. Sélectionnez Fichier > Imprimer.

  3. En haut de la page, spécifiez le nombre de copies à imprimer.

    Conseil : Spécifiez des paramètres supplémentaires pour l’imprimante en sélectionnant Propriétés de l’imprimante. En règle générale, vous pouvez modifier le type de papier, la couleur et d’autres paramètres d’imprimante courants, mais le type des paramètres peut varier en fonction du type d’imprimante que vous utilisez.

  4. Sous Paramètres,spécifiez la quantité de projet à imprimer.

    Vous pouvez spécifier le niveau de détail de votre souhaitez, des dates spécifiques au projet entier.

    Vous pouvez également spécifier si le projet doit être imprimé avec une orientation paysager (orientée horizontalement) ou portrait (orientée verticalement).

  5. Sélectionnez Imprimer.

Remarque : Si les informations de la dernière page (ou colonne de pages) se terminent à 3 pouces ou moins à partir du bord gauche de la page, l’échelle de temps de l’affichage est réduite pour s’ajuster à la page précédente (ou colonne de pages). Si les informations sont de plus de 3 pouces à partir du bord gauche de la page, l’affichage est mis à l’échelle pour remplir la page actuelle (ou colonne de pages).

Ajouter un en-tête, un pied de groupe ou une légende à un affichage

Les procédures suivantes s’appliquent de façon égale, que vous modifiiez un en-tête, un pied de liste ou une légende.

  1. Sélectionnez Fichier > Imprimer >mise en page.

  2. Dans l’onglet En-tête,Piedde l’onglet ou Légende, sélectionnez l’onglet Gauche,Centreou Droite.

  3. Dans la zone de texte, tapez ou collez le texte, ajoutez les informations sur le document ou le projet, ou insérez ou collez un graphique.

    Vous pouvez créer des en-têtes, des pieds de gamme et des légendes sur plusieurs lignes. À la fin de la première ligne de texte ou d’informations, appuyez sur Entrée. Pour ajouter des lignes après une image, sélectionnez-la, placez le curseur après l’image, puis appuyez sur Entrée. Les en-têtes peuvent avoir jusqu’à cinq lignes d’informations. Les pieds de site et les légendes peuvent avoir jusqu’à trois lignes.

    • Pour ajouter des numéros de page à l’en-tête, au pied de page ou à la légende, sélectionnez Insérer un numéro de page Graphisme Insérer le numéro de la page , Insérer le nombre total de pages Graphisme Insérer le nombre de pages , ou les deux.

    • Pour ajouter la date ou l’heure actuelle à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer la date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    • Pour ajouter le nom du fichier à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer un nom de Graphisme Insérer le nom du fichier .

    • Pour ajouter un graphique à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer une image Graphisme Insérer une image .

    • Pour mettre en forme des informations prédéfinis, sélectionnez l’eterreur (&), ou sélectionnez le texte à mettre en forme, choisissez Mettre en forme les Bouton Format de la police du texte de police du texte, puis sélectionnez les options de mise en forme de votre choix pour l’en-tête, le pied de l’en-tête ou la légende.

    • Pour ajouter des informations spécifiques au projet, sélectionnez les informations de votre choix dans les zones Général et Projet, puis sélectionnez Ajouter pour chaque entrée.

Remarques : 

  • L’en-tête et le pied de page que vous définissez apparaissent sur chaque page. Vous ne pouvez pas spécifier qu’elles apparaissent différemment sur la première page par rapport aux pages suivantes, qu’elles apparaissent différemment sur les pages pairs ou impaires, ou qu’elles apparaissent différemment sur des pages individuelles.

  • Vous pouvez reizer un graphique après l’avoir ajouté à un en-tête, un pied de site ou une légende en le sélectionnant et en faisant glisser sa bordure. Pour déplacer le graphisme, sélectionnez-le et faites-le glisser vers un autre emplacement. Vous ne pouvez pas roger un graphique.

Imprimer un état de base

Cette section ne vous présente pas comment imprimer des rapports visuels dans Project. Les rapports visuels étant créés dans Excel et Visio, utilisez ces programmes pour imprimer des rapports visuels.

  1. Sous l’onglet Rapport, dans le groupe Afficher les rapports, sélectionnez la flèche en dessous de n’importe quel type de rapport, puis Sélectionnez Autres rapports.

  2. Dans la boîte de dialogue Rapports, sélectionnez un rapport, sélectionnez le type de rapport, puis sélectionnez Sélectionner de nouveau. Un aperçu de l’état imprimé s’affiche.

  3. Sélectionnez Fichier > Imprimer pour choisir les paramètres et imprimer votre état.

Que voulez-vous faire ?

Imprimer un affichage

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches ou Affichages des ressources, sélectionnez l’affichage à imprimer.

    (Dans Project 2007, choisissez un affichage des tâches ou des ressources dans le menu Affichage.)

  2. Sélectionnez Fichier > Imprimer.

  3. Pour examiner l’affichage ou apporter des ajustements avant l’impression, consultez le côté droit de la page.

    (Dans Project 2007, sélectionnez Preview.)

    Pour afficher la taille réelle de l’affichage tel qu’il sera imprimé, cliquez n’importe où dans la zone d’aperçu avant impression.

  4. Sélectionnez Imprimer pour imprimer l’affichage.

Si un affichage prédéféré ne répond pas à vos besoins exacts, vous pouvez appliquer différents tableaux ou filtres, ou modifier la manière dont les tâches, ressources ou affectations sont regroupées ou triées.

Optimiser un affichage pour l’impression

Pour rendre l’impression aussi efficace que possible, vous pouvez spécifier les options de votre choix. Par exemple, vous pouvez imprimer une plage de pages (définie par des numéros de page ou des dates), supprimer les pages vierges et imprimer plusieurs copies.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches ou Affichages des ressources, sélectionnez l’affichage à imprimer.

    (Dans Project 2007, choisissez un affichage des tâches ou des ressources dans le menu Affichage.)

    Conseil : Pour imprimer un résumé ou une vue de haut niveau de votre projet, filtrez tout d’abord votre affichage en affichant des tâches récapitulatifs ou un niveau de plan spécifique. Vous pouvez également sélectionner l’affichage Chronologique pour un affichage attrayant à imprimer rapidement et facilement.

  2. Sélectionnez Fichier > Imprimer.

  3. Spécifiez le nombre de copies à imprimer.

    Conseil : Spécifiez des paramètres supplémentaires pour l’imprimante en sélectionnant Propriétés de l’imprimante. En règle générale, vous pouvez modifier le type de papier, la couleur et d’autres paramètres d’imprimante courants, mais le type des paramètres peut varier en fonction du type d’imprimante que vous utilisez.

  4. Spécifiez la quantité du projet à imprimer.

    Vous pouvez spécifier le niveau de détail de votre souhaitez, des dates spécifiques au projet entier.

    Vous pouvez également spécifier si le projet doit être imprimé avec une orientation paysager (orientée horizontalement) ou portrait (orientée verticalement). (Pour ce faire dans Project 2007, sélectionnez Propriétés dans la boîte de dialogue Imprimer.)

  5. Sélectionnez Imprimer.

    (Dans Project 2007, sélectionnez OK).

Remarque : Si les informations de la dernière page (ou colonne de pages) se terminent à 3 pouces ou moins à partir du bord gauche de la page, l’échelle de temps de l’affichage est réduite pour s’ajuster à la page précédente (ou colonne de pages). Si les informations sont de plus de 3 pouces à partir du bord gauche de la page, l’affichage est mis à l’échelle pour remplir la page actuelle (ou colonne de pages).

Ajouter un en-tête, un pied de groupe ou une légende à un affichage

Les procédures suivantes s’appliquent de façon égale, que vous modifiiez un en-tête, un pied de liste ou une légende.

  1. Sélectionnez Fichier > Imprimer >mise en page.

    (Dans Project 2007, sélectionnez Fichier > Mise en page.)

  2. Dans l’onglet En-tête,Piedde l’onglet ou Légende, sélectionnez l’onglet Gauche,Centreou Droite.

  3. Dans la zone de texte, tapez ou collez le texte, ajoutez les informations sur le document ou le projet, ou insérez ou collez un graphique.

    Vous pouvez créer des en-têtes, des pieds de gamme et des légendes sur plusieurs lignes. À la fin de la première ligne de texte ou d’informations, appuyez sur Entrée. Pour ajouter des lignes après une image, sélectionnez-la, placez le curseur après l’image, puis appuyez sur Entrée. Les en-têtes peuvent avoir jusqu’à cinq lignes d’informations. Les pieds de site et les légendes peuvent avoir jusqu’à trois lignes.

    • Pour ajouter des numéros de page à l’en-tête, au pied de page ou à la légende, sélectionnez Insérer un numéro de page Graphisme Insérer le numéro de la page , Insérer le nombre total de pages Graphisme Insérer le nombre de pages , ou les deux.

    • Pour ajouter la date ou l’heure actuelle à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer la date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    • Pour ajouter le nom du fichier à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer un nom de Graphisme Insérer le nom du fichier .

    • Pour ajouter un graphique à l’en-tête, au pied de l’en-tête ou à la légende, sélectionnez Insérer une image Graphisme Insérer une image .

    • Pour mettre en forme des informations prédéfinis, sélectionnez l’eterreur (&), ou sélectionnez le texte à mettre en forme, choisissez Mettre en forme les Bouton Format de la police du texte de police du texte, puis sélectionnez les options de mise en forme de votre choix pour l’en-tête, le pied de l’en-tête ou la légende.

    • Pour ajouter des informations spécifiques au projet, sélectionnez les informations de votre choix dans les zones Général et Projet, puis sélectionnez Ajouter pour chaque entrée.

Remarques : 

  • L’en-tête et le pied de page que vous définissez apparaissent sur chaque page. Vous ne pouvez pas spécifier qu’elles apparaissent différemment sur la première page par rapport aux pages suivantes, qu’elles apparaissent différemment sur les pages pairs ou impaires, ou qu’elles apparaissent différemment sur des pages individuelles.

  • Vous pouvez reizer un graphique après l’avoir ajouté à un en-tête, un pied de site ou une légende en le sélectionnant et en faisant glisser sa bordure. Pour déplacer le graphisme, sélectionnez-le et faites-le glisser vers un autre emplacement. Vous ne pouvez pas roger un graphique.

Imprimer un état de base

Cette section ne vous présente pas comment imprimer des rapports visuels dans Project. Les rapports visuels étant créés dans Excel et Visio, utilisez ces programmes pour imprimer des rapports visuels.

  1. Sous l’onglet Projet, dans le groupe Rapports, sélectionnez Rapports.

    Image du groupe Rapports

    (Dans Project 2007, sélectionnez Rapports dans le menu Rapport).

  2. Dans la boîte de dialogue Rapports, sélectionnez un rapport, puis sélectionnez Sélectionner.

  3. Dans la boîte de dialogue suivante, sélectionnez le type de rapport, puis sélectionnez de nouveau Sélectionner. L’état apparaît en mode Aperçu avant impression.

  4. Sélectionnez Imprimer.

Ajouter un en-tête ou un pied de document à un état de base

Remarque : Cette section ne discute pas de la création d’en-têtes, de pieds de bas de plan ou de légendes pour la fonctionnalité Rapports visuels dans Project. Les rapports visuels étant créés dans Excel et Visio, utilisez ces programmes pour modifier l’en-tête, le pied de l’en-tête ou la légende.

  1. Sous l’onglet Projet, dans le groupe Rapports, sélectionnez Rapports.

    Image du groupe Rapports

    (Dans Project 2007, sélectionnez Rapports dans le menu Rapport).

  2. Dans la boîte de dialogue Rapports, sélectionnezPersonnalisé, puis Sélectionnez.

  3. Dans la boîte de dialogue Rapports personnalisés, sélectionnez un rapport dans la liste Rapports, puis sélectionnez Sélectionner.

    (Dans Project 2007, sélectionnez Imprimer.)

    La liste des états contient tous les rapports que vous pouvez imprimer.

  4. Sélectionnez Mise en page.

    (Dans Project 2007, sélectionnez Preview > Page Setup.)

  5. Dans l’onglet Pied de l’en-tête, sélectionnez l’ongletGauche,Centre ou Droite.

  6. Dans la zone de texte, tapez ou collez le texte, ajoutez des informations sur le document ou le projet, ou insérez ou collez un graphique.

    • Pour ajouter des numéros de page, sélectionnez Insérer un Graphisme Insérer le numéro de la page , Insérer le nombre total de pages Graphisme Insérer le nombre de pages , ou les deux.

    • Pour ajouter la date ou l’heure actuelle, sélectionnez Insérer la date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle , ou les deux.

    • Pour ajouter le nom du fichier, sélectionnez Insérer un nom de Graphisme Insérer le nom du fichier .

    • Pour ajouter un graphique, sélectionnez Insérer une image Graphisme Insérer une image .

    • Pour mettre en forme des informations prédéfinis, sélectionnez l’eterrante (&) ou le texte à mettre en forme, sélectionnez Mettre en forme les Bouton Format de la police du texte de police du texte, puis sélectionnez les options de mise en forme de votre choix.

    • Pour ajouter des informations spécifiques au projet, sélectionnez les informations de votre choix dans les zones Général et Projet, puis sélectionnez Ajouter pour chaque entrée. Répétez cette étape pour ajouter des informations supplémentaires sur le projet.

Vous pouvez créer des en-têtes et pieds de ligne multiples. À la fin de la première ligne de texte ou d’informations, appuyez sur Entrée. Pour ajouter des lignes après une image, sélectionnez-la, placez le curseur après l’image, puis appuyez sur Entrée. Les en-têtes peuvent avoir jusqu’à cinq lignes d’informations. Les pieds de site et les légendes peuvent avoir jusqu’à trois lignes.

  • L’en-tête et le pied de page que vous définissez apparaissent sur chaque page. Vous ne pouvez pas spécifier qu’elles apparaissent différemment sur la première page par rapport aux pages suivantes, qu’elles apparaissent différemment sur les pages pairs ou impaires, ou qu’elles apparaissent différemment sur des pages individuelles.

  • Vous pouvez reorganiser un graphique après l’avoir ajouté à un en-tête, un pied de site ou une légende en le sélectionnant et en faisant glisser sa bordure. Pour déplacer le graphisme, sélectionnez-le et faites-le glisser vers un autre emplacement. Vous ne pouvez pas roger un graphique.

Résolution des problèmes

Si votre matériel ne ressemble pas à celui imprimé à l’écran ou si d’autres problèmes inattendus se produisent lors de l’impression, voici quelques solutions possibles.

  • Il est possible que vous receviez à l’écran des informations différentes de celles imprimées en raison des paramètres de l’imprimante proprement dite. Si vous modifiez les paramètres de marge sur votre imprimante, vous Project ne pas les remplacer. Par exemple, si vous définissez les marges de l’imprimante à 1 pouce et les marges dans Project à 0,5 pouce, une partie de chaque page peut être cut off lors de l’impression de votre projet.

  • Si vous avez des bordures à l’écran mais qu’elles ne s’impriment pas, essayez d’augmenter les marges des pages à 0,5 pouce ou plus (dans le menu Fichier, cliquez sur Mise en page,puis sur l’onglet Marges).

  • Lorsque vous affichez l’aperçu d’un affichage (cliquez sur Aperçu avant impression dans le menu Fichier), des pages vierges risquent de s’afficher indisponibles. Pour imprimer des pages vierges, cliquez sur Mise en page dans le menu Fichier, sur l’onglet Affichage, puis cochez la case Imprimer les pages vierges.

  • Si les barres de Gantt ou réseau de tâches ne s’impriment pas comme elles apparaissent à l’écran, vérifiez les propriétés de l’imprimante.

  • Si la légende ne s’imprime pas comme elle apparaît à l’écran, vérifiez l’imprimante ou les pilotes de traceur.

  • Si le quadrillage ne s’imprime pas, assurez-vous que la couleur du quadrillage est suffisamment foncée pour s’imprimer clairement. Les lignes gris clair, bleu clair, jaune ou blanc risquent de ne pas s’imprimer clairement sur les imprimantes en noir et blanc ou en couleur. Vous pouvez définir les options de quadrillage d’un rapport de tâches ou d’un rapport de ressources sous l’onglet Détails de la boîte de dialogue de l’état. Dans le menu Rapport, cliquez sur Rapports,sélectionnez le rapport, puis cliquez sur Modifier.

  • Si toutes vos colonnes ne sont pas imprimées, vous pouvez inclure des colonnes supplémentaires en spécifiant le nombre de colonnes à imprimer sur chaque page, ou en choisissant d’imprimer toutes les colonnes sur la première page, même si quelques-unes d’entre elles apparaissent à l’écran.

    • Si vous voulez imprimer des colonnes sur d’autres pages, vous devez indiquer que vous voulez les imprimer et spécifier le nombre de colonnes à imprimer.

    • Si vous ne spécifiez pas le nombre de colonnes, trois colonnes s’impriment sur les pages suivantes. Vous pouvez spécifier jusqu’à 116 colonnes.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×