WordArt permet de rapidement faire ressortir du texte à l’aide d’effets spéciaux. Commencez par sélectionner un style dans la galerie WordArt sur l’onglet Insertion, puis personnalisez le texte à votre gré.
Important
Dans Word et Outlook, vous devez d’abord ancrer plusieurs objets avant de les sélectionner. Sélectionnez un objet. Appuyez ensuite sur Ctrl et maintenez-la enfoncée pendant que vous sélectionnez d’autres objets.
Dans l’onglet Insertion, sélectionnez WordArt du
dans le groupe Texte, puis choisissez le style WordArt souhaité.
Dans la galerie WordArt, la lettre A présente les différentes conceptions appliquées à l’intégralité du texte que vous tapez.Le texte d’espace réservé « Votre texte ici » apparaît, avec le texte mis en surbrillance.
Entrez votre propre texte pour remplacer le texte de l’espace réservé.
Conseil
- Vous pouvez entrer des phrases entières, et même des paragraphes, sous la forme d’un objet WordArt. (Vous devrez peut-être modifier la taille de police pour un texte plus long.) Dans Word, vous pouvez également convertir du texte existant en objet WordArt dans Word.
- Vous pouvez inclure des symboles sous forme de texte WordArt. Cliquez sur l’emplacement du symbole, dans l’onglet Insertion , sélectionnez Symbole, puis choisissez le symbole souhaité.
Accomplir davantage avec WordArt
Sélectionnez un titre de section ci-dessous pour l’ouvrir et afficher des instructions détaillées.
Personnaliser un objet WordArt
Vous avez peut-être essayé d’utiliser des styles de formes pour modifier la forme d’un objet WordArt, mais le texte est resté inchangé. Vous devez utiliser les options de texte du groupe Styles WordArt à la place. Les styles de formes et les effets s’appliquent à la zone et à l’arrière-plan entourant votre objet WordArt, mais pas au texte WordArt. Pour ajouter des effets à votre objet WordArt (par exemple, ombres, rotation, courbes et couleurs), vous devez utiliser les options du groupe Styles de WordArt , notamment Remplissage du texte, Contour du texte et Effets de texte.
Remarque
Selon la taille de votre écran, il est possible que vous ne voyiez que les icônes des styles WordArt.
Modifier le remplissage et la couleur de contour d’un texte WordArt
Sélectionnez le texte ou les lettres WordArt à modifier.
Dans l’onglet Format de la forme , sélectionnez Remplissage du texte ou Contour du texte, puis choisissez la couleur souhaitée.
Sélectionnez un point en dehors de votre zone de texte pour voir l’effet.
Dans cet exemple, un remplissage de texte bleu clair et un contour de texte rouge ont été appliqués.
Créer un objet WordArt incurvé ou circulaire et ajouter d’autres effets de texte
Vous pouvez incurver du texte autour d’un objet circulaire.
90 secondes
Sélectionnez le texte ou les lettres WordArt à modifier.
Dans l’onglet Format de la forme , sélectionnez le
Effets de texte. choisissez Transform (Transformer ), puis sélectionnez celle de votre choix.Important
Si l’option Transformer n’apparaît pas en bas du menu, vérifiez que vous avez sélectionné Effets du texte.
Dans cet exemple, le premier effet de transformation incurvé est sélectionné.
Cliquez en dehors de votre zone de texte pour voir l’effet.
Utilisez le menu Effets du texte pour créer d’autres effets (par exemple, ombre, réflexion, lumière, biseau et rotation 3D). Cet exemple montre un objet WordArt auquel un effet de transformation incurvé et une ombre ont été appliqués.
Faire pivoter ou retourner un texte WordArt
Pour faire pivoter un texte WordArt selon l’angle de votre choix, sélectionnez-le, puis faites glisser
poignée de rotation en haut de la zone.
Pour retourner un objet WordArt ou le faire pivoter de 90 degrés, sous l’onglet Format de la forme , sélectionnez
Faites pivoter dans le groupe Réorganiser , puis choisissez une option.
Modifier la couleur d’un texte WordArt
Pour modifier la taille de police ou le style de votre texte WordArt :
- Sélectionnez le texte ou les lettres WordArt à modifier.
- Dans l’onglet Accueil, sélectionnez des options dans le groupe Police, telles qu’un style de police, une taille de police ou un soulignement.
Transformer du texte existant en objet WordArt dans Word
- Dans votre document Word, sélectionnez le texte à transformer en objet WordArt.
- Sous l’onglet Insertion, sélectionnez WordArt du
, puis choisissez l’apparence souhaitée.
Supprimer un objet WordArt
Double-cliquez sur l’objet WordArt à supprimer, puis appuyez sur Suppr.