Vous pouvez masquer n’importe quelle feuille de calcul pour la supprimer. Les données des feuilles de calcul masquées ne sont pas visibles, mais elles peuvent tout de même être référencées à partir d’autres feuilles de calcul et classeurs. Vous pouvez facilement afficher les feuilles de calcul masquées selon vos besoins.
Cliquez avec le bouton droit sur l’onglet de feuille que vous voulez masquer, ou sur n’importe quelle feuille visible si vous voulez afficher les feuilles.
Dans le menu qui s’affiche, effectuez l’une des opérations suivantes :
Pour masquer la feuille, sélectionnez Masquer.
Pour afficher les feuilles masquées, sélectionnez-les dans la boîte de dialogue Afficher qui s’affiche, puis sélectionnez OK.
Remarque
Pour sélectionner plusieurs feuilles, effectuez l’une des opérations suivantes :
- Appuyez de façon prolongée sur la touche Ctrl (ou Commande sur Mac), puis cliquez sur les éléments pour les sélectionner.
- Appuyez de façon prolongée sur la touche Maj, puis utilisez les touches fléchées vers le haut et le bas pour ajuster votre sélection.
Ces étapes fonctionnent pour les abonnés Microsoft 365, tout comme les étapes de l’onglet ci-dessous correspondant à votre système d’exploitation. Pour les versions perpétuelles d’Office, voir les onglets ci-dessous pour connaître les étapes prises en charge par votre version spécifique d’Excel.
Masquer ou afficher une feuille de calcul
Sélectionnez les feuilles de calcul à masquer.
Comment sélectionner des feuilles de calculPour sélectionner Procédez comme suit : Une feuille unique Sélectionnez l’onglet Feuille.
Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement à gauche des onglets de la feuille pour afficher l’onglet, puis sélectionnez l’onglet.Deux feuilles adjacentes ou davantage Sélectionnez l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée pendant que vous sélectionnez l’onglet de la dernière feuille à sélectionner. Deux feuilles non adjacentes ou davantage Sélectionnez l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée pendant que vous sélectionnez les onglets des autres feuilles que vous souhaitez sélectionner. Toutes les feuilles d’un classeur Cliquez avec le bouton droit sur un onglet de feuille, puis sélectionnez Sélectionner toutes les feuilles dans le menu contextuel. Conseil
Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.
Sous l’onglet Accueil , dans le groupe Cellules , sélectionnez Format>Visibilité>Masquer & Afficher Afficher>Masquer la feuille.
Pour afficher les feuilles de calcul, suivez les mêmes étapes, mais sélectionnez Afficher (Unhide). Une boîte de dialogue s’affiche pour indiquer les feuilles masquées. Sélectionnez donc celles que vous voulez afficher.
Remarque
Les feuilles de calcul masquées par le code VBA ont la propriété xlSheetVeryHidden ; La commande Afficher n’affichera pas ces feuilles masquées. Si vous utilisez un classeur contenant du code VBA et que vous rencontrez des problèmes avec des feuilles de calcul masquées, contactez le propriétaire du classeur pour plus d’informations.
Masquer ou afficher une fenêtre de classeur
- Dans le groupe Fenêtre de l’onglet Affichage, cliquez sur Masquer ou Afficher.
Sur un Mac, celui-ci se trouve sous le menu Fenêtre dans le menu Fichier au-dessus du ruban.
Remarque
- Lorsque vous affichez un classeur, sélectionnez-le dans la liste dans la boîte de dialogue Afficher.
- Si la commande Afficher n’est pas disponible, le classeur ne contient pas de fenêtres de classeur masquées.
- Lorsque vous quitterez Excel, vous serez invité à confirmer si vous souhaitez enregistrer les modifications apportées à la fenêtre de classeur masquée. Cliquez sur Oui si vous souhaitez que la fenêtre du classeur reste identique à sa gauche (masquée ou non masquée) la prochaine fois que vous ouvrirez le classeur.
Masquer ou afficher les fenêtres de classeur dans la barre des tâches Windows
Masquez ou affichez les fenêtres de classeur grâce à l’interface de document unique, où chaque classeur s’ouvre dans sa propre fenêtre.
- Cliquez surOptionsdes fichiers>.
- Cliquez ensuite surAffichage>avancé>, sur Effacer ou cochez la case Afficher toutes les fenêtres dans la barre des cases activée.
Vous avez besoin d’une aide supplémentaire ?
Vous pouvez toujours poser des questions à un expert de la Communauté technique Excel ou obtenir de l’aide dans les Communautés.