Vous pouvez masquer une feuille de calcul pour la supprimer de l’affichage. Les données des feuilles de calcul masquées ne sont pas visibles, mais elles peuvent toujours être référencés dans d’autres feuilles de calcul et d’autres feuilles de calcul, et vous pouvez facilement lesmas masquées si nécessaire.

  1. Cliquez avec le bouton droit sur l’onglet de feuille à masquer, ou sur n’importe quelle feuille visible si vous souhaitez masquer les feuilles.

  2. Dans le menu qui s’affiche, effectuez l’une des opérations suivantes :

    • Pour masquer la feuille, sélectionnez Masquer.

    • Pour affichez les feuilles masquées, sélectionnez-les dans la boîte de dialogue Qui s’affiche, puis sélectionnez OK. 

      Boîte de dialogue Voir

      Remarques : Pour sélectionner plusieurs feuilles, vous pouvez :

      • Appuyez sur Ctrl et maintenez-la, puis cliquez sur les éléments pour les sélectionner.

      • Appuyez de suite sur Lat vers le haut et le bas, puis utilisez les touches de direction Haut et Bas pour ajuster votre sélection.

Ces étapes s’Microsoft 365 abonnés, comme dans l’onglet ci-dessous qui correspond à votre système d’exploitation. Pour les versions Office perpétuelles, consultez les onglets ci-dessous pour les étapes prises en charge par votre version Excel.

Masquer ou afficher une feuille de calcul

Remarque : Les captures d’écran illustrant cet article ont été prises dans Excel 2016. Si vous avez une autre version, votre affichage peut être légèrement différent mais, sauf indication contraire, la fonctionnalité est la même.

  1. Sélectionnez les feuilles de calcul à masquer.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglets de feuilles de calcul au bas de la fenêtre Excel

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement à gauche des onglets de feuilles pour afficher l’onglet, puis cliquez dessus.

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  2. Dans l’onglet Accueil, dans le groupe Cellules, cliquez sur Format > Visibilité > Masquer & afficher > Masquer la feuille.

    Masquer ou afficher des feuilles de calcul à partir d’Accueil > Cellules > Format > Visibilité > Masquer & afficher

  3. Pour voir les feuilles de calcul, suivez les mêmes étapes, mais sélectionnez l’ma. Une boîte de dialogue répertoriant les feuilles masquées apparaît. Sélectionnez donc les feuilles à réapertorier.

    Boîte de dialogue Afficher les feuilles

    Remarque : Les feuilles de calcul masquées par un code VBA ont la propriété xlSheetVeryHidden; la commande Afficher n’affiche pas ces feuilles masquées. Si vous utilisez un classeur contenant du code VBA et que vous rencontrez des problèmes avec des feuilles de calcul masquées, contactez le propriétaire du classeur pour plus d’informations.

Masquer ou afficher une fenêtre de classeur

  • Dans le groupe Fenêtre de l’onglet Affichage, cliquez sur Masquer ou Afficher.

    Sur un Mac, celui-ci se trouve sous le menu Fenêtre dans le menu Fichier au-dessus du ruban.

    Masquer ou afficher un classeur à partir d’Affichage > Fenêtres > Masquer/Afficher

Remarques : 

  • Lorsque vous l’idez, sélectionnez-le dans la liste de la boîte de dialogue Impr.

    Boîte de dialogue Afficher les fenêtres

  • Si la commande Afficher n’est pas disponible, le classeur ne contient pas de fenêtres de classeur masquées.

  • Lorsque vous quitterez Excel, vous serez invité à confirmer si vous souhaitez enregistrer les modifications apportées à la fenêtre de classeur masquée. Cliquez sur Oui si vous souhaitez que la fenêtre du groupe de travail soit identique à celle que vous avez laissée (masquée ou non), la prochaine fois que vous ouvrez le manuel.

Masquer ou afficher les fenêtres de classeur dans la barre des tâches Windows

Excel 2013 a inauguré l’interface monodocument dans laquelle chaque classeur s’ouvre dans sa propre fenêtre.

  1. Cliquez sur Fichier > Options.

    Dans Excel 2007, cliquez sur le bouton Microsoft Office Image du bouton Office, puis sur Options Excel.

  2. Cliquez ensuite sur Avancées > Affichage > désactivez ou activez la case à cocher Afficher toutes les fenêtres dans la barre des tâches.

Masquer ou afficher une feuille de calcul

  1. Sélectionnez les feuilles de calcul à masquer.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglets de feuilles de calcul au bas de la fenêtre Excel

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement à gauche des onglets de feuilles pour afficher l’onglet, puis cliquez dessus.

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Commande enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

  2. Dans l’onglet Accueil, cliquez sur Format > sous Visibilité > Masquer & afficher > Masquer la feuille.

  3. Pour voir les feuilles de calcul, suivez les mêmes étapes, mais sélectionnez l’ma. La boîte de dialogue Afficher affiche la liste des feuilles masquées. Sélectionnez donc les feuilles à afficher, puis OK.

    Boîte de dialogue Afficher les feuilles

Masquer ou afficher une fenêtre de classeur

  • Cliquez sur le menu Fenêtre, cliquez sur Masquer ou sur Afficher.

Remarques : 

  • Lorsque vous l’avez masqué, sélectionnez-le dans la liste des livres masqués de la boîte de dialogue Masqué.

    Boîte de dialogue Afficher les fenêtres

  • Si la commande Afficher n’est pas disponible, le classeur ne contient pas de fenêtres de classeur masquées.

  • Lorsque vous quitterez Excel, vous serez invité à confirmer si vous souhaitez enregistrer les modifications apportées à la fenêtre de classeur masquée. Cliquez sur Oui si vous souhaitez que la fenêtre du groupe de travail soit identique à celle que vous avez laissée (masquée ou masquée) la prochaine fois que vous ouvrez le manuel.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Voir aussi

Masquer ou afficher des lignes ou des colonnes

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×