Modifier le dossier de travail par défaut de Visio

Abonnement Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Microsoft Office dossiers de travail Visio par défaut sont les emplacements (ou chemins d'accès de fichiers) sur votre ordinateur où Visio recherche et enregistre les fichiers par défaut. Ils contiennent des dessins, des modèles, des fichiers d'aide et des modules. Ces dossiers sont établis en fonction des paramètres créés lors de l'installation de Visio et, dans certains cas, sont liés au nom d'utilisateur de la personne qui s'est connectée au système d'exploitation Microsoft Windows lorsque Visio a été installé.

Voici les chemins d'accès aux fichiers d'installation classiques des dossiers de travail Visio :

  • Windows 10, Windows 8.1 et Windows 7

    • Utilisateurs \<nom d'utilisateur>\Documents

      Dossier de travail par défaut pour les dessins, les modèles personnalisés et les types de fichiers créés avec Visio

    • Utilisateurs \<nom d'utilisateur>\Documents\Mes formes

      Dossier de travail par défaut pour les gabarits personnalisés

    • Program Files\Microsoft Office\Office<version>\language

      Dossier de travail par défaut pour les modèles, gabarits et fichiers d'aide inclus avec Visio

      Remarque : Visio recherche toujours dans cet emplacement les fichiers installés sur Visio, et Visio ne trouve pas de fichiers, modèles ou gabarits personnalisés qui sont ajoutés à cet emplacement.

    • Utilisateurs \<nom d'>\AppData\Microsoft\Addins

      Emplacement de navigation par défaut des add-ins à partir de la boîte de dialogue Add-Ins COM

Si vous utilisez régulièrement un autre dossier pour l'un de ces types de fichiers, à l'exception des gabarits, vous pouvez modifier le dossier de travail par défaut en ajoutant des chemins d'accès aux fichiers. Les chemins d'accès que vous ajoutez sont ajoutés aux dossiers de travail installés. Si vous modifiez le dossier de travail par défaut, vous pouvez toujours ouvrir des fichiers ou les enregistrer à d'autres emplacements à l'aide de la navigation.

Remarque : Le dossier de travail par défaut des gabarits personnalisés est toujours le dossier Mes formes. Cela signifie que Visio utilise le dossier Mes formes par défaut lorsque vous utilisez la boîte de dialogue Ouvrir un gabarit ou la boîte de dialogue Enregistrer sous pour ouvrir ou enregistrer des gabarits personnalisés. Si vous supprimez le dossier Mes formes, Visio en crée un autre au prochain départ de Visio. Si vous voulez conserver vos gabarits personnalisés dans un autre dossier, vous pouvez ajouter le chemin d'accès au fichier dans la zone de texte Gabarits, comme décrit ci-dessous.

Modifier l'emplacement des dossiers

  1. Cliquez sur Fichier > Options >Avancées.

  2. Faites défiler jusqu'au bas de l'onglet, puis cliquez sur Emplacement des fichiers.

  3. Cliquez sur le bouton Parcourir Image du bouton et accédez à l'emplacement que vous voulez ajouter pour un ou plusieurs des emplacements suivants :

    Dessins     Il s'agit de l'emplacement supplémentaire des dessins, modèles personnalisés, gabarits personnalisés et autres types de fichiers. Ajoutez ici un chemin d'accès de fichier pour en faire le dossier de travail par défaut. Si vous ajoutez plusieurs chemins d'accès de fichier, le premier est le dossier de travail par défaut. Si le premier dossier n'est pas disponible (par exemple, un partage réseau temporairement indisponible), Visio utilise le dossier suivant de la liste. Les définitions d’état des propriétés enregistrées à ces emplacements sont disponibles dans la boîte de dialogue États.

    Modèles     Il s'agit de l'emplacement supplémentaire des modèles. Ajoutez ici un ou plusieurs chemins d'accès pour avoir des modèles dans les emplacements répertoriés dans le sous-menu Nouveau sous le menu Fichier, ainsi que dans le dossier Autre catégorie dans la fenêtre Choisir le type de dessin. Les sous-listes des emplacements que vous ajoutez sont également répertoriés.

    Gabarits     Il s'agit de l'emplacement supplémentaire des gabarits. Ajoutez ici un ou plusieurs chemins d'accès pour que les gabarits se trouveraient dans les emplacements répertoriés dans le sous-menu Formes sous le menu Fichier. Les sous-listes des emplacements que vous ajoutez sont également répertoriés.

    Aide     Il s'agit de l'emplacement supplémentaire des fichiers d'aide.

    Modules complémentaires     Il s'agit de l'emplacement supplémentaire des compléments.

    Démarrage     Il s'agit de l'emplacement supplémentaire pour les compléments chargés et disponibles après le démarrage de Visio.

    Remarques : 

    • Vous pouvez spécifier plusieurs chemins d'accès en les séparant par des points-virgules.

    • Les chemins d'accès que vous ajoutez sont ajoutés aux dossiers de travail installés.

  4. Cliquez deux fois sur OK.

Modifier l'emplacement des dossiers

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans l’onglet Avancé, cliquez sur Chemins d’accès.

  3. Cliquez sur le bouton Parcourir Image du bouton et accédez à l'emplacement que vous voulez ajouter pour un ou plusieurs des emplacements suivants :

    Dessins     Il s'agit de l'emplacement supplémentaire des dessins, modèles personnalisés, gabarits personnalisés et autres types de fichiers. Ajoutez ici un chemin d'accès de fichier pour en faire le dossier de travail par défaut. Si vous ajoutez plusieurs chemins d'accès de fichier, le premier est le dossier de travail par défaut. Si le premier dossier n'est pas disponible (par exemple, un partage réseau temporairement indisponible), Visio utilise le dossier suivant de la liste. Les définitions d’état des propriétés enregistrées à ces emplacements sont disponibles dans la boîte de dialogue États.

    Modèles     Il s'agit de l'emplacement supplémentaire des modèles. Ajoutez ici un ou plusieurs chemins d'accès pour avoir des modèles dans les emplacements répertoriés dans le sous-menu Nouveau sous le menu Fichier, ainsi que dans le dossier Autre catégorie dans la fenêtre Choisir le type de dessin. Les sous-listes des emplacements que vous ajoutez sont également répertoriés.

    Gabarits     Il s'agit de l'emplacement supplémentaire des gabarits. Ajoutez ici un ou plusieurs chemins d'accès pour que les gabarits se trouveraient dans les emplacements répertoriés dans le sous-menu Formes sous le menu Fichier. Les sous-listes des emplacements que vous ajoutez sont également répertoriés.

    Aide     Il s'agit de l'emplacement supplémentaire des fichiers d'aide.

    Modules complémentaires     Il s'agit de l'emplacement supplémentaire des compléments.

    Démarrage     Il s'agit de l'emplacement supplémentaire pour les compléments chargés et disponibles après le démarrage de Visio.

    Remarques : 

    • Vous pouvez spécifier plusieurs chemins d'accès en les séparant par des points-virgules.

    • Les chemins d’accès que vous ajoutez sont ajoutés aux dossiers de travail installés.

  4. Cliquez deux fois sur OK.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

×