Modifier un état

Cette rubrique décrit les techniques que vous pouvez utiliser pour modifier un état Access existant. Access offre deux affichages que vous pouvez utiliser pour apporter des modifications à votre état : le mode Page et le mode Création. Le choix de l’affichage à utiliser dépend de la tâche spécifique que vous tentez d’accomplir. Il est possible que vous finissiez par utiliser les deux affichages pour apporter vos modifications.

Que voulez-vous faire ?

Présentation du affichage en page

Le mode Page est l’affichage le plus intuitif et il peut être utilisé pour apporter pratiquement toutes les modifications que vous souhaiteriez apporter à un état dans Access. En affichage, l’état est en cours d’exécution, de sorte que vous pouvez voir vos données telles qu’elles apparaîtront lors de leur impression. Toutefois, vous pouvez également apporter des modifications à la création d’état dans ce mode. Étant donné que vous pouvez voir les données pendant que vous modifiez l’état, il s’agit d’un affichage très utile pour définir la largeur des colonnes, ajouter des niveaux de regroupement ou effectuer pratiquement toute autre tâche qui affecte l’apparence et la lisibilité de l’état. L’illustration suivante montre un rapport Customer Phone Book en mode Page.

Signalez en mode d'affichage

L’état que vous voyez en affichage page n’est pas exactement identique à l’état imprimé. Par exemple, il n’y a pas de pauses de page en affichage. Par ailleurs, si vous avez utilisé la mise en page pour mettre en forme votre état avec des colonnes, les colonnes ne s’affichent pas en affichage page. Toutefois, le affichage en page vous permet de vous faire une estimation très étroite de l’état imprimé. Pour afficher un aperçu de l’état avant impression, utilisez l’aperçu avant impression.

Certaines tâches ne peuvent pas être effectuées en mode Page et nécessitent que vous passiez en mode Création. Dans certains cas, Access affiche un message vous disant que vous devez basculer en mode Création pour apporter une modification particulière.

Comprendre le mode Création

Le mode Création offre un affichage plus détaillé de la structure de votre état. Vous pouvez voir les bandes d’en-tête et de pied de page pour l’état, la page et les groupes. L’état n’est pas en cours d’exécution en mode Création, de sorte que vous ne pouvez pas voir les données sous-jacentes pendant qu’ils travaillent. Toutefois, il existe certaines tâches que vous pouvez effectuer plus facilement en mode Création qu’en mode Page. Vous pouvez :

  • Ajoutez une variété de contrôles plus élargie à votre état, tels que des étiquettes, des images, des lignes et des rectangles.

  • Modifier des sources contrôle dans les zones de texte proprement dites, sans utiliser la feuille de propriétés

  • Modifiez certaines propriétés qui ne sont pas disponibles en affichage en page.

L’illustration suivante montre un rapport customer Phone Book en mode Création.

État en mode Création

Basculer entre les affichages

Access propose différentes méthodes pour basculer entre les affichages. Si le rapport est déjà ouvert, vous pouvez basculer vers un autre affichage en faisant l’une des façons suivantes :

  • Cliquez avec le bouton droit sur l’état dans le volet de navigation, puis cliquez sur l’affichage de votre choix dans le menu raccourci.

  • Cliquez avec le bouton droit sur l’onglet document ou la barre de titre de l’état, puis cliquez sur l’affichage de votre choix dans le menu raccourci.

  • Sous l’onglet Accueil, dans le groupe Affichage, cliquez sur le bouton Affichage pour afficher les affichages disponibles. Vous pouvez également cliquer sur la flèche sous Affichage,puis sélectionner l’un des affichages disponibles dans le menu.

  • Cliquez avec le bouton droit dans une zone vide de l’état lui-même, puis cliquez sur l’affichage que vous souhaitez. Si l’état est ouvert en mode Création, vous devez cliquer avec le bouton droit en dehors de la grille de création.

  • Cliquez sur l’une des petites icônes d’affichage dans la barre d’état Access.

Si l’état n’est pas ouvert, double-cliquez sur l’état dans le volet de navigation pour l’ouvrir en affichage État. Pour ouvrir l’état dans un autre affichage, cliquez avec le bouton droit sur l’état dans le volet de navigation, puis cliquez sur l’affichage de votre choix dans le menu raccourci.

Remarque : Si vous modifiez un état dans lequel vous avez utilisé la mise en page pour créer plusieurs colonnes (par exemple, un rapport d’étiquettes de publipostage), vous pouvez seulement afficher les colonnes en mode Aperçu avant impression. Lorsque vous affichez l’état en affichage État ou Page, Access affiche les données dans une seule colonne.

Modifier votre état en affichage page

Cette section décrit certaines des modifications d’état courantes que vous pouvez effectuer en affichage en page.

Modifier la largeur d’un champ ou d’une colonne en affichage

  1. Cliquez sur un élément de la colonne à ajuster.

    Une bordure est tracée autour de l’élément pour indiquer que le champ est sélectionné.

  2. Faites glisser le bord droit ou gauche de la bordure jusqu’à ce que la colonne a la largeur que vous souhaitez.

Modifier la hauteur d’une ligne ou d’un champ en affichage en page

  1. Cliquez sur un élément dans la ligne à ajuster.

    Une bordure est tracée autour de l’élément pour indiquer que le champ est sélectionné.

  2. Faites glisser le bord supérieur ou inférieur de la bordure jusqu’à ce que la ligne soit la hauteur que vous souhaitez.

Ajouter un champ en affichage Page

  • Dans le groupe Outils de l’onglet Création, cliquez sur Ajouter des champs existants.

    La liste des champs disponibles s’affiche. S’il existe des champs disponibles dans d’autres tables, ceux-ci s’affichent sous Champs disponibles dans les autres tables :

  • Faites glisser un champ de la liste des champs vers l’état. Lorsque vous déplacez le champ, une zone mise en surbrillant indique l’endroit où le champ sera placé lorsque vous relâchez le bouton de la souris.

    Remarque : Pour ajouter plusieurs champs à la fois, maintenez la touche Ctrl, puis cliquez sur chaque champ de la liste de champs de votre choix. Relâchez ensuite la touche Ctrl et faites glisser les champs vers l’état. Les champs sont placés l’un à côté de l’autre.

Haut de page

Comprendre les dispositions de contrôle

Les dispositions de contrôle sont des repères qui alignent vos contrôles horizontalement et verticalement pour donner un aspect uniforme à votre état. Vous pouvez voir une disposition de contrôle comme un tableau, où chaque cellule du tableau contient un contrôle. Les procédures suivantes vous montrent comment ajouter, supprimer ou réorganiser des contrôles dans des dispositions de contrôle.

Il existe deux sortes de dispositions de contrôle : tabulaires et empilées.

  • Dans les dispositions de contrôle tabulaires, les contrôles sont organisés en lignes et colonnes comme une feuille de calcul, avec des étiquettes dans la partie supérieure. Les dispositions de contrôle tabulaires s’étalent toujours sur deux sections d’un état. quelle que soit la section dans laquelle se trouveraient les contrôles, les étiquettes se trouveraient dans la section au-dessus. L’illustration suivante montre une disposition de contrôle tabulaire de base.

    Disposition de contrôle tabulaire de base

  • Dans les dispositions empilées, les contrôles sont organisés verticalement comme vous pouvez le voir sur un formulaire papier, avec une étiquette à gauche de chaque contrôle. Les dispositions empilées sont toujours contenues dans une seule section de rapport. L’illustration suivante montre une disposition de contrôle empilée simple.

    Disposition de contrôle empilée simple

Vous pouvez avoir plusieurs dispositions de contrôle de l’un ou de l’autre des types dans un état. Par exemple, une disposition tabulaire peut vous aider à créer une ligne de données pour chaque enregistrement, puis une ou plusieurs dispositions empilées en dessous, contenant davantage de données du même enregistrement.

Créer une disposition de contrôle

Access crée automatiquement des dispositions de contrôle de colonne dans les circonstances suivantes :

  • Pour créer un état, cliquez sur Rapport Image du bouton le groupe États sous l’onglet Créer.

  • Pour créer un état, cliquez sur État vierge Image du bouton le groupe États sous l’onglet Créer, puis faites glisser un champ du volet Liste de champs vers l’état.

Dans un état existant, vous pouvez créer une nouvelle disposition de contrôle en comme suit :

  1. Sélectionnez un contrôle que vous voulez ajouter à la disposition.

  2. Si vous souhaitez ajouter d’autres contrôles à la même disposition, maintenez la touche CTXT et sélectionnez-les.

  3. Effectuez l’une des opérations suivantes :

    • Sous l’onglet Organiser, dans le groupe Table, cliquez sur Tabulaireou Empilé.

    • Cliquez avec le bouton droit sur le ou les contrôles sélectionnés, pointez sur Disposition,puis cliquez sur Tabulaireou Empilé.

Access crée la disposition du contrôle et y ajoute les contrôles sélectionnés.

Basculer d’une disposition de contrôle tabulaire à empilée ou d’une disposition empilée à une disposition tabulaire

Pour passer d’un type de disposition à l’autre :

  • Sélectionnez la disposition du contrôle en cliquant sur le sélecteur de disposition orange dans le coin supérieur gauche de la disposition.

    Toutes les cellules de la disposition sont sélectionnées.

  • Effectuez l’une des opérations suivantes :

    • Sous l’onglet Organiser, dans le groupe Tableau, cliquez sur le type de disposition voulu(tabulaireou empilé).

    • Cliquez avec le bouton droit sur la disposition du contrôle, pointez sur Disposition,puis cliquez sur le type de disposition voulu.

Access réorganise les contrôles dans le type de disposition que vous avez sélectionné.

Fractionner une disposition de contrôle en deux dispositions

Vous pouvez fractionner une disposition de contrôle en deux dispositions à l’aide de la procédure suivante :

  1. Maintenez la touche Ct vers le bas, puis cliquez sur les contrôles que vous voulez déplacer vers la nouvelle disposition de contrôle.

  2. Effectuez l’une des opérations suivantes :

    • Sous l’onglet Organiser, dans le groupe Tableau, cliquez sur le type de disposition voulu pour la nouvelle disposition(tabulaireou empilée).

    • Cliquez avec le bouton droit sur les contrôles sélectionnés, pointez sur Disposition,puis cliquez sur le type de disposition voulu pour la nouvelle disposition.

Access crée une disposition de contrôle et y ajoute les contrôles sélectionnés.

Réorganiser les contrôles dans une disposition de contrôle

  • Vous pouvez déplacer un contrôle dans une disposition de contrôle en le faisant glisser vers l’emplacement de votre choix. Lorsque vous faites glisser le champ, une barre horizontale ou verticale indique l’endroit où il sera placé lorsque vous relâchez le bouton de la souris.

  • Vous pouvez déplacer un contrôle d’une disposition de contrôle vers une autre disposition de contrôle du même type. Par exemple, vous pouvez faire glisser un contrôle d’une disposition empilée vers une autre disposition empilée, mais pas dans une disposition tabulaire.

Ajouter des contrôles à une disposition de contrôle

Pour ajouter un nouveau champ à une disposition de contrôle existante à partir du volet Liste de champs    

  • Faites simplement glisser le champ du volet Liste de champs vers la disposition. Une barre horizontale ou verticale indique l’endroit où le champ sera placé lorsque vous relâchez le bouton de la souris.

Pour ajouter des contrôles existants à une disposition existante    

  1. Sélectionnez le premier contrôle à ajouter à la disposition du contrôle.

  2. Si vous souhaitez ajouter d’autres contrôles à la même disposition, maintenez la touche CTXT et sélectionnez-les. Vous pouvez sélectionner des contrôles dans d’autres dispositions de contrôle.

  3. Effectuez l’une des opérations suivantes :

    • Si l’état est ouvert en mode Création, faites glisser les champs sélectionnés vers la disposition. Une barre horizontale ou verticale indique où les champs seront placés lorsque vous relâchez le bouton de la souris.

    • Si l’état est ouvert en affichage page :

      1. Sous l’onglet Organiser, dans le groupe Tableau, cliquez sur le type de disposition que vous ajoutez. Si vous ajoutez une disposition tabulaire, cliquez surTabulaire. Si vous ajoutez une disposition empilée, cliquez surEmpilé.

        Access crée une disposition et y ajoute les contrôles sélectionnés.

      2. Faites glisser la nouvelle disposition vers la disposition existante. Une barre horizontale ou verticale indique où les champs seront placés lorsque vous relâchez le bouton de la souris.

Supprimer des contrôles d’une disposition de contrôle

La suppression d’un contrôle d’une disposition de contrôle vous permet de le placer n’importe où sur l’état sans affecter le positionnement des autres contrôles.

  1. Sélectionnez le contrôle à supprimer de la disposition. Pour sélectionner plusieurs contrôles, maintenez la touche CTXT, puis cliquez sur les contrôles à supprimer. Pour sélectionner tous les contrôles dans la disposition, cliquez sur la zone de sélecteur de disposition dans le coin supérieur gauche de la disposition.

  2. Cliquez avec le bouton droit sur l’un des contrôles sélectionnés, pointez sur Disposition,puis cliquez sur Supprimer la disposition.

    Access supprime les contrôles sélectionnés de la disposition.

Conseil : Pour empêcher l’insertion d’un contrôle dans une disposition de contrôle à mesure que vous le déplacez, appuyez sur la touche Ctrl et maintenez-la enfoncée, puis faites-la glisser vers l’endroit voulu.

Haut de page

Supprimer un champ ou une colonne

  1. Cliquez sur le champ ou la colonne à supprimer, ou cliquez sur son étiquette ou son en-tête de colonne.

    Access dessine une bordure autour de l’élément pour indiquer qu’il est sélectionné.

  2. Appuyez sur la touche Suppr.

Modifier la mise en page

Utilisez les groupes Taille de la page et Mise en page sous l’onglet Mise en page pour modifier la taille, l’orientation, les marges, etc.

  1. Cliquez sur l’onglet Mise en page.

  2. Dans le groupe Format de la page, cliquez sur Taille pour sélectionner un autre format de papier.

  3. Dans le groupe Taille de la page, cliquez sur Marges pour ajuster les marges de l’état.

  4. Dans le groupe Mise en page, cliquez sur Portraitou Paysage pour modifier l’orientation du papier.

Modifier la mise en forme d’un champ

  1. Sélectionnez le champ à mettre en forme.

  2. Sous l’onglet Format, utilisez les outils du groupe Police pour appliquer la mise en forme de votre souhaitez.

Lier une zone de texte à un autre champ (modifier la source contrôle d’un contrôle)

  1. Cliquez dans la colonne ou le champ dont vous souhaitez modifier la source contrôle.

    Une bordure est tracée autour de l’élément pour indiquer que le champ est sélectionné.

  2. Si la feuille de propriétés n’est pas affichée actuellement, appuyez sur F4 pour l’afficher.

  3. Sous l’onglet Données de la feuille de propriétés, définissez la propriété Source Contrôle sur le nouveau champ. Vous pouvez soit sélectionner un champ dans la liste drop-down, soit taper une expression dans la zone.

Modifier la source d’enregistrement de l’état

  1. Si la feuille de propriétés n’est pas affichée, appuyez sur F4 pour l’afficher.

  2. Dans la liste drop-down en haut de la feuille de propriétés, cliquez sur État.

  3. Dans la feuille de propriétés, cliquez sur l’onglet Données.

  4. Dans la liste source d’enregistrement, sélectionnez la table ou la requête que vous voulez utiliser pour une source d’enregistrement, ou cliquez sur Bouton Générateur pour afficher le Générateur de requêtes.

    Remarque : Si l’état est actuellement basé sur une table, Access vous demande si vous voulez créer une requête basée sur la table. Cliquez sur Oui pour afficher le Générateur de requêtes et créer la requête, ou cliquez sur Non pour annuler l’opération. Si vous choisissez de créer une requête, la nouvelle requête devient la source d’enregistrement de l’état. Elle est créée en tant que requête « incorporée », c’est-à-dire une requête stockée dans la propriété Source de l’état, plutôt qu’en tant qu’objet de requête distinct.

Wrap text in a field

  1. Si la feuille de propriétés n’est pas affichée, cliquez avec le bouton droit sur le champ dans lequel vous souhaitez que le texte soit wrapé, puis cliquez sur Propriétés. Sinon, cliquez simplement sur le champ pour le sélectionner.

  2. Sous l’onglet Format de la feuille de propriétés, définissez la propriété CanGrow surOui.

Ajouter un quadrillage

Si vos contrôles sont contenus dans une disposition de contrôle, vous pouvez ajouter un quadrillage pour offrir une séparation plus visuelle entre les contrôles.

  1. Cliquez sur un champ dans une disposition de contrôle.

    Une bordure est dessinée autour du champ pour indiquer qu’il est sélectionné.

  2. Sous l’onglet Organiser, dans le groupe Table, cliquez sur Quadrillage.

  3. Sélectionnez le style de quadrillage de votre choix dans la liste de listes..

Remarque : Vous pouvez également ajouter un quadrillage en cliquant avec le bouton droit sur n’importe quel champ d’une disposition de contrôle, en pointant sur Disposition,en pointant sur le quadrillage, puis en sélectionnant le type de quadrillage de votre choix.

Haut de page

Ajouter ou modifier un logo ou une autre image

Les procédures suivantes vous montrent comment ajouter un logo à un état à l’aide de l’outil Logo et resizer un contrôle d’image ou une image à l’intérieur d’un contrôle d’image.

Ajouter un logo

  • Sous l’onglet Création, dans le groupe En-tête/Pied de plan, cliquez sur Logo.

    La boîte de dialogue Insérer une image s’affiche.

  • Accédez au dossier dans lequel votre fichier de logo est stocké, puis double-cliquez sur le fichier.

    Access ajoute le logo dans le coin supérieur gauche de l’état.

Resize un contrôle contenant un logo ou une autre image

  1. Cliquez sur le contrôle contenant l’image.

    Une bordure est dessinée autour du contrôle pour indiquer qu’il est sélectionné.

  2. Placez le pointeur sur la bordure. Lorsque le pointeur se transforme en flèche à deux pointes, vous pouvez le faire glisser dans les directions indiquées par les flèches pour agrandir ou agrandir le contrôle d’image.

Notez que la valeur par défaut de la propriété Mode Taille d’une image est Clip,ce qui signifie que l’image restera la même taille quelle que soit la taille que vous contrôlez. Si vous souhaitez que l’image s’agrandisse ou s’agrandisse à mesure que vous resizez le contrôle, vous devez suivre les conseils suivants :

Resize the logo or image inside the control

  1. Sélectionnez l’image.

  2. Si la feuille de propriétés n’est pas déjà affichée, appuyez sur F4 pour l’afficher.

  3. Sous l’onglet Format de la feuille de propriétés, définissez la propriété Mode Taille sur l’option de votre choix :

Paramètre

Description

Image clip

L’image reste de la même taille, quelle que soit l’ampleur du contrôle d’image. Si vous rendez le contrôle d’image plus petit que l’image, l’image est coupé.

Étirer

L’image est étirée à la fois verticalement et horizontalement pour correspondre à la taille du contrôle d’image. Les proportions d’origine de l’image ne sont pas conservées, ce paramètre peut donc être déformé, sauf si vous définissez précisément la hauteur et la largeur du contrôle d’image.

Zoom

Lorsque le contrôle d’image est re dimensioné, l’image s’ajuste pour être aussi grande que possible sans affecter les proportions d’origine de l’image.

Haut de page

Ajouter ou modifier un titre de rapport

Les procédures suivantes vous montrent comment ajouter ou modifier une étiquette contenant le titre de l’état.

Ajouter un titre à un état

  • Sous l’onglet Création, dans le groupe En-tête/Pied de plan, cliquez sur Titre.

    Une nouvelle étiquette est ajoutée à l’en-tête d’état, et le nom de l’état est entré pour vous en tant que titre de l’état.

  • Une fois l’étiquette créée, le texte qu’elle insérez est sélectionné pour vous de façon à ce que, si vous souhaitez modifier le texte, vous pouvez simplement commencer à taper le titre de votre choix.

  • Appuyez sur Entrée lorsque vous avez terminé.

Modifier le titre du rapport

  1. Double-cliquez sur l’étiquette contenant le titre de l’état pour placer le curseur sur l’étiquette.

  2. Tapez le texte que vous voulez utiliser comme titre de l’état, puis appuyez sur Entrée lorsque vous avez terminé.

Ajouter des numéros de page, la date du jour ou l’heure actuelle

Les procédures suivantes vous montrent comment ajouter des numéros de page à un état et comment ajouter la date actuelle ou l’heure actuelle.

Ajouter des numéros de page

  • Sous l’onglet Création, dans le groupe En-tête/Pied de page, cliquez sur Numéros de page.

    La boîte de dialogue Numéros de page s’affiche.

  • Choisissez le format, la position et l’alignement que vous voulez pour les numéros de page.

  • Si vous ne souhaitez pas de numéro sur la première page, cochez la case Afficher le numéro de la première page.

  • Cliquez sur OK.

    Les numéros de page sont ajoutés à l’état. Passez en mode Aperçu avant impression pour afficher un aperçu des nombres lorsque vous imprimez l’état.

Ajouter la date ou l’heure

  • Sous l’onglet Création, dans le groupe En-tête/Pied de plan, cliquez sur Date et heure.

    La boîte de dialogue Date et heure s’affiche.

  • Désactivez la case Inclure la date si vous ne voulez pas inclure la date.

  • Si vous voulez inclure la date, cliquez sur le format de date de votre souhaitez.

  • Désactivez la case Inclure l’heure si vous ne voulez pas inclure l’heure.

  • Si vous voulez inclure l’heure, cliquez sur le format d’heure de votre souhaitez.

    Un exemple de date et d’heure, dans les formats que vous avez choisis, s’affiche dans la zone Exemple de la boîte de dialogue.

  • Cliquez sur OK.

Modifier votre état en mode Création

Dans certains cas, vous ne pouvez pas apporter certaines modifications à votre état en mode Page et devez utiliser le mode Création à la place.

Ajouter des numéros de ligne

  1. Sous l’onglet Création, dans le groupe Contrôles, cliquez sur Zone de texte.

  2. Cliquez dans une zone ouverte de la section dans laquelle vous souhaitez que les numéros de ligne apparaissent. Dans la plupart des cas, il s’ra de la section Détails. Vous déplacerez la zone de texte vers son emplacement final plus tard.

    Lorsque vous cliquez sur l’état, Access crée une nouvelle zone de texte sortante.

  3. Cliquez sur l’étiquette (immédiatement à gauche de la nouvelle zone de texte), puis appuyez sur Supprimer.

  4. Cliquez une fois dans la nouvelle zone de texte pour la sélectionner, puis cliquez à nouveau pour positionner le curseur dans la zone de texte.

  5. Tapez =1, puis appuyez sur Entrée.

  6. Si la feuille de propriétés n’est pas déjà affichée, appuyez sur F4 pour l’afficher.

  7. Sous l’onglet Données de la feuille de propriétés, définissez la propriété Somme en cours d’exécution sur Sur tout.

    Remarque : S’il s’agit d’un état groupé et que vous souhaitez que la numérotation commence à 1 pour chaque groupe, définissez la propriété sur Sur groupe.

  8. Reizez la zone de texte à une largeur plus petite en positionnant le pointeur sur la poignée de resserrement du bord droit de la zone de texte et en la faisant glisser vers la gauche. Laissez suffisamment d’espace pour le numéro de ligne le plus grand que vous vous attendez à voir sur ce rapport.

  9. Si nécessaire, faites de la place pour la zone de texte située à l’extrémité gauche de la section Détail en faisant glisser les contrôles existants dans cette section vers la droite ou en reizingisant le contrôle situé à l’extrême gauche de cette section.

  10. Faites glisser la nouvelle zone de texte vers l’emplacement de votre choix dans l’état.

  11. Basculez en mode État, Aperçu avant impression ou Mode Page pour afficher les numéros de ligne.

Faire en sorte qu’un en-tête de groupe apparaisse en haut de chaque page

Pour les groupes qui s’étalent sur plusieurs pages, il est utile que l’en-tête de groupe apparaisse en haut de chaque page afin de pouvoir facilement voir le groupe dans lequel se trouve les données. Vous pouvez sélectionner un en-tête de groupe en mode Page, mais c’est plus facile en mode Création.

  1. Double-cliquez sur le sélecteur de section d’en-tête de groupe (la barre horizontale au-dessus de la section d’en-tête de groupe).

  2. Sous l’onglet Format de la feuille de propriétés, définissez la propriété Répéter la section sur Oui.

Ouvrir un sous-rapport dans sa propre fenêtre mode Création

Lorsque vous ouvrez un état en mode Création, les sous-états contenus dans l’état sont également ouverts en mode Création. Toutefois, chaque sous-états est affiché à l’intérieur de son contrôle de sous-états, et non comme une fenêtre distincte. Étant donné que le contrôle de sous-états est souvent trop petit pour fonctionner facilement, il est généralement plus pratique d’ouvrir le sous-états dans sa propre fenêtre et de le modifier. Pour ouvrir un sous-états dans une nouvelle fenêtre, faites l’une des façons suivantes :

  • Sélectionnez le sous-états, puis sous l’onglet Création, dans le groupe Outils, cliquez sur Sous-états dans une nouvelle fenêtre.

  • Cliquez une fois en dehors du contrôle de sous-états pour vous assurer qu’il n’est pas sélectionné, cliquez avec le bouton droit dans le contrôle de sous-états, puis cliquez sur Sous-états dans une nouvelle fenêtre.

Haut de page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×