Un graphique en bulles est une variante d’un graphique en nuages de points dans lequel les points de données sont remplacés par des bulles, et une dimension supplémentaire des données est représentée par la taille des bulles. Tout comme un graphique en nuages de points, un graphique en bulles n’utilise pas d’axe des catégories, les axes horizontal et vertical sont des axes de valeurs. En plus des valeurs x et y tracées dans un graphique en nuages de points, un graphique en bulles trace les valeurs x, y et z (taille).

Vous pouvez utiliser un graphique en bulles au lieu d’un graphique en nuages de points si vos données comportent trois séries de données contenant chacune un ensemble de valeurs. La taille des bulles est déterminée par les valeurs de la troisième série de données. Les graphiques en bulles sont souvent utilisés pour présenter des données financières. Les différentes tailles de bulles sont utiles pour mettre en valeur visuellement des valeurs spécifiques.

Pour créer un graphique en bulles, organisez vos données en lignes ou colonnes dans une feuille de calcul de sorte que les valeurs x soient répertoriées dans la première ligne ou colonne et que les valeurs y correspondantes et les valeurs de taille de bulle (z) soient répertoriées dans des lignes ou colonnes adjacentes. Par exemple, organisez les données de votre feuille de calcul comme illustré dans l’image suivante.

Graphique en bulles

Dans ce graphique en bulles, le nombre de produits est affiché le long de l’axe horizontal, les montants des ventes le long de l’axe vertical et les pourcentages de parts de marché sont représentés par la taille des bulles.

Envisagez d’utiliser un graphique en bulles lorsque vos données incluent les données suivantes :

  • Trois valeurs par point de données    Trois valeurs sont requises pour chaque bulle. Ces valeurs peuvent être des lignes ou des colonnes dans la feuille de calcul, mais doivent être dans l’ordre suivant : valeur x, valeur y, puis valeur z.

  • Séries de données multiples    Le traçage de plusieurs séries de données dans un graphique en bulles (plusieurs séries à bulles) est semblable à la traçage de plusieurs séries de données dans un graphique en nuages de points (plusieurs séries de nuages de points). Les graphiques à nuages de points utilisent des ensembles de valeurs x et de valeurs y, mais les graphiques en bulles utilisent des ensembles de valeurs x, y et z.

Lorsque vous créez un graphique en bulles, vous pouvez choisir d’afficher les bulles en 2D ou avec un effet 3D.

Graphique en bulles et en bulles avec effet 3D

Haut de la page

Créer un graphique en bulles élaborée

Graphique en bulles mis en forme

Comment avons-nous créé ce graphique en bulles ? La procédure suivante vous aide à créer un graphique en bulles avec des résultats similaires. Pour ce graphique, nous avons utilisé les données de feuille de calcul d’exemple. Vous pouvez copier ces données dans votre feuille de calcul ou utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul contenant les données à tracer dans un graphique en bulles.

    Pour copier les données de feuille de calcul d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple dans la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

    A

    B

    C

    1

    Nombre de produits

    Ventes

    Pourcentage de parts de marché

    2

    5

    5 500 €

    3 %

    3

    14

    12 200 $

    12 %

    4

    20

    60 000 $

    33%

    5

    18

    24 400 $

    10 %

    6

    22

    32 000 $

    42%

    Remarque : Assurez-vous que votre feuille de calcul possède au moins quatre lignes ou colonnes de données. Lorsque vous créez un graphique en bulles à partir de trois lignes ou colonnes de données ou moins, le graphique ne trace pas les bulles correctement.

  2. Sélectionnez les données à tracer dans le graphique en bulles.

    Remarque : Il est préférable de ne pas inclure les en-tête de ligne ou de colonne dans la sélection. Si vous sélectionnez les titres avec vos données, le graphique risque de produire des résultats incorrects.

  3. Sous l’onglet Insertion, dans le groupe Graphiques, cliquez sur la flèche à côté de Nuages de points.

    Select arrow next to Scatter Charts

  4. Sélectionnez la bulle avec l’icône d’effet 3D.

  5. Cliquez sur la zone de graphique du graphique. Cela a pour effet d’afficher les Outils de graphique.

  6. Sous Outils degraphique, sous l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique que vous voulez utiliser.

  7. Si vous voyez une légende sur le graphique, cliquez sur la légende, puis appuyez sur Sup supprimé.

  8. Pour modifier la taille du graphique, sous l’onglet Format, dans le groupe Taille, sélectionnez la taille de forme de votre choix dans la zone Hauteur et Largeur de la forme, puis appuyez sur Entrée.

    Pour notre graphique en bulles, nous avons utilisé 3,5 » pour la hauteur et la largeur des formes.

    Ruban Outlook

  9. Pour mettre en forme et positionner un titre de graphique sur le graphique, cliquez sur zone de graphique, puis comme suit :

    1. Dans le graphique, cliquez sur le titre du graphique, puis tapez le texte de votre souhaitez.

      Pour notre graphique en bulles, nous avons tapé Étude departage de marché.

    2. Pour réduire la taille du titre du graphique, cliquez avec le bouton droit sur le titre, sélectionnez Police,puis entrez la taille de votre choix.

      Pour notre graphique en bulles, nous avons utilisé 12.

    3. Pour aligner le titre du graphique sur la zone de traçage, cliquez sur le titre du graphique, puis faites-le glisser à l’position de votre souhaitez.

  10. Pour ajouter un titre à l’axe horizontal, cliquez sur la zone de graphique du graphique, puis :

    1. Cliquez sur le signe plus en côté du graphique

    2. Sélectionnez Titres desaxes, puis Horizontal principal.

    3. Sélectionnez la zone de texte Titre de l’axe, puis entrez votre texte.

      Menu Éléments de graphique

      Pour notre graphique en bulles, nous avons tapé nombre de produits.

  11. Cliquez sur l’axe vertical ou sélectionnez-le dans une liste d’éléments graphiques (ongletFormat, groupe Sélection actuelle, zone Éléments de graphique).

  12. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  13. Sous Options d’axe,vous pouvez :

    1. Pour la valeur minimale,tapez 0 (zéro).

    2. Pour maximum,tapez le nombre de votre souhaitez.

      Pour notre graphique en bulles, nous avons tapé 80 000.

  14. Dans la boîte de dialogue Format de l’axe, cliquez sur Nombre.

  15. Sous Nombre, dans la zone Nombre, tapez 0 (zéro), cliquez sur la flèche vers le bas dans le coin supérieur droit, puis cliquez sur Fermer.

  16. Pour appliquer un effet de mise en forme spécial à la zone de traçage, à la zone de graphique, au titre du graphique ou à l’axe vertical du graphique, cliquez sur cet élément de graphique ou sélectionnez-le dans une liste d’éléments graphiques (ongletFormat, groupe Sélection actuelle, zone Éléments de graphique), puis :

    1. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton Autres en face d’Effets sur la forme.

    2. Cliquez sur l’effet que vous souhaitez utiliser.

      Styles de formes dans le ruban Excel

  17. Si vous voulez utiliser des couleurs de thème différentes du thème par défaut appliqué à votre manuel, vous devez suivre les règles suivantes :

    1. Dans l’onglet Mise en page, dans le groupe Thèmes, cliquez sur Thèmes.

      Image du ruban Excel

    2. Cliquez sur le thème que vous voulez utiliser. (Pointez sur chaque thème pour afficher un aperçu de l’application du thème à votre graphique.)

Vous pouvez enregistrer le graphique en tant que modèle sur la base d’autres graphiques similaires. Pour plus d’informations, voir Enregistrer un graphique personnalisé en tant que modèle.

Haut de la page

Créer un graphique en bulles élaborée

Graphique en bulles mis en forme

Comment avons-nous créé ce graphique en bulles ? La procédure suivante vous aide à créer un graphique en bulles avec des résultats similaires. Pour ce graphique, nous avons utilisé les données de feuille de calcul d’exemple. Vous pouvez copier ces données dans votre feuille de calcul ou utiliser vos propres données.

  1. Copiez les données de feuille de calcul d’exemple dans une feuille de calcul vide, ou ouvrez la feuille de calcul contenant les données à tracer dans un graphique en bulles.

    Copie des données de feuille de calcul fournies à titre d’exemple

    1. Créez un classeur ou une feuille de calcul vide.

    2. Sélectionnez l’exemple dans la rubrique d’aide.

      Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

      Sélection d’un exemple de l’aide
    3. Appuyez sur Ctrl+C.

    4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

    A

    B

    C

    1

    Nombre de produits

    Ventes

    Pourcentage de parts de marché

    2

    5

    5 500 €

    3 %

    3

    14

    12 200 $

    12 %

    4

    20

    60 000 $

    33%

    5

    18

    24 400 $

    10 %

    6

    22

    32 000 $

    42%

    Remarque : Assurez-vous que votre feuille de calcul possède au moins quatre lignes ou colonnes de données. Lorsque vous créez un graphique en bulles à partir de trois lignes ou colonnes de données ou moins, le graphique ne trace pas les bulles correctement.

  2. Sélectionnez les données à tracer dans le graphique en bulles.

    Remarque : Il est préférable de ne pas inclure les en-tête de ligne ou de colonne dans la sélection. Si vous sélectionnez les titres avec vos données, le graphique risque de produire des résultats incorrects.

  3. Sous l’onglet Insertion, dans le groupe Graphiques, cliquez sur Autres graphiques.

    Image du ruban Excel

  4. Sous Bulles,cliquez sur Bulles avec effet 3D.

  5. Cliquez sur la zone de graphique du graphique.

    Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Format.

  6. Dans l’onglet Création, dans le groupe Styles du graphique, cliquez sur le style de graphique à utiliser.

    Styles du graphique dans le ruban Excel

    Pour notre graphique en bulles, nous avons utilisé le style 29.

  7. Sur le graphique, cliquez sur la légende, puis appuyez sur Sup supprimé.

  8. Pour modifier la taille du graphique, sous l’onglet Format, dans le groupe Taille, sélectionnez la taille de forme de votre choix dans la zone Hauteur et Largeur de la forme, puis appuyez sur Entrée.

    Pour notre graphique en bulles, nous avons utilisé 3,5 » pour la hauteur et la largeur des formes.

    Ruban Outlook

  9. Pour ajouter, mettre en forme et positionner un titre de graphique sur le graphique, cliquez sur la zone de graphique, puis comme suit :

    1. Sous l’onglet Disposition, dans le groupe Étiquettes,cliquezsur Titre du graphique, puis sur Au-dessus du graphique.

      Image du ruban Excel

    2. Dans le graphique, cliquez sur le titre du graphique, puis tapez le texte de votre souhaitez.

      Pour notre graphique en bulles, nous avons tapé Étude departage de marché.

    3. Pour réduire la taille du titre du graphique, cliquez avec le bouton droit sur le titre, puis entrez la taille de votre choix dans la zone Taille du menu raccourci.

      Pour notre graphique en bulles, nous avons utilisé 12.

    4. Pour aligner le titre du graphique sur la zone de traçage, cliquez sur le titre du graphique, puis faites-le glisser à l’position de votre souhaitez.

  10. Pour ajouter un titre à l’axe horizontal, cliquez sur la zone de graphique du graphique, puis :

    1. Sous l’onglet Disposition, dans le groupe Étiquettes, cliquez sur Titres des axes,sur Titre de l’axe horizontalprincipal, puis sur Titre sous l’axe.

    2. Cliquez sur le titre de l’axe horizontal, tapez le texte de votre souhaitez, puis appuyez sur Entrée.

      Pour notre graphique en bulles, nous avons tapé nombre de produits.

  11. Cliquez sur l’axe vertical ou sélectionnez-le dans une liste d’éléments graphiques(ongletDisposition, groupe Sélection actuelle, zone Éléments de graphique).

  12. Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.

  13. Sous Options d’axe,vous pouvez :

    1. Pour une valeurminimale, sélectionnez l’option Fixe, puis tapez 0 (zéro) dans la zone Fixe.

    2. Pour Maximum,sélectionnez l’option Fixe, puis tapez le nombre de votre choix dans la zone Fixe.

      Pour notre graphique en bulles, nous avons tapé 80 000.

  14. Dans la boîte de dialogue Format de l’axe, cliquez sur Nombre.

  15. Sous Nombre,dans la zone Nombre, tapez 0 (zéro), puis cliquez sur Fermer.

  16. Pour appliquer un effet de mise en forme spécial à la zone de traçage, à la zone de graphique, au titre du graphique ou à l’axe vertical du graphique, cliquez sur cet élément de graphique ou sélectionnez-le dans une liste d’éléments de graphique(ongletDisposition, groupe Sélection actuelle, zone Éléments de graphique), puis :

    1. Sous l’onglet Format, dans le groupe Styles de formes, cliquez sur le bouton Autres Bouton Plus.

    2. Cliquez sur l’effet que vous souhaitez utiliser.

      Styles de formes dans le ruban Excel

      Pour notre graphique en bulles, nous avons utilisé l’effet discret - Accentuation 4 pour la zone de traçage, Effet intense - Accentuation 4 pour la zone de graphique, Effet discret - Accentuation 4 pour le titre du graphique et Trait intense - Accentuation 6 pour l’axe vertical.

  17. Si vous voulez utiliser des couleurs de thème différentes du thème par défaut appliqué à votre manuel, vous devez suivre les règles suivantes :

    1. Dans l’onglet Mise en page, dans le groupe Thèmes, cliquez sur Thèmes.

      Image du ruban Excel

    2. Sous Prééliqué,cliquez sur le thème que vous voulez utiliser.

      Pour notre graphique en bulles, nous avons utilisé le thème Foundry.

Haut de la page

Enregistrer un graphique en tant que modèle

Si vous envisagez de créer un autre graphique comme celui que vous venez de créer, vous pouvez enregistrer le graphique en tant que modèle sur lequel baser les autres graphiques similaires.

  1. Cliquez sur le graphique que vous voulez enregistrer comme modèle.

  2. Dans le groupe Type de l’onglet Création, cliquez sur Enregistrer comme modèle.

    Image du ruban Excel

  3. Dans la zone Nom de fichier, tapez un nom pour le modèle.

    Conseil : Sauf si vous spécifiez un autre dossier, le fichier de modèle (.crtx) est enregistré dans le dossier Graphiques et le modèle devient disponible sous Modèles à la fois dans la boîte de dialogue Insérer un graphique(ongletInsertion, groupe Graphiques, boîte de dialogue Lanceur Image du bouton) et la boîte de dialogue Modifier le type de graphique(onglet Création, groupe Type, Modifier le typede graphique).

    Pour plus d’informations sur l’application d’un modèle de graphique, voir Enregistrer un graphique personnalisé en tant que modèle.

Remarque : Un modèle de graphique contient la mise en forme du graphique et stocke les couleurs utilisées lors de l’enregistrement du graphique comme modèle. Lorsque vous utilisez un modèle de graphique pour créer un graphique dans un autre classeur, le nouveau graphique utilise les couleurs du modèle de graphique, pas les couleurs du thème de document appliqué au classeur à ce moment-là. Pour utiliser les couleurs du thème de document à la place des couleurs du modèle de graphique, cliquez avec le bouton droit sur la zone de graphique, puis cliquez sur Rétablir le style d’origine dans le menu contextuel.

Haut de la page

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×