Réduire la taille de votre boîte aux lettres et de vos fichiers de données Outlook (. pst et. ost)

Réduire la taille de votre boîte aux lettres et de vos fichiers de données Outlook (. pst et. ost)

Plus vous recevez de messages électroniques, plus la taille de votre boîte aux lettres Outlook peut augmenter. Les boîtes aux lettres de grande taille peuvent être plus longues à ouvrir et à rechercher, et de nombreux fournisseurs de courrier, y compris les Microsoft 365, limiter la taille maximale de votre boîte aux lettres. Si vous recevez un message indiquant que votre boîte aux lettres dépasse sa limite de taille, la suppression des messages et dossiers peut vous aider, mais si vous stockez vos informations dans un fichier de données Outlook (. pst), ce fichier de données peut ne pas être réduit automatiquement.

Remarque: Si vous utilisez un compte POP ou IMAP, toutes les informations de votre compte de courrier, y compris vos dossiers, courriers électroniques, contacts, calendrier et informations sur la tâche, sont stockées dans un fichier de données Outlook (. pst). Si vous utilisez un compte Microsoft 365, Exchange ou Outlook.com, une copie de votre boîte aux lettres est stockée dans un fichier de données Outlook (. ost) hors connexion.

Pour réduire la taille de votre fichier de données Outlook (. pst), vous pouvez compacter le fichier de données. Les fichiers de données Outlook (. ost) hors connexion ne peuvent pas être compactés. Pour plus d’informations, voir réduire la taille d’un fichier de données hors connexion (. ost). 

Il existe plusieurs façons de réduire la taille de votre boîte aux lettres. 

Vous pouvez utiliser l’outil de nettoyage de boîte aux lettres pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Cet outil vous permet également de rechercher des messages plus anciens ou très volumineux que vous souhaitez supprimer ou déplacer dans un fichier de données Outlook (. pst).

En règle générale, la cause d’une boîte aux lettres de grande taille est un dossier éléments supprimés volumineux. L’outil fournit un bouton permettant d’afficher la taille de votre dossier éléments supprimés et de vider votre dossier éléments supprimés.

Occasionnellement, Outlook stocke les éléments en conflit dans un dossier appelé conflits. Des conflits se produisent lorsqu’une copie d’un élément stocké sur votre serveur de courrier n’est pas synchronisée avec une copie d’un élément stocké sur votre ordinateur local. L’outil de nettoyage de boîte aux lettres peut supprimer ces conflits pour vous.

Exécuter l’outil de nettoyage de boîte aux lettres

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur outils> nettoyer la boîte aux lettres.

  3. Sélectionnez afficher la taille de la boîte aux lettres, Rechercher les éléments antérieurs à, Rechercher les éléments supérieurs à, afficher la taille des éléments supprimés, vider le dossier éléments supprimés , afficher les conflits de tailleou les conflits vides pour effectuer la tâche souhaitée.

Utiliser le nettoyage de conversation pour supprimer les messages redondants

Dans un long fil de courrier, de nombreux messages contiennent souvent les mêmes informations que les messages précédents. Le nettoyage de conversation peut supprimer automatiquement ces messages redondants. Pour plus d’informations, reportez-vous à utiliser le nettoyage de conversation pour supprimer les messages redondants.

Rechercher des messages volumineux

Vous pouvez rechercher tous les messages dont la taille est supérieure à une taille spécifique dans la zone de recherche d’Outlook. Cliquez dans la zone de recherche, puis tapez : message : >5 Mo. Tous les messages de plus de 5 Mo seront disponibles. Vous pouvez supprimer tout ou partie de ces messages ou les déplacer vers un autre fichier de données Outlook (. pst). Pour plus d’informations sur le déplacement d’éléments, voir déplacer ou copier un message d’un dossier à l’autre.

Si vous supprimez des éléments dans un fichier de données Outlook (. pst), le fichier est automatiquement compacté en arrière-plan lorsque vous n’utilisez pas votre ordinateur si Outlook est en cours d’exécution. Vous pouvez également démarrer manuellement le processus compact immédiatement. Le compactage d’un fichier de données Outlook (. pst) peut prendre quelques minutes. Vous ne pouvez pas compacter un fichier de données Outlook hors connexion (. ost). 

  1. Supprimez tous les éléments que vous ne souhaitez pas conserver et videz le dossier éléments supprimés .

  2. Cliquez sur fichier > paramètres du compte >paramètres du compte

  3. Dans l’onglet fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  4. Cliquez sur l’onglet avancé > paramètres du fichier de données Outlook.

  5. Dans la boîte de dialogue Paramètres du fichier de données Outlook, cliquez sur compresser maintenant , puis cliquez sur OK.

Remarque : Vous n’avez pas besoin de quitter Outlook après le compactage d’un fichier de données Outlook (. pst).

L’outil de nettoyage de boîte aux lettres est utilisé pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d’anciens éléments dans une archive Fichier de données Outlook (.pst) puis vider votre dossier éléments supprimés .

  1. Cliquez sur Fichier.

  2. Cliquez sur outils> nettoyer la boîte aux lettres.

  3. Sélectionnez afficher la taille de la boîte aux lettres, Rechercher les éléments antérieurs à, Rechercher les éléments supérieurs à, afficher la taille des éléments supprimés, vider le dossier éléments supprimés , afficher les conflits de tailleou les conflits vides pour effectuer la tâche souhaitée.

Si vous supprimez des éléments dans un fichier de données Outlook (. pst), le fichier est automatiquement compacté en arrière-plan lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est en cours d’exécution. Vous pouvez également démarrer manuellement la commande compact. Le compactage d’un fichier de données Outlook (. pst) peut prendre quelques minutes.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  3. Dans l’onglet fichiers de données , cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  4. Cliquez sur compresser.

Remarque : Vous n’avez pas besoin de quitter Outlook après le compactage d’un fichier de données Outlook (. pst).

Vous pouvez utiliser l’outil de nettoyage de boîte aux lettres , qui vous permet d’afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d’anciens éléments dans un fichier de dossiers personnels (. pst), puis vider votre dossier éléments supprimés .

  1. Dans le menu Outils , cliquez sur nettoyage de la boîte aux lettres.

  2. Sélectionnez afficher la taille de la boîte aux lettres, Rechercher les éléments antérieurs à, Rechercher les éléments supérieurs à, afficher la taille des éléments supprimés, vider le dossier éléments supprimés , afficher les conflits de tailleou les conflits vides pour effectuer la tâche souhaitée.

Haut de la page

Si vous supprimez des éléments à partir d’un fichier de dossiers personnels (. pst), le fichier est automatiquement compacté en arrière-plan lorsque vous n’utilisez pas votre ordinateur et qu’Outlook est en cours d’exécution. Si vous souhaitez réduire immédiatement la taille du fichier, vous pouvez le faire en force de compactage. La procédure de compactage du fichier de données peut prendre quelques minutes.

  1. Dans le menu fichier , cliquez sur gestion de fichiers de données.

  2. Cliquez sur le fichier de données que vous voulez compacter, puis cliquez sur paramètres.

  3. Cliquez sur compresser.

Remarque : Vous n’avez pas besoin de quitter Outlook après avoir compressé un fichier. pst.

Haut de la page

La réduction de la taille du fichier de dossiers en mode hors connexion (. ost) risque d’améliorer les performances si vous avez supprimé un grand nombre d’éléments. Cette procédure n’entraîne pas la suppression des éléments enregistrés sur le serveur.

  1. Supprimez tous les éléments que vous ne souhaitez pas conserver, puis videz le dossier éléments supprimés .

  2. Dans le menu Outils, cliquez sur Paramètres du compte.

  3. Dans la liste, sélectionnez Microsoft Exchange Server, puis cliquez sur modifier.

  4. Cliquez sur Paramètres supplémentaires.

  5. Cliquez sur l’onglet avancé , puis sur paramètres du fichier de dossiers en mode hors connexion.

  6. Cliquez sur compresser.

Remarque : Vous n’avez pas besoin de quitter Outlook après avoir compressé un fichier. ost.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×