Réduisez la taille de votre boîte aux lettres et de vos fichiers de données Outlook (.pst et .ost)

Réduisez la taille de votre boîte aux lettres et de vos fichiers de données Outlook (.pst et .ost)

Plus vous envoyez et recevez de courriers, plus votre boîte aux lettres Outlook peut croître. L'ouverture et la recherche de boîtes aux lettres de grande taille peut prendre plus de temps, et de nombreux fournisseurs de courrier, Microsoft 365, limitent la taille maximale de votre boîte aux lettres. Si vous recevez un message vous informer que la taille de votre boîte aux lettres est supérieure à sa limite de taille, la suppression de messages et de dossiers peut vous aider, mais si vous stockez vos informations dans un fichier de données Outlook (.pst) ou un fichier de données Outlook (.ost) hors connexion, il se peut que la taille de ce fichier de données ne diminue pas automatiquement.

Remarque: si vous utilisez un compte POP, toutes les informations de votre compte de messagerie, y compris vos dossiers, messages électroniques, contacts, calendrier et informations de tâche sont stockées dans un fichier de données Outlook (.pst). Si vous utilisez un compte Microsoft 365, Exchange, IMAP ou Outlook.com, une copie de votre boîte aux lettres est stockée dans un fichier de données Outlook (.ost) hors connexion.

Pour réduire la taille de votre fichier de données Outlook (.pst) ou fichier de données Outlook hors connexion (.ost), vous pouvez compacter manuellement le fichier de données. Sélectionnez votre version d'Outlook ci-dessous pour voir des instructions sur la façon de réduire la taille d'un fichier .pst ou .ost. 

Il existe plusieurs façons de réduire la taille de votre boîte aux lettres. 

Vous pouvez utiliser l'outil Nettoyage de boîte aux lettres pour afficher la taille de votre boîte aux lettres et des dossiers individuels. Cet outil peut également vous aider à rechercher des messages plus anciens ou très importants que vous souhaitez supprimer ou déplacer vers un fichier de données Outlook (.pst).

La raison d'une boîte aux lettres de grande taille est souvent un dossier Éléments supprimés de grande taille. L'outil fournit un bouton permettant d'afficher la taille de votre dossier Éléments supprimés et de vider votre dossier Éléments supprimés.

Outlook stocke parfois des éléments en conflit dans un dossier intitulé Conflits. Des conflits se produisent lorsqu'une copie d'un élément stocké sur votre serveur de courrier n'est plus synchronisée avec une copie d'un élément stockée sur votre ordinateur local. L'outil Nettoyage de boîte aux lettres peut supprimer ces conflits pour vous.

Exécuter l'outil Nettoyage de boîte aux lettres

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Outils> nettoyage de boîte aux lettres.

  3. Sélectionnez Afficher la taille de la boîte aux lettres,Rechercher les éléments plus anciens, Rechercher les éléments plus volumineux que,Afficher la taille des éléments supprimés, Vider le dossier Éléments supprimés,Afficher la taille des conflits ou Vider les conflits pour effectuer la tâche souhaitée.

Utiliser le nettoyage de conversation pour supprimer les messages redondants

Dans un long fil de courrier, il existe souvent de nombreux messages contenant toutes les mêmes informations que les messages antérieurs. Le nettoyage de conversation peut supprimer automatiquement ces messages redondants. Pour plus d'informations, voir Utiliser le nettoyage de conversation pour supprimer les messages redondants.

Rechercher des messages de grande taille

Vous pouvez rechercher tous les messages d'une taille supérieure à une taille spécifique dans la zone de recherche d'Outlook. Cliquez dans la zone de recherche et tapez : taille messages:>5 Mo. Vous trouverez alors tous les messages d'une taille supérieure à 5 Mo. Vous pouvez supprimer certains ou tous ces messages ou les déplacer vers un autre fichier de données Outlook (.pst). Pour plus d'informations sur le déplacement d'éléments, voir Déplacer ou copier un message d'un dossier à un autre.

Si vous supprimez des éléments d'un fichier de données Outlook (.pst) ou d'un fichier de données Outlook hors connexion (.ost), Outlook compacte automatiquement le fichier en arrière-plan pendant une période d'inactivité, lorsque vous n'utilisez pas votre ordinateur, mais qu'Outlook est toujours en cours d'exécution.

Remarque: Outlook ne compacte le fichier que si le fichier compte plus de 20 % de « espace blanc »   (espace inutilisé).

Vous pouvez également suivre les étapes suivantes pour démarrer manuellement le processus compacté immédiatement, ce qui peut prendre plusieurs minutes.

  1. Supprimez les éléments que vous ne souhaitez pas conserver et videz le dossier Éléments supprimés.

  2. Cliquez sur Fichier > Paramètres du compte > paramètres du compte. 

  3. Sous l'onglet Fichiers de données, cliquez sur le fichier de données à compacter, puis sur Paramètres.

    Remarque: si vous utilisez un compte de messagerie Exchange ou Outlook.com, vous devez cliquer sur l'onglet Avancé pour > paramètres du fichier de données Outlook.

  4. Dans la boîte de dialogue Fichier de données Outlook, cliquez sur Compacter maintenant, puis sur OK.

Remarque : Il n'est pas besoin de quitter Outlook après avoir compacté un fichier de données Outlook.

L'outil Nettoyage de boîte aux lettres permet d'afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d'anciens éléments dans Fichier de données Outlook (.pst) et vider votre dossier Éléments supprimés.

  1. Cliquez sur Fichier.

  2. Cliquez sur Outils> nettoyage de boîte aux lettres.

  3. Sélectionnez Afficher la taille de la boîte aux lettres,Rechercher les éléments plus anciens, Rechercher les éléments plus grands que,Afficher la taille des éléments supprimés, Vider le dossier Éléments supprimés,Afficher la taille des conflits ou Vider les conflits pour effectuer la tâche souhaitée.

Si vous supprimez des éléments d'un fichier de données Outlook (.pst), le fichier est automatiquement compacté en arrière-plan lorsque vous n'utilisez pas votre ordinateur et qu'Outlook est en cours d'exécution. Vous pouvez également démarrer manuellement la commande compacte immédiatement. Le compactage d'un fichier de données Outlook (.pst) peut prendre plusieurs minutes.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte.

  3. Sous l'onglet Fichiers de données, cliquez sur le fichier de données à compacter, puis sur Paramètres.

  4. Cliquez sur Compacter maintenant.

Remarque : Il n'est pas besoin de quitter Outlook après avoir compacté un fichier de données Outlook (.pst).

Vous pouvez utiliser l'outil Nettoyage de boîte aux lettres, qui vous permet d'afficher la taille de votre boîte aux lettres et des dossiers individuels. Vous pouvez également archiver d'anciens éléments dans un fichier de dossiers personnels (.pst) et vider votre dossier Éléments supprimés.

  1. Dans le menu Outils, cliquez sur Nettoyage de boîte aux lettres.

  2. Sélectionnez Afficher la taille de la boîte aux lettres,Rechercher les éléments plus anciens, Rechercher les éléments plus grands que,Afficher la taille des éléments supprimés, Vider le dossier Éléments supprimés,Afficher la taille des conflits ou Vider les conflits pour effectuer la tâche souhaitée.

Haut de la page

Si vous supprimez des éléments d'un fichier de dossiers personnels (.pst), le fichier est automatiquement compacté en arrière-plan lorsque vous n'utilisez pas votre ordinateur et qu'Outlook est en cours d'exécution. Si vous souhaitez réduire immédiatement la taille du fichier, vous pouvez forcer le compactage. La procédure de compactage du fichier de données peut prendre plusieurs minutes.

  1. Dans le menu Fichier, cliquez sur Gestion des fichiers de données.

  2. Cliquez sur le fichier de données à compacter, puis sur Paramètres.

  3. Cliquez sur Compacter maintenant.

Remarque : Il n'est pas besoin de quitter Outlook après avoir compacté un fichier .pst.

Haut de la page

La réduction de la taille du fichier de dossiers en mode hors connexion (.ost) peut améliorer les performances si vous avez supprimé une grande quantité d'éléments. Cette procédure ne supprime pas les éléments enregistrés sur le serveur.

  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés.

  2. Dans le menu Outils, cliquez sur Paramètres du compte.

  3. Dans la liste, sélectionnez Microsoft Exchange Server,puis cliquez sur Modifier.

  4. Cliquez sur Paramètres supplémentaires.

  5. Cliquez sur l'onglet Avancé, puis sur Paramètres du fichier de dossiers en mode hors connexion.

  6. Cliquez sur Compacter maintenant.

Remarque : Il n'est pas besoin de quitter Outlook après avoir compacté un fichier .ost.

Haut de la page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×