Résoudre les problèmes de recherche avec Outlook

Choisissez le scénario qui décrit le mieux votre problème de recherche Outlook :

La recherche Outlook ne renvoie aucun résultat

Lorsque vous n’obtenez aucun résultat avec la recherche Outlook, procédez comme suit dans l’ordre indiqué :

  • Dans Windows 10: cliquez sur le bouton Démarrer , sélectionnez paramètres > mettre à jour & sécurité, puis sélectionnez résolution des problèmes. Recherchez et cliquez sur recherche et indexation, puis sur exécuter l’utilitaire de résolution des problèmes.

  • Dans Windows 8,1: à partir de Démarrer, recherchez les paramètres. Dans paramètres, recherchez résolution des problèmes, puis sélectionnez résolution des problèmes dans les résultats de la recherche. Recherchez et exécutez l’utilitaire de résolution des problèmes de recherche et d’indexation .

  • Dans Windows 7: dans l’écran de démarrage, sélectionnez panneau de configuration, puis sélectionnez résolution des problèmes. Recherchez et exécutez l’utilitaire de résolution des problèmes de recherche et d’indexation .

  1. Démarrez Outlook, cliquez dans la zone de recherche.

  2. Sélectionnez Outils de recherche > État d’indexation dans le menu Rechercher.

  3. Lorsque la boîte de dialogue État d’indexation s’affiche, vous devez voir ce qui suit :

    État d’indexation pour la recherche Outlook

Si Outlook n’a pas terminé l’indexation, notez les éléments qui doivent encre être indexés, patientez cinq minutes, puis vérifiez de nouveau. Si le nombre d’éléments n’a pas diminué, passez à l’étape suivante.

  1. Démarrez Outlook, cliquez dans la zone de recherche.

  2. Sélectionnez Outils de recherche > Emplacements à rechercher dans le menu Rechercher.

  3. Vérifiez que tous les fichiers/magasins de données répertoriés sont sélectionnés.

  1. Cliquez sur le menu Démarrer de Windows, puis cliquez dans la zone de recherche .

  2. Tapez services. msc , puis appuyez sur entrée.

  3. Dans la colonne nom , recherchez et double-cliquez sur Windows Search.

  4. Définissez le type de démarrage sur automatique (début différé) si ce n’est pas déjà fait.

  5. Si l' État du service ne s'affiche pas, cliquez sur le bouton Démarrer situé sous celui-ci pour démarrer le service.

  1. Quittez Outlook.

  2. Ouvrir Options d’indexation dans le panneau de configuration Windows.

  3. Dans la boîte de dialogue Options d’indexation boîte de dialogue, vérifiez que l’option Microsoft Outlook est répertoriée dans la colonne Emplacements inclus.

  4. Si Microsoft Outlook n’est pas répertorié, sélectionnez Modifier, puis cochez la case à cocher en regard de Microsoft Outlook.

  5. Sélectionnez OK, puis sélectionnez Fermer.

Procédez comme suit pour vous assurer que les options d’indexation sont correctement configurées :

  1. Quittez Outlook.

  2. Ouvrir Options d’indexation dans le panneau de configuration Windows.

  3. Dans la boîte de dialogue Options d’indexation, sélectionnez Avancées.

  4. Sélectionnez l’onglet Types de fichier.

  5. Faites défiler vers le bas jusqu'à ce que vous trouviez l’extension msg dans la colonne Extension et sélectionnez-la.

  6. Vérifiez que l’option Propriétés d’Index et contenu de fichier est activée.

  7. Sélectionnez OK, puis sélectionnez Fermer.

Remarque : Vérifiez que la colonne Description du filtre indique Office Outlook MSG IFilter. Si ce n’est pas le cas, le service de recherche Windows Search ne fonctionne pas correctement ou Microsoft Outlook ne peut pas installer les filtres correctement. Dans les deux cas, vous devez contacter le Support Microsoft pour obtenir de l’aide pour vous permettre de résoudre le problème.

  1. Quittez Outlook.

  2. Ouvrir Options d’indexation dans le panneau de configuration Windows.

  3. Dans la boîte de dialogue Options d’indexation, sélectionnez Avancées.

  4. Dans la boîte de dialogue Options avancées, sélectionnez Recréer.

  5. Sélectionnez OK, puis sélectionnez Fermer.

Si l’indexation ne se termine pas, contactez le Support Microsoft pour demander de l’assistance avec Windows Desktop Search.

Procédez comme suit pour créer un nouveau profil et tester la recherche :

  1. Dans Outlook, sélectionnez Fichier > Paramètres du compte > Gérer les profils. Ou vous pouvez quitter Outlook, ouvrir Courrier dans le panneau de configuration Windows.

  2. Dans la boîte de dialogue Configuration du courrier : Outlook, sélectionnez Afficher les profils, puis sélectionnez Ajouter dans l’ onglet Général.

  3. Dans la zone Nom du profil, donnez un nom au nouveau profil, puis sélectionnez OK.

  4. Si vous y êtes invité, indiquez les informations de compte, par exemple, l’adresse de messagerie et le mot de passe et choisissez Suivant.

  5. Sélectionnez Terminer. Le nom du nouveau profil que vous avez ajouté apparaît dans l’onglet Général de la boîte de dialogue Courrier.

  6. Dans Au démarrage de Microsoft Outlook, utiliser ce profil, sélectionnez Choisir le profil à utiliser, puis OK.

  7. Redémarrez Outlook.

  8. Dans la liste déroulante de la boîte de dialogue Choix d’un profil, sélectionnez le nom du nouveau profil que vous avez créé, puis OK.

  9. Cliquez dans la zone Rechercher et lancez votre recherche.

Si la recherche fonctionne, il se peut qu’il existe un problème avec votre ancien profil. Il est peut-être souhaitable de choisir le nouveau profil en tant que profil par défaut et transférer vos informations à partir de l’ancien profil vers ce nouveau profil.

Les étapes permettant d’accéder à l’outil de réparation varient selon votre système d’exploitation. Choisissez votre système d’exploitation dans la liste déroulante ci-dessous.

  • Sélectionnez votre système d’exploitation
  • Windows 10
  • Windows 8 ou 8.1
  • Windows 7 ou Vista
  1. Cliquez avec le bouton droit sur le bouton Démarrer Bouton Démarrer dans Windows 8 et Windows 10 (coin inférieur gauche), puis sélectionnez Applications et fonctionnalités dans le menu contextuel.

    Capture d’écran du menu Démarrer affichant les applications et fonctionnalités
  2. Sélectionnez le produit Microsoft Office à réparer, puis Modifier.

    Remarque : Cela permet de réparer toute la suite Office, même si vous ne souhaitez réparer qu’une application, telle que Word ou Excel. Si vous avez installé une application autonome, vous pouvez la rechercher par son nom.

  3. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, vous verrez les options suivantes pour lancer la réparation. Suivez les étapes applicables à votre type d’installation.

    Démarrer en un clic

    Dans la fenêtre Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne > Réparer pour vous assurer que tout soit réparé. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Microsoft Installer

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  4. Suivez les instructions à l’écran pour effectuer la réparation.

  1. Cliquez avec le bouton droit sur le bouton Démarrer Bouton Démarrer dans Windows 8 et Windows 10 (coin inférieur gauche), puis sélectionnez Panneau de configuration dans le menu contextuel.

    Liste des options et commandes affichée après sélection de la touche du logo Windows + X
  2. Dans l’affichage Catégorie, sous Programmes, sélectionnez Désinstaller un programme.

  3. Cliquez avec le bouton droit sur le produit Microsoft Office à réparer, et dans la liste déroulante, sélectionnez Modifier.

    Remarque : Si vous disposez d’une suite telle Microsoft 365 Famille, Office Famille et Étudiant 2016 ou Office Famille et Étudiant 2013 recherchez le nom de la suite, même s’il s’agit simplement de réparer une application spécifique telle que Word ou Excel. Si vous avez une application autonome telle que Word ou Excel, recherchez le nom de l’application.

  4. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, procédez comme suit :

    Type d’installation « Démarrer en un clic » :

    Dans Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne pour vous assurer que tout soit réparé, puis sélectionnez Réparer. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Type d’installation basée sur MSI

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  5. Suivez le reste des instructions à l’écran pour effectuer la réparation.

  1. Cliquez sur le bouton Démarrer Bouton Démarrer dans Windows 7 > Panneau de configuration.

  2. Dans l’affichage Catégorie, sous Programmes, sélectionnez Désinstaller un programme.

  3. Cliquez sur le produit Office à réparer, puis sur Modifier.

    Remarque : Si vous disposez d’une suite telle Microsoft 365 Famille, Office Famille et Étudiant 2016 ou Office Famille et Étudiant 2013 recherchez le nom de la suite, même s’il s’agit simplement de réparer une application spécifique telle que Word ou Excel. Si vous avez une application autonome telle que Word ou Excel, recherchez le nom de l’application.

  4. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, procédez comme suit :

    Type d’installation « Démarrer en un clic » :

    Dans Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne pour vous assurer que tout soit réparé, puis sélectionnez Réparer. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Type d’installation basée sur MSI

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  5. Suivez le reste des instructions à l’écran pour effectuer la réparation.

  1. Cliquez sur le bouton ci-dessous pour télécharger et installer l’outil de prise en charge de désinstallation Office.

  2. Suivez les étapes ci-dessous pour télécharger l’outil de support de désinstallation en fonction de votre navigateur.

    Conseil : L’outil peut prendre quelques minutes pour télécharger et installer. Après avoir effectué l’installation, la fenêtre de produits de désinstallation Office s’ouvrira.

    Edge ou chrome

    • Dans le coin inférieur gauche avec le bouton droit SetupProd_OffScrub.exe > ouvrir.

      Où puis-je trouver et ouvrir le fichier de téléchargement Assistant Support dans un navigateur web Chrome

    Edge (plus ancien) ou Internet Explorer

    • En bas de la fenêtre du navigateur, sélectionnez Exécuter pour lancer la SetupProd_OffScrub.exe.

      Où puis-je trouver et ouvrir le fichier de téléchargement Assistant Support dans le navigateur web Microsoft Edge ou Internet Explorer

    Firefox

    • Dans la fenêtre contextuelle, sélectionnez Enregistrer le fichierpuis, dans le coin supérieur de la fenêtre du navigateur, cliquez sur la flèche téléchargements > SetupProd_OffScrub. exe.

      Où puis-je trouver et ouvrir le fichier de téléchargement Assistant Support dans un navigateur web Chrome
  3. Sélectionnez la version que vous voulez désinstaller puis sélectionner Suivant.

  4. Suivez les écrans restants et lorsque vous êtes invité, redémarrez votre ordinateur.

    Après avoir redémarré votre ordinateur, l’outil de désinstallation s’ouvre à nouveau automatiquement pour effectuer la dernière étape du processus de désinstallation. Suivez les invitations restantes.

  5. Sélectionnez les étapes correspondant à la version que vous souhaitez installer ou réinstaller. Fermez l’outil de désinstallation.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Remarque : Si ces étapes ne permettent pas de résoudre le problème, essayez les étapes avancées décrites dans cet article : aucun résultat de recherche pour les comptes POP, IMAP ou Exchange

La recherche Outlook renvoie des résultats incomplets

Lorsque vous obtenez des résultats incomplets à l’aide de la recherche Outlook, procédez comme suit dans l’ordre indiqué :

Si les résultats de recherche manquants se trouvent dans le dossier éléments supprimés, vous pouvez ajouter ce dossier à vos résultats de recherche :

  1. Démarrez Outlook.

  2. Cliquez sur optionsde > de fichier , puis sélectionnez Rechercher.

  3. Cochez la case inclure les messages du dossier éléments supprimés dans chaque fichier de données lors de la recherche dans tous les éléments , puis cliquez sur OK.

  4. Redémarrez Outlook.

Vous pouvez augmenter l’heure dans les paramètres hors connexion de votre compte de messagerie afin de mettre en cache plus ou davantage vos messages électroniques pour l’indexation. Pour ce faire :

  1. Démarrez Outlook.

  2. Cliquez sur Fichier > Paramètres du compte > Paramètres du compte.

  3. Dans l’onglet messagerie , sélectionnez votre compte de courrier, puis cliquez sur modifier.

  4. Faites glisser le curseur Télécharger pour le passé : curseur sur le laps de temps souhaité ou à l’extrémité droite de l’option tout.

  5. Cliquez sur suivant, puis sur Terminer. Fermez la fenêtre et redémarrez Outlook.

Par défaut, Outlook affiche les résultats de recherche 250. Vous pouvez augmenter cela pour afficher tous les résultats, mais la recherche sera plus lente. Pour ce faire :

  1. Ouvrez Outlook.

  2. Cliquez sur optionsde > de fichier , puis sélectionnez Rechercher.

  3. Décochez la case accélérer la recherche en limitant le nombre de résultats affichés , puis cliquez sur OK.

  4. Redémarrez Outlook.

Lorsque vous effectuez une recherche dans Outlook à l’aide de toutes les boîtes aux lettres ou de tous les éléments Outlook , les résultats sont limités ou n’est pas retourné pour la boîte aux lettres d’archivage. Vous pouvez rechercher des éléments qui ont été déplacés vers une boîte aux lettres d’archivage développée automatiquement uniquement en effectuant une recherche dans le dossier. Sélectionnez le dossier archive dans la liste des dossiers pour sélectionner l’option dossier actif en tant qu’étendue de la recherche. Si un dossier dans une zone de stockage étendu automatiquement contient des sous-dossiers, vous devez effectuer une recherche séparée dans chaque sous-dossier. Pour plus d’informations, voir vue d’ensemble de l’archivage illimité dans Microsoft 365.

La recherche Outlook ne peut pas trouver d’anciens messages électroniques

Lorsque vous ne trouvez pas de messages électroniques datant de plus de 6 mois à l’aide de la recherche Outlook, procédez comme suit dans l’ordre indiqué :

Si les résultats de recherche manquants se trouvent dans le dossier éléments supprimés, vous pouvez ajouter ce dossier à vos résultats de recherche :

  1. Démarrez Outlook.

  2. Cliquez sur optionsde > de fichier , puis sélectionnez Rechercher.

  3. Cochez la case inclure les messages du dossier éléments supprimés dans chaque fichier de données lors de la recherche dans tous les éléments , puis cliquez sur OK.

  4. Redémarrez Outlook.

Vous pouvez augmenter l’heure dans les paramètres hors connexion de votre compte de messagerie afin de mettre en cache plus ou davantage vos messages électroniques pour l’indexation. Pour ce faire :

  1. Démarrez Outlook.

  2. Cliquez sur Fichier > Paramètres du compte > Paramètres du compte.

  3. Dans l’onglet messagerie , sélectionnez votre compte de courrier, puis cliquez sur modifier.

  4. Faites glisser le curseur Télécharger pour le passé : curseur sur le laps de temps souhaité ou à l’extrémité droite de l’option tout.

  5. Cliquez sur suivant, puis sur Terminer. Fermez la fenêtre et redémarrez Outlook.

Par défaut, Outlook affiche les résultats de recherche 250. Vous pouvez augmenter cela pour afficher tous les résultats, mais la recherche sera plus lente. Pour ce faire :

  1. Ouvrez Outlook.

  2. Cliquez sur optionsde > de fichier , puis sélectionnez Rechercher.

  3. Décochez la case accélérer la recherche en limitant le nombre de résultats affichés , puis cliquez sur OK.

  4. Redémarrez Outlook.

L’onglet recherche est grisé (Outlook 2016 uniquement)

Cela peut se produire après la mise à niveau vers Windows 10 version 1709 ou une version antérieure. Ce problème a été résolu dans Windows 10 versions 1803 et ultérieures. Pour résoudre ce problème, procédez comme suit :

Les étapes permettant d’accéder à l’outil de réparation varient selon votre système d’exploitation. Choisissez votre système d’exploitation dans la liste déroulante ci-dessous.

  • Sélectionnez votre système d’exploitation
  • Windows 10
  • Windows 8 ou 8.1
  • Windows 7 ou Vista
  1. Cliquez avec le bouton droit sur le bouton Démarrer Bouton Démarrer dans Windows 8 et Windows 10 (coin inférieur gauche), puis sélectionnez Applications et fonctionnalités dans le menu contextuel.

    Capture d’écran du menu Démarrer affichant les applications et fonctionnalités
  2. Sélectionnez le produit Microsoft Office à réparer, puis Modifier.

    Remarque : Cela permet de réparer toute la suite Office, même si vous ne souhaitez réparer qu’une application, telle que Word ou Excel. Si vous avez installé une application autonome, vous pouvez la rechercher par son nom.

  3. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, vous verrez les options suivantes pour lancer la réparation. Suivez les étapes applicables à votre type d’installation.

    Démarrer en un clic

    Dans la fenêtre Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne > Réparer pour vous assurer que tout soit réparé. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Microsoft Installer

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  4. Suivez les instructions à l’écran pour effectuer la réparation.

  1. Cliquez avec le bouton droit sur le bouton Démarrer Bouton Démarrer dans Windows 8 et Windows 10 (coin inférieur gauche), puis sélectionnez Panneau de configuration dans le menu contextuel.

    Liste des options et commandes affichée après sélection de la touche du logo Windows + X
  2. Dans l’affichage Catégorie, sous Programmes, sélectionnez Désinstaller un programme.

  3. Cliquez avec le bouton droit sur le produit Microsoft Office à réparer, et dans la liste déroulante, sélectionnez Modifier.

    Remarque : Si vous disposez d’une suite telle Microsoft 365 Famille, Office Famille et Étudiant 2016 ou Office Famille et Étudiant 2013 recherchez le nom de la suite, même s’il s’agit simplement de réparer une application spécifique telle que Word ou Excel. Si vous avez une application autonome telle que Word ou Excel, recherchez le nom de l’application.

  4. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, procédez comme suit :

    Type d’installation « Démarrer en un clic » :

    Dans Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne pour vous assurer que tout soit réparé, puis sélectionnez Réparer. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Type d’installation basée sur MSI

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  5. Suivez le reste des instructions à l’écran pour effectuer la réparation.

  1. Cliquez sur le bouton Démarrer Bouton Démarrer dans Windows 7 > Panneau de configuration.

  2. Dans l’affichage Catégorie, sous Programmes, sélectionnez Désinstaller un programme.

  3. Cliquez sur le produit Office à réparer, puis sur Modifier.

    Remarque : Si vous disposez d’une suite telle Microsoft 365 Famille, Office Famille et Étudiant 2016 ou Office Famille et Étudiant 2013 recherchez le nom de la suite, même s’il s’agit simplement de réparer une application spécifique telle que Word ou Excel. Si vous avez une application autonome telle que Word ou Excel, recherchez le nom de l’application.

  4. Selon que votre installation d’Office est basée sur Démarrer en un clic ou Microsoft Installer, procédez comme suit :

    Type d’installation « Démarrer en un clic » :

    Dans Comment souhaitez-vous réparer vos programmes Office ?, sélectionnez Réparation en ligne pour vous assurer que tout soit réparé, puis sélectionnez Réparer. (Vous pouvez également sélectionner l’option plus rapide Réparation rapide, mais elle ne détecte et ne remplace que les fichiers endommagés.)

    Type d’installation basée sur MSI

    Dans Modifier l’installation, sélectionnez Réparer , puis cliquez sur Continuer.

  5. Suivez le reste des instructions à l’écran pour effectuer la réparation.

Boîte aux lettres partagée : problèmes avec les résultats de recherche

Si vous n’obtenez pas les résultats attendus d’une recherche de boîte aux lettres partagée ou que vous recevez une erreur, effectuez l’une des opérations suivantes :

Désactiver la recherche de serveur en tant que solution à court terme. Pour ce faire, procédez comme suit :

Important : La procédure suivante vous montre comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous pourrez ainsi le restaurer en cas de problème. Pour plus d’informations sur la sauvegarde et la restauration du Registre, accédez à Comment sauvegarder et restaurer le Registre dans Windows.

  1. Dans Windows, cliquez avec le bouton droit sur Démarrer, puis sélectionnez Exécuter. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK. L’Éditeur du Registre s’ouvre.

  2. Dans la boîte de dialogue Éditeur du Registre, recherchez cette sous-clé dans le registre, puis cliquez sur celle-ci :

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Cliquez sur Modifier > Nouveau > Valeur DWORD.

  4. Tapez DisableServerAssistedSearch pour le nom de la valeur DWORD, puis appuyez sur entrée.

  5. Cliquez avec le bouton droit sur DisableServerAssistedSearch, puis cliquez sur modifier.

  6. Dans la zone données de la valeur , tapez 1 pour activer l’entrée de Registre, puis cliquez sur OK.

  7. Fermez l’éditeur du Registre, puis redémarrez Windows.

Remarque : Cette stratégie ainsi que d’autres considérations importantes sont documentées sur le blog de recherche.

Pour effectuer une recherche dans une boîte aux lettres partagée, cliquez sur la boîte aux lettres et utilisez l’étendue du dossier actif . Il s’agit d’une limite de conception actuellement utilisée pour les mises à jour ultérieures. Pour plus d’informations sur les étendues prises en charge dans le cadre de cette procédure, consultez le blog sur les étendues de recherche .

Pour contourner ce problème, vous pouvez ajouter la boîte aux lettres partagée en tant que compte Exchange secondaire au profil. Tout d’abord, vous devez vérifier si la boîte aux lettres partagée est déjà répertoriée en tant que compte dans le profil. Si tel est le cas, vous devez le supprimer. Pour ce faire, procédez comme suit :

  • Dans le menu fichier , sélectionnez paramètres du compte, puis sélectionnez de nouveau paramètres du compte .

  • Double-cliquez sur le compte Exchange.

  • Cliquez sur paramètres supplémentaires, puis sélectionnez l’onglet Options avancées .

  • Dans la section ouvrir ces boîtes aux lettres supplémentaires , sélectionnez la boîte aux lettres partagée, puis cliquez sur supprimer.

Ajoutez la boîte aux lettres partagée en tant que compte secondaire au profil en procédant comme suit :

  • Dans le menu fichier , sélectionnez Ajouter un compte.

  • Dans cette boîte de dialogue, indiquez le nom complet de la boîte aux lettres (par exemple, support@company.com.

  • Lorsque vous êtes invité à entrer un mot de passe, sélectionnez l’option se connecter à l’aide d’un autre compte et utiliser les informations d’identification du compte Exchange qui dispose des autorisations d’accès à la boîte aux lettres partagée.

Lorsque vous recherchez une boîte aux lettres partagée ajoutée comme boîte aux lettres supplémentaire, le message d’erreur suivant risque de s’afficher :

  • «Nous rencontrons des difficultés pour récupérer les résultats à partir du serveur. Certains éléments risquent de ne pas être inclus dans les résultats de recherche. "

Ce problème survient si vous utilisez une version de licence en volume (MSI) définitive d’Outlook. Il s’agit actuellement d’une limitation des versions définitives d’Office.

Pour contourner ce problème, vous pouvez désactiver la recherche de serveur en tant que solution à court terme. Pour ce faire, procédez comme suit :

Important : La procédure suivante vous montre comment modifier le Registre. Faites attention, car des problèmes sérieux peuvent survenir si vous le modifiez de façon incorrecte. Nous ne saurions trop vous conseiller de suivre ces étapes scrupuleusement. Dans tous les cas, n’oubliez pas de sauvegarder le Registre avant de le modifier. Vous pourrez ainsi le restaurer en cas de problème. Pour plus d’informations sur la sauvegarde et la restauration du Registre, accédez à Comment sauvegarder et restaurer le Registre dans Windows.

  1. Dans Windows, cliquez avec le bouton droit sur Démarrer, puis sélectionnez Exécuter. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK. L’Éditeur du Registre s’ouvre.

  2. Dans la boîte de dialogue Éditeur du Registre, recherchez cette sous-clé dans le registre, puis cliquez sur celle-ci :

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Cliquez sur Modifier > Nouveau > Valeur DWORD.

  4. Tapez DisableServerAssistedSearch pour le nom de la valeur DWORD, puis appuyez sur entrée.

  5. Cliquez avec le bouton droit sur DisableServerAssistedSearch, puis cliquez sur modifier.

  6. Dans la zone données de la valeur , tapez 1 pour activer l’entrée de Registre, puis cliquez sur OK.

  7. Fermez l’éditeur du Registre, puis redémarrez Windows.

Remarque : Cette stratégie ainsi que d’autres considérations importantes sont documentées sur le blog de recherche.

Dans Microsoft Outlook 2016 pour Mac, vous pouvez recevoir un message « aucun résultat » lorsque vous tentez de rechercher un message électronique ou d’appliquer un filtre à un dossier, et les éléments de tâches ne sont pas affichés dans le dossier tâches. Par ailleurs, lorsque vous recherchez des éléments de courrier à l’aide de la recherche native de Mac OS, il est possible que votre recherche échoue.

Cela peut se produire pour les raisons suivantes :

  • Indexation de la recherche Spotlight incomplète.

  • Le nom du profil contient des caractères spéciaux tels que la barre oblique (/).

  • Le profil ou l’un de ses dossiers parents est ajouté à l’onglet confidentialité dans Spotlight.

  • Le dossier Outlook 15 Profiles ne se trouve pas sous ~/Library/Group containers/UBF8T346G9. Office/Outlook.

  • L’index de recherche Spotlight est endommagé.

Pour résoudre ce problème, procédez comme suit :

  1. Exécutez l’utilitaire OutlookSearchRepair.

  2. Si vous avez récemment créé un nouveau profil Outlook dans Outlook 2016 pour Mac, si vous avez ajouté un nouveau compte, ou si vous avez récemment importé de nouvelles données à partir d’une source telle qu’un fichier PST ou OLM, l’indexation Spotlight n’est pas terminée. Dans le cas présent, Outlook pour Mac affiche un message « aucun résultat ». Pour résoudre ce problème, attendez la fin de l’indexation, puis recherchez-le à nouveau.

  3. Assurez-vous que le nom de votre profil dans Outlook 2016 pour Mac ne contient aucun caractère spécial, comme barre oblique (/).

Pour afficher le nom de votre profil ou identité dans Outlook 2016 pour Mac :

  1. Cliquez sur aller, sur applications.

  2. Right-Click Microsoft Outlook, puis sélectionnez Afficher le contenu du package.

  3. Développez le contenu, support partagé, puis ouvrez le gestionnaire de profil Outlook.


Si le nom du profil ou de l’identité contient un caractère spécial, procédez comme suit pour modifier le nom :

  1. Ouvrez le dossier de profil Outlook 2016 pour Mac situé à l’adresse suivante:/Users/nom <nom d’utilisateur>conteneurs/UBF8T346G9. Profils Office/Outlook/Outlook 15/

  2. Renommez le dossier de profil Outlook 2016 pour Mac et supprimez les caractères spéciaux.

Si le problème n’est toujours pas résolu, l’index Spotlight peut être endommagé. Pour réindexer l’index Spotlight, procédez comme suit :

  1. Redémarrez le Mac pour relancer les services en vedette.

  2. Accédez au Finder > applications > utilitaires > terminal.

  3. Tapez mdimport-L.

    Important : Si vous voyez plusieurs instances de « Microsoft Outlook Spotlight importateur. mdimporter », supprimez l’application Outlook que vous n’utilisez pas, effacez-la à partir de la corbeille, redémarrez votre Mac, puis revenez à l’étape 1.

  4. Dans le terminal, réindexez votre base de données Outlook en utilisant la commande suivante et en remplaçant votre propre nom d’utilisateur pour le <user_name> espace réservé : mdimport-g « /Applications/Microsoft Outlook. app/content/Library/Spotlight/Microsoft Outlook Spotlight importateur. mdimporter »-D1»/Users/nom <user_name>/Library/Group containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name> "

    Remarque : Dans cette commande, le chemin d’accès après « -g » est le chemin d’accès par défaut de l’installation d’Outlook. Le chemin d’accès de votre profil après « -D1 » est le chemin d’accès par défaut de votre profil, où <my_profile_name> est par défaut « profil principal ». Si vous avez renommé votre profil ou installé Outlook à un autre emplacement, vous devez le remplacer.

La réindexation prendra du temps. Une fois le processus terminé, quittez et redémarrez Outlook. 

Si vous ne parvenez toujours pas à effectuer une recherche dans la section Spotlight après avoir suivi ces étapes, et si vous êtes autorisé à terminer la procédure d’indexation de Spotlight, vous devrez peut-être désinstaller Office pour Mac, puis le réinstaller. 

Voir aussi

Apprendre à affiner vos critères de recherche pour de meilleures recherches dans Outlook

Rechercher un message ou un élément à l’aide de la recherche instantanée

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×