Si vous avez importé des contacts à partir de plusieurs sources ou hérité la liste de contacts d'une autre personne, il est possible que des contacts en double sont stockés dans Outlook. Lorsque vous importez de nouveaux contacts à partir d'une source externe telle qu'iCloud ou Gmail, Outlook recherche les doublons et vous permet de choisir de créer un enregistrement de contact (un doublon) ou de fusionner les contacts en double. Malheureusement, une fois que vous avez des contacts en double dans vos dossiers de contacts, il n'y a pas de processus automatisé pour les supprimer. Toutefois, vous pouvez exporter tous vos contacts vers un fichier, puis les importer à nouveau dans Outlook et tirer parti des fonctionnalités intégrées de vérification des doublons. Si vous n'avez que quelques contacts en double, vous pouvez trier votre liste de contacts et les supprimer manuellement.

Supprimer les contacts en double un par un

  1. Cliquer sur Contacts.

    Sélectionnez l'icône Contacts pour voir vos contacts.

  2. Dans le groupe Affichage actuel du ruban, cliquez sur le coin inférieur droit de la zone d'affichage, puis cliquez sur Téléphone. Il s'agit de l'affichage le plus simple à utiliser pour analyser votre liste de contacts et afficher les doublons.

    Groupe Affichage actuel sous l’onglet Accueil

  3. Dans votre liste de contacts, maintenez la souris sur la souris et cliquez sur chaque contact à supprimer.

    Maintenez la touche Ctrl enfoncée et cliquez sur chaque contact à supprimer

  4. Une fois que vous avez sélectionné tous les doublons, appuyez sur Supprimant ou Ctrl+D.

Supprimer un grand nombre de contacts en double à l'aide de l'exportation et de l'importation

Si vous avez un grand nombre de contacts en double, la suppression d'un à un peut être fastidieuse et fastidieuse. Le moyen le plus rapide de supprimer un grand nombre de contacts en double consiste à les exporter vers un fichier, puis à les importer dans un nouveau dossier. Pour tirer parti de la fonctionnalité de détection dupliquée dans le Outlook d'importation, utilisez la procédure suivante :

  1. Cliquer sur Contacts.

    Sélectionnez l'icône Contacts pour voir vos contacts.

  2. Cliquez avec le bouton droit sur votre dossier Contacts actuel, puis sélectionnez Nouveau dossier.

    Créez un dossier de contacts.
  3. Donnez un nom à votre nouveau dossier, par exemple, Duplicates.

  4. Cliquez de nouveau dans votre dossier Contacts principal.

  5. Appuyez sur Ctrl+A pour sélectionner tous vos contacts.

  6. Faites glisser et déposez vos contacts dans le dossier Doublons ou utilisez Ctrl+Shift+V pour ouvrir la boîte de dialogue Déplacer vers un dossier et sélectionner votre dossier Doublons.

    Déplacez vos contacts vers un autre dossier.
  7. Votre dossier de contacts principal doit maintenant être vide.

  8. Sélectionnez Fichier > Ouvrir et exporter > Importer/Exporter.

    Remarque : Dans Outlook 2010, sélectionnez Fichier > Ouvrir > Exporter et passez à l'étape 10.

    Sélectionnez Import/Export.
  9. Sélectionnez Exporter vers un fichier.

  10. Sélectionnez Valeurs séparées par des virgules (Windows).

  11. Sélectionnez le dossier Doublons créé à l'étape 3.

    Exportez à partir de votre dossier Doublons.
  12. Enregistrez le fichier à un endroit où vous pourrez le retrouver.

  13. Cliquez sur Terminer.

Importer de nouveau vos contacts dans Outlook

  1. Sélectionnez Fichier > Ouvrir et exporter > Importer/Exporter.

    Remarque : Dans Outlook 2010, sélectionnez Fichier >Ouvrir > importer et passez à l'étape 3.

    Sélectionnez Import/Export.
  2. Sélectionnez Importer à partir d'un autre programme ou fichier.

  3. Sélectionnez Valeurs séparées par des virgules (Windows).

  4. Recherchez le fichier que vous avez créé dans la procédure ci-dessus.

    Sélectionnez le fichier à importer.
  5. Sélectionnez l'option Ne pas importer les doublons.

  6. Choisissez votre dossier de contacts principal comme dossier de destination. Il s'agit du dossier actuellement vide.

  7. Sélectionnez Terminer.

Recopier les contacts du dossier Doublons dans votre dossier Contacts principal

  1. Sélectionnez le dossier de contacts Doublons.

  2. Cliquez un seul sur l'un des contacts dans le dossier, puis appuyez sur Ctrl+A pour sélectionner tous les contacts.

  3. Déplacez les contacts sélectionnés vers votre dossier Contacts principal. Vous pouvez les glisser-déplacer ou appuyer sur Ctrl+Shift+V pour utiliser la boîte de dialogue Déplacer vers un dossier.

  4. Chaque fois Outlook un contact en double est rencontré, une invite s'offre à vous avec deux options.

    • Sélectionnez Ajouter un nouveau contact si le contact n'est pas un doublon.

    • Sélectionnez Mettre à jour les informations du contact sélectionné si le contact est un doublon.

    Une fois votre choix effectué, sélectionnez Mettre à jour. Si vous voulez répéter le même choix pour tous les contacts dupliqués, sélectionnez Mettre à jour tout.

    Choisissez ce que vous voulez faire avec les contacts en double.
  5. Une fois le processus de déplacement vers le dossier terminé, vous pouvez supprimer le dossier Doublons.

Deux options s'offrent à vous pour résoudre les contacts en double dans la boîte de dialogue Contacts en double détectés :

Ajouter un doublon comme nouveau contact     Le nouveau contact est ajouté à votre dossier Contacts. Par exemple, si vous créez un contact avec le nom Judy Lew et que vous avez déjà un contact avec ce nom dans votre dossier Contacts, vous avez deux contacts nommés Judy Lew. Pour faire la distinction entre les deux, vous pouvez ajouter une initiale au milieu.

Conseil : L'affichage de vos contacts sous forme de cartes de visite électroniques est un bon choix d'affichages pour afficher suffisamment d'informations pour distinguer les contacts ayant des noms en double.

Mettre à jour les nouvelles informations d'un contact en double vers un contact existant    Outlook compare tous les champs contenant des données dans les contacts existants et en double, et copie les données du contact en double dans tous les champs du contact existant qui contiennent des données en conflit. Par exemple, si vous avez un contact nommé Judy Lew avec le numéro de téléphone 555 0112 et que vous obtenez un contact en double avec un nouveau numéro de téléphone, Outlook copie le nouveau numéro dans le champ approprié du contact existant et laisse tous les autres champs identiques.

Les catégories de couleurs que vous affectez au nouveau contact et le texte du message du nouveau contact ne sont pas copiés dans le contact existant. Si vous voulez copier ces informations, vous devez le faire manuellement. Les certificats et les liens vers les contacts de l'onglet Activités sont copiés à partir du contact en double et ajoutés au contact existant sans remplacer les informations d'origine. Toutefois, les liens sous l'onglet Activités vers des éléments autres que des contacts, tels que des tâches et des rendez-vous, ne seront pas copiés.

Chaque Outlook met à jour les données d'un contact, une copie du contact d'origine est stockée dans le dossier Éléments supprimés. Cette copie peut être utilisée si vous devez revenir aux informations du contact d'origine.

Si vous avez importé des contacts dans Outlook en utilisant les mêmes noms ou adresses de messagerie que ceux existant déjà dans votre dossier Contacts, et que vous avez sélectionné l'option Autoriser la création des doublons dans l'Assistant Importation et exportation, il se peut que vous utilisiez des doublons indésirables de plusieurs contacts ou de tous les contacts que vous avez importés.

La suppression des contacts en double indésirables est un processus manuel, mais la façon la plus simple de le faire est la suivante.

  1. Dans Contacts,sélectionnez le dossier de contacts qui contient des contacts en double.

  2. Dans la Volet de navigation, sous Affichage actuel,cliquez Téléphone Liste. Il s'agit du meilleur affichage pour analyser votre liste de contacts et afficher les contacts en double. Vous pouvez à présent trier la liste par date de modification et grouper les doublons.

  3. Dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Personnaliser l’affichage actuel.

  4. Cliquez sur Champs,sélectionnez Modifié dans la liste Champs disponibles, puis cliquez sur Ajouter.

  5. Cliquez sur Monter jusqu'àce que Modifié figure en haut de la liste Afficher ces champs dans cette liste d'ordre.

  6. Cliquez deux fois sur OK.

  7. Dans la liste des contacts, maintenez la ctrl bien en place pendant que vous sélectionnez chaque contact en double.

  8. Une fois tous les contacts en double sélectionnés, appuyez sur Sup supprimé.

Remarque : Si vous ne souhaitez pas que les contacts en double lorsque vous importez des contacts dans Outlook, sélectionnez l'option Ne pas importer les doublons ou l'option Remplacer les doublons par les éléments importés dans l'Assistant Importation et exportation.

  • Ne pas importer les doublons Les données existantes sont conservées et les informations en double dans fichier de dossiers personnels (.pst) ne sont pas copiées dans le dossier Contacts.

  • Remplacer les doublons par les éléments importés Les données existantes du dossier Contacts sont remplacées par les informations du fichier .pst importé.

Si vous enregistrer un grand nombre de contacts dans un Outlook, le processus peut être plus rapide si vous n'utilisez pas la fonctionnalité de détection des doublons. Pour désactiver cette fonctionnalité, vous pouvez :

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur Options des contacts,puis cochez la case Vérifier la liste des contacts en double.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?

Qu’est-ce qui a affecté votre expérience ?

Avez-vous d’autres commentaires ? (Facultatif)

Nous vous remercions pour vos commentaires.

×