Résoudre ou supprimer les contacts en double

Si vous avez importé des contacts de plusieurs sources ou la liste de contacts de quelqu’un d’autre, vous avez peut-être enregistré des contacts en double dans Outlook. Lorsque vous importez de nouveaux contacts à partir d’une source externe, par exemple iCloud ou Gmail, Outlook vérifie la présence de doublons et vous permet de choisir de créer un enregistrement de contact (dupliqué) ou de fusionner les contacts en double. Malheureusement, une fois que vous avez des contacts en double dans vos dossiers de contacts, il n’y a pas de processus automatique de suppression. Néanmoins, vous pouvez exporter tous vos contacts vers un fichier, puis les réimporter dans Outlook et utiliser les fonctionnalités intégrées de vérification des doublons. Si vous n’avez que quelques contacts en double, vous pouvez trier votre liste de contacts et les supprimer manuellement.

Supprimer des contacts en double une par une

  1. Cliquer sur Contacts.

  2. Sur le ruban, dans le groupe affichage actuel , cliquez sur le coin inférieur droit de la zone affichages, puis cliquez sur téléphone. Il s’agit de l’affichage le plus simple à utiliser pour analyser votre liste de contacts et voir les doublons.

    Groupe Affichage actuel sous l’onglet Accueil

  3. Dans votre liste de contacts, maintenez la touche Ctrl enfoncée et cliquez sur les contacts que vous voulez supprimer.

    Maintenez la touche Ctrl enfoncée et cliquez sur chaque contact à supprimer

  4. Lorsque vous avez sélectionné tous les doublons, appuyez sur Suppr ou Ctrl + D.

Supprimer un grand nombre de contacts en double en utilisant exporter et importer

Si vous avez un grand nombre de contacts en double, la suppression des doublons un par un peut être laborieuse et fastidieuse. Le moyen le plus rapide de supprimer un grand nombre de contacts en double consiste à les exporter vers un fichier, puis à les importer dans un nouveau dossier. Pour tirer parti de la fonctionnalité de détection de doublons du processus d’importation d’Outlook, procédez comme suit :

  1. Cliquer sur Contacts.

  2. Cliquez avec le bouton droit sur votre dossier contacts actuel, puis sélectionnez nouveau dossier.

  3. Donnez un nom à votre nouveau dossier, par exemple Duplicates.

  4. Cliquez sur retour dans votre dossier de contacts principal.

  5. Appuyez sur Ctrl + A pour sélectionner tous vos contacts.

  6. Faites glisser et déposez vos contacts dans le dossier doublons ou utilisez Ctrl + Maj + V pour ouvrir la boîte de dialogue déplacer vers un dossier , puis sélectionnez le dossier copies .

  7. Votre dossier de contacts principal doit maintenant être vide.

  8. Sélectionnez Fichier > Ouvrir et exporter > Importer/Exporter.

    Remarque : Dans Outlook 2010, sélectionnez fichier > ouvrir > Exporter , puis passez à l’étape 10.

  9. Sélectionnez Exporter vers un fichier.

  10. Sélectionnez valeurs séparées par des virgules (Windows).

  11. Sélectionnez le dossier Dupliquers que vous avez créé à l’étape 3.

  12. Enregistrez le fichier à un endroit où vous pourrez le retrouver.

  13. Cliquez sur Terminer.

Importer vos contacts dans Outlook

  1. Sélectionnez Fichier > Ouvrir et exporter > Importer/Exporter.

    Remarque : Dans Outlook 2010, sélectionnez fichier > ouvrir > Importer et passez directement à l’étape 3.

  2. Sélectionnez Importer à partir d’un autre programme ou fichier.

  3. Sélectionnez valeurs séparées par des virgules (Windows).

  4. Recherchez le fichier que vous avez créé dans la procédure ci-dessus.

  5. Sélectionnez l’option ne pas importer les doublons.

  6. Choisissez votre dossier de contacts principal en tant que dossier de destination. Il s’agit du dossier actuellement vide.

  7. Sélectionnez Terminer.

Copier les contacts du dossier doublons dans votre dossier contacts principal

  1. Sélectionnez le dossier contacts en double .

  2. Cliquez sur l’un des contacts du dossier, puis appuyez sur Ctrl + A pour sélectionner tous les contacts.

  3. Déplacer les contacts sélectionnés vers votre dossier contacts principal. Vous pouvez les faire glisser-déplacer ou appuyer sur Ctrl + Maj + V pour utiliser la boîte de dialogue déplacer vers un dossier .

  4. Chaque fois qu’Outlook rencontre un contact en double, une invite s’affiche avec deux choix.

    • Si le contact n’est pas un doublon, sélectionnez Ajouter un contact .

    • Sélectionnez mettre à jour les informations du contact sélectionné si le contact est un doublon.

    Une fois que vous avez effectué votre choix, sélectionnez mettre à jour. Si vous souhaitez répéter le même choix pour tous les contacts en double, sélectionnez mettre à jour tout.

  5. Lorsque le processus déplacer vers le dossier est réalisé, vous pouvez supprimer le dossier doublons.

Deux options s’offrent à vous pour résoudre les doublons dans la boîte de dialogue doublon de contacts détectés :

Ajouter un doublon en tant que nouveau contact     Le nouveau contact sera ajouté à votre dossier contacts . Par exemple, si vous créez un contact portant le nom Judy Carvalho et que vous avez déjà un contact portant ce nom dans votre dossier contacts , vous aurez deux contacts intitulé Laura Carvalho. Pour faire la distinction entre les deux, vous pouvez ajouter une initiale au milieu.

Conseil : L’affichage de vos contacts sous forme de cartes de visite électroniques est un bon choix d’affichages qui vous permettent d’accéder à des informations suffisantes pour distinguer les contacts avec des noms dupliqués.

Mettre à jour les nouvelles informations d’un contact en double vers une nouvelle information existante    Outlook compare tous les champs qui contiennent des données dans les contacts en double et existants et copie les données du doublon dans n’importe quel champ du contact existant qui comporte des données en conflit. Par exemple, si vous avez un contact nommé Laura Carvalho avec le numéro de téléphone 555-0112 et que vous recevez un contact en double avec un nouveau numéro de téléphone, Outlook copie le nouveau numéro dans le champ approprié du contact existant et conserve tous les autres champs de la même manière.

Les catégories de couleurs affectées au nouveau contact et le texte dans le message du nouveau contact ne seront pas copiés dans le contact existant. Si vous souhaitez copier ces informations, vous devez le faire manuellement. Les certificats et liens vers des contacts sous l’onglet activités seront copiés à partir du contact en double et ajoutés au contact existant sans remplacer les informations originales. Toutefois, les liens sous l’onglet activités aux éléments autres que les contacts, tels que tâches et rendez-vous, ne sont pas copiés.

Chaque fois qu’Outlook met à jour les données d’un contact, une copie du contact d’origine est stockée dans le dossier éléments supprimés . Vous pouvez utiliser cette copie si vous devez revenir aux informations du contact d’origine.

Si vous importez des contacts dans Outlook à l’aide des noms ou des adresses de messagerie déjà présents dans votre dossier contacts et que vous avez sélectionné l’option autoriser la création de doublons dans l’Assistant d’importation et d’exportation, il est possible que vous ayez des doublons indésirables de plusieurs ou de tous les contacts que vous avez importés.

La suppression des contacts en double indésirables est un processus manuel, mais voici le moyen le plus simple d’y parvenir.

  1. Dans contacts, sélectionnez le dossier de contacts contenant les contacts en double.

  2. Dans le Volet de navigation, sous affichage actuel, cliquez sur Liste téléphonique. Il s’agit de l’affichage le plus approprié pour parcourir votre liste de contacts et voir les doublons. Vous pouvez à présent trier la liste par date de modification et regrouper les doublons.

  3. Dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Personnaliser l’affichage actuel.

  4. Cliquez sur champs, sélectionnez modifié dans la liste champs disponibles , puis cliquez sur Ajouter.

  5. Cliquez sur déplacer vers le haut jusqu’à ce que modifié apparaisse en haut de la liste afficher les champs suivants dans cet ordre .

  6. Cliquez deux fois sur OK.

  7. Dans la liste des contacts, maintenez la touche CTRL enfoncée pendant que vous sélectionnez chaque contact dupliqué.

  8. Lorsque vous avez sélectionné tous les doublons, appuyez sur SUPPR.

Remarque : Si vous ne souhaitez pas que les doublons apparaissent lorsque vous importez des contacts dans Outlook, sélectionnez l’option ne pas importer les doublons ou remplacer les doublons par les éléments importés dans l’Assistant importation et exportation.

  • Ne pas importer les doublons Les données existantes sont conservées et les informations en double dans le fichier de dossiers personnels (.pst) ne sont pas copiées dans le dossier contacts .

  • Remplacer les doublons par les éléments importés Les données existantes du dossier contacts sont remplacées par les informations du fichier. pst en cours d’importation.

Si vous enregistrez un grand nombre de contacts dans Outlook, le processus peut être plus rapide si vous n’utilisez pas la fonctionnalité de détection des doublons. Pour désactiver cette fonctionnalité, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur Options des contacts, puis désactivez la case à cocher Vérifier les contacts en double .

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×