Rechercher d’autres formes et gabarits

Rechercher d’autres formes et gabarits

Si vous avez besoin d’autres formes que celles proposées par un modèle Visio particulier, plusieurs options s’offrent à vous, selon la version de Visio que vous utilisez.

Si vous utilisez la version par abonnement de Visio, de nouveaux gabarits et modèles sont régulièrement ajoutés et automatiquement à votre application.

Remarque : Vous devez Visio (plan 2) modifier dans l' Visio de bureau. Vous ne savez pas quelle version Visio utilisez ? Vous pouvez suivre ces instructions pour vérifier la version que vous avez.

Rechercher des formes et des gabarits dans Visio (plan 2)

Vous pouvez rechercher des formes et des gabarits localement sur votre appareil. Vous pouvez également trouver d’autres gabarits en ligne créés par des tiers ou par Microsoft.

  1. Dans la zone de recherche en haut du volet Formes, entrez un mot clé ou une expression (par exemple, « triangle »).

    Remarque : Si la zone de recherche ne s’affiche pas, cela signifie que vous devez l’activer. Cliquez sur l’onglet Affichage, puis sélectionnez Volets de tâches > Formes. Vous ne voyez toujours pas la zone de recherche ? Cliquez sur le symbole > en haut de votre règle, à gauche de l’écran.

    • Sous Local, les résultats de la recherche sont affichés et classés en fonction du titre de leur gabarit Visio.

    • Sous Online(disponible lorsque vous êtes connecté à Internet), des formes d’autres entreprises, notamment Microsoft, s’offrent à vous sur le web. Pour accéder à ces formes, procédez comme suit :

      a. Cliquez sur le gabarit pour en afficher un aperçu.

      b. Pour placer le gabarit dans le dossier Mes formes, cliquez sur Télécharger.

      c. Une fois le téléchargement téléchargé, cliquez sur Ouvrir pour afficher le gabarit dans le volet Formes.

    Recherche de formes et de gabarits
  2. Pour réinitialiser la recherche dans le volet Formes, supprimez la chaîne de recherche dans la zone de recherche de sorte que cette dernière affiche l’invite, Rechercher des formes.

Remarque : Si vous ne voyez pas la zone de texte Rechercher des formes dans le volet Formes au-dessus de Autres formes, vous devez cocher l’option Afficher le volet Rechercher une forme dans Les options de fichier > options > Avancées >forme.

Visio Options \ Avancé \ Paramètres de recherche de forme

L’option par défaut pour la recherche est de rechercher le texte qui correspond à tous les mots (ET). Bien que la recherche ne soit pas sensible à la cas, elle correspond à des mots entiers. Par exemple, « Air Cond » ne trouve pas la forme « Air Conditioner » lorsqu’il s’agit de l’option sélectionnée.

Toutefois, si l’option est modifiée en N’importe quel mot (OU),la forme « Air Conditioner » est mise en correspondance, car son nom contient le mot « Air ».

Lorsque vous sélectionnez une des formes de base trouvées dans les résultats locaux et que vous la faites glisser sur la page, une copie de la forme de base est tout d’abord ajoutée au gabarit de document. Vous pouvez ensuite glisser-déposer cette forme de bas en haut, plutôt que de la rechercher de nouveau.

Vérifiez les formes > formes > afficher le gabarit de document pour afficher les formes de base actuellement utilisées dans le document.

La recherche vérifie également les mots clés des formes. Par exemple, la recherche du mot « Mosaïque » semble correspondre par erreur à « Pierre carrée », mais un examen des mots clés de la forme de forme indique qu’il contient le mot « mosaïque ». 

Les éditions de Microsoft Visio qui ont un abonnement en ligne ont également la possibilité de rechercher des formes dans un certain nombre de gabarits tiers hébergés par Microsoft. Par exemple, la recherche du mot « Mosaïque » indique qu’il se trouve également dans un gabarit en ligne, qui peut ensuite être sélectionné et téléchargé. Cette étape télécharge l’ensemble du gabarit de votre dossier Mes formes dans un sous-dossier nommé du fournisseur tiers. Ces gabarits, ainsi que toutes les formes de base qu’ils utilisent, sont immédiatement disponibles pour être utilisés dans les sessions actuelles et suivantes. Ces gabarits ont été ajoutés par Microsoft et peuvent être utilisés en toute sécurité.

Rechercher d’autres formes en ligne

Si vous avez une connexion Internet, vous pouvez rechercher des formes ou des gabarits dans le Centre de téléchargement Microsoft Visio’aide. Voici quelques formes que vous pouvez télécharger :

Microsoft n’est pas le seul à créer des formes Visio. Si vous recherchez des formes très spécifiques ou inhabituelles, vous pouvez vous adresser aux fournisseurs suivants :

  • Fabricants de matériel informatique Si vous recherchez des formes représentant des composants spécifiques d’un équipement, vous pouvez généralement les trouver sur le site web du fabricant du matériel.

  • La plupart des MPS (MVP)Visio Visiosont des experts qui répondent aux questions et proposent librement des solutions, des conseils et des suggestions, le plus souvent dans les Visio de discussion. Vous pouvez trouver souvent des gabarits de formes sur leurs sites web.

  • Autres sites externes Certains sites sur le web (comme NetZoom Visio Gabarits et Visio Cafe)gérés par des administrateurs indépendants Visio utilisateurs et entreprises proposent des formes et autres téléchargements.

Pour plus d’informations, voir Importer des gabarits téléchargés et Créer, enregistrer et partager des gabarits personnalisés.

Rechercher des formes et des gabarits dans Visio 2016 et Visio 2019

Vous pouvez rechercher des formes et des gabarits sur votre appareil. Vous pouvez également rechercher des gabarits créés par des tiers ou par Microsoft sur Internet.

  1. Dans la zone de recherche située en haut du volet Formes, entrez une phrase ou un mot clé (par exemple, « triangle »).

    Recherche de formes et de gabarits

    Remarque : Si la zone de recherche ne s’affiche pas, cela signifie que vous devez l’activer. Cliquez sur l’onglet Affichage, puis sélectionnez Volets de tâches > Formes. Vous ne voyez toujours pas la zone de recherche ? Cliquez sur le symbole > en haut de votre règle, à gauche de l’écran.

    • Sous Local, les résultats de la recherche sont affichés et classés en fonction du titre de leur gabarit Visio.

    • Sous En ligne, le cas échéant, les formes mises à disposition sur le web par d’autres entreprises, y compris Microsoft, s’afficheront. Pour accéder à ces formes, procédez comme suit :

      a. Cliquez sur le gabarit pour en afficher un aperçu.

      b. Pour placer le gabarit dans le dossier Mes formes, cliquez sur Télécharger.

      c. Une fois le téléchargement téléchargé, cliquez sur Ouvrir pour afficher le gabarit dans le volet Formes.

  2. Pour réinitialiser la recherche dans le volet Formes, supprimez la chaîne de recherche dans la zone de recherche de sorte que cette dernière affiche l’invite, Rechercher des formes.

L’option par défaut pour la recherche est de rechercher le texte qui correspond à tous les mots (ET). Bien que la recherche ne soit pas sensible à la cas, elle correspond à des mots entiers. Par exemple, « Air Cond » ne trouve pas la forme « Air Conditioner » lorsqu’il s’agit de l’option sélectionnée.

Toutefois, si l’option est modifiée en N’importe quel mot (OU),la forme « Air Conditioner » est mise en correspondance, car son nom contient le mot « Air ».

Lorsque vous sélectionnez une des formes de base trouvées dans les résultats locaux et que vous la faites glisser sur la page, une copie de la forme de base est tout d’abord ajoutée au gabarit document. Vous pouvez ensuite glisser-déposer cette forme de bas en haut, plutôt que de la rechercher de nouveau.

Vérifiez les formes > formes > afficherle gabarit de document pour afficher les formes de base actuellement utilisées dans le document.

La recherche vérifie également les mots clés des formes. Par exemple, la recherche du mot « Mosaïque » semble correspondre par erreur à « Pierre carrée », mais un examen des mots clés de la forme de forme indique qu’il contient le mot « mosaïque ».

Rechercher des formes sur le web

Si vous disposez d’une connexion Internet, vous pouvez rechercher des formes sur le web.

Vous pouvez trouver des formes en recherchant des formes dans le Centre de téléchargement Microsoft Visio’autres formes.

Microsoft n’est pas le seul à créer des formes Visio. Si vous recherchez des formes très spécifiques ou inhabituelles, vous pouvez vous adresser aux fournisseurs suivants :

  • Fabricants de matériel informatique Si vous recherchez des formes représentant des composants spécifiques d’un équipement, vous pouvez généralement les trouver sur le site web du fabricant du matériel.

  • La plupart des MPS (MVP)Visio Visiosont des experts qui répondent aux questions et proposent librement des solutions, des conseils et des suggestions, le plus souvent dans les Visio de discussion. Vous pouvez trouver souvent des gabarits de formes sur leurs sites web.

  • Autres sites externes Certains sites sur le web (tels que NetZoom Visio Gabarits et Visio Cafe)gérés par des administrateurs indépendants Visio utilisateurs et entreprises proposent des formes et d’autres téléchargements.

Pour plus d’informations, voir Importer des gabarits téléchargés et Créer, enregistrer et partager des gabarits personnalisés.

Rechercher des formes dans Visio 2013

Vous pouvez utiliser la zone de recherche pour rechercher des formes installées avec Visio. La zone de recherche se trouve dans la fenêtre Formes, dans un onglet distinct de celui des gabarits.

Rechercher des formes en cliquant sur Rechercher dans la fenêtre Formes

Remarque : Si la zone de recherche ne s’affiche pas, cela signifie que vous devez l’activer. Cliquez sur l’onglet Affichage, puis sélectionnez Volets de tâches > Formes. Vous ne voyez toujours pas la zone de recherche ? Cliquez sur le symbole > en haut de votre règle, à gauche de l’écran.

Tâches rapides

Tâche

Action

Enregistrer les résultats de recherche en tant que nouveau gabarit.

Cliquez avec le bouton droit sur le titre d’un gabarit dans les résultats de la recherche, puis cliquez sur Enregistrer sous. Tapez un nom pour le gabarit et enregistrez-le dans le dossier Mes formes.

Enregistrer une forme individuelle dans votre gabarit Favoris ou dans un autre gabarit.

Dans l’affichage Gabarits de la fenêtre Forme, cliquez avec le bouton droit sur la forme, puis pointez sur Ajouter à Mes formes.

Cliquez avec le bouton droit sur une forme dans l’affichage Gabarit pour l’ajouter à Mes formes.

Cliquez ensuite sur Favoris pour ajouter la forme à votre gabarit Favoris.

Cliquez sur Favoris pour ajouter la forme sélectionnée à votre gabarit de favoris.

Vous pouvez également cliquer sur Ajouter au nouveau gabarit pour créer un gabarit qui contient uniquement cette forme ou cliquer sur Ajouter au gabarit existant pour sélectionner un gabarit, par exemple dans votre dossier Mes formes.

Ouvrir un gabarit enregistré.

Dans la fenêtre Formes, cliquez sur Autres formes, pointez sur Mes formes, puis cliquez sur le nom du gabarit.

Cliquez sur Autres formes, puis pointez sur Mes formes pour afficher vos gabarits.

Étendre ou affiner votre recherche.

Vous pouvez choisir si les recherches de formes utilisent tous les mots que vous entrez ou n’importe lequel des mots que vous entrez.

Par exemple, si vous entrez « chaise de bureau » comme recherche dans la fenêtre Formes, la recherche peut s’effectuer pour des formes liées à « bureau » et à « chaise », ou à des formes liées à « bureau » ou à « chaise » (ou aux deux).

Choisissez le premier type de recherche, ET, si vous ne voulez afficher que les résultats liés à l’ensemble des mots que vous entrez. Choisissez le deuxième type de recherche, OU, si vous voulez afficher d’autres résultats de recherche et si la correspondance avec tous les mots n’est pas nécessaire.

Pour définir les options de recherche

  1. Cliquez sur l’onglet Fichier, puis cliquez sur Options.

  2. Dans les options Visio, cliquez sur Avancé, puis faites défiler la page jusqu’à atteindre la section Rechercher une forme.

Conseil : La recherche de formes utilise Windows Recherche de formes pour trouver des formes sur votre ordinateur. Si vous n’obtenez aucun résultat de recherche, cela peut être dû au fait Windows la recherche est éteinte. Dans le Panneau de Windows, cliquez sur Programmes, puis sur Activer Windows fonctionnalités et,dans la zone Fonctionnalités de Windows, cochez Windows la case Rechercher.

Rechercher des formes sur le web

Si vous disposez d’une connexion Internet, vous pouvez rechercher des formes sur le web.

Pour trouver des formes, recherchez « Téléchargement de formes en ligne » dans le Centre Visio de téléchargement Microsoft. Voici quelques-unes des formes que vous pouvez télécharger :

Microsoft n’est pas le seul à créer des formes Visio. Si vous recherchez des formes très spécifiques ou inhabituelles, vous pouvez vous adresser aux fournisseurs suivants :

  • Fabricants de matériel informatique Si vous recherchez des formes représentant des composants spécifiques d’un équipement, vous pouvez généralement les trouver sur le site web du fabricant du matériel.

  • La plupart des MPS (MPS)VisioMVPs sont Visio des experts qui répondent aux questions et offrent librement des solutions, des conseils et des suggestions, le plus souvent dans les groupes Visio discussion. Vous pouvez trouver souvent des gabarits de formes sur leurs sites web.

  • Autres sites externes Certains sites sur le web (tels que NetZoom Visio Gabarits et Visio Cafe)gérés par des administrateurs indépendants Visio utilisateurs et entreprises proposent des formes et d’autres téléchargements.

Enregistrer les gabarits téléchargés

Après avoir téléchargé un gabarit de formes, copiez-le dans le dossier Mes formes. Par défaut, le dossier Mes formes se trouve dans le dossier Documents par défaut. Ouvrez ensuite le gabarit dans Visio en naviguant vers Mes formes.

Pour ouvrir un gabarit enregistré dans Mes formes

  • Dans la fenêtre Formes, cliquez sur Autres formes, pointez sur Mes formes, puis cliquez sur le nom du gabarit.

    Cliquez sur Autres formes, puis pointez sur Mes formes pour afficher vos gabarits.

Le support d’Office 2010 a pris fin le 13 octobre 2020

Effectuez une mise à niveau vers Microsoft 365 pour travailler à partir de n’importe quel appareil et continuer à bénéficier du support.

Mettre à niveau maintenant

Rechercher des formes installées avec Visio 2010

La fonctionnalité Rechercher les formes utilise le service Windows Search pour rechercher les gabarits Visio qui sont installés sur votre ordinateur. Pour pouvoir activer la recherche rapide, le service Windows Search doit être en cours d’exécution.

Au premier démarrage de Visio, la zone Rechercher les formes est masquée pour laisser plus de place pour les formes.

  1. Dans la fenêtre Formes, cliquez sur Autres formes, puis cliquez sur Rechercher les formes.

    Rechercher les formes

  2. Dans la zone Rechercher les formes, entrez un ou plusieurs mots qui décrivent la forme que vous recherchez. Vous pouvez séparer les mots par des espaces, des virgules ou des deux-points.

    Par exemple, pour rechercher des formes représentant des chaises de bureau, tapez chaise de bureau.

  3. Cliquez sur l’icône de loupe ou appuyez sur Entrée.

    Les résultats sont ajoutés à un gabarit de résultats de recherche.

Tâches rapides

Tâche

Action

Enregistrer les résultats de recherche en tant que nouveau gabarit.

Cliquez avec le bouton droit sur la barre de titre du gabarit de résultats de recherche, puis cliquez sur Enregistrer sous. Tapez un nom pour le gabarit et enregistrez-le dans le dossier Mes formes.

Enregistrer une forme individuelle dans votre gabarit Favoris ou dans un autre gabarit.

Cliquez avec le bouton droit sur la forme, pointez sur Ajouter à Mes formes, puis cliquez sur Favoris pour ajouter la forme au gabarit Favoris.

Vous pouvez également cliquer sur Ajouter au nouveau gabarit pour créer un gabarit qui contient uniquement cette forme ou cliquer sur Ajouter au gabarit existant pour sélectionner un gabarit, par exemple dans votre dossier Mes formes.

Ouvrir un gabarit enregistré.

Dans la fenêtre Formes, cliquez sur Autres formes, pointez sur Mes formes, puis cliquez sur le nom du gabarit.

Étendre ou affiner votre recherche.

Définissez les options des recherches Visio :

  1. Cliquez sur l’onglet Fichier.

  2. Sous Visio, cliquez sur Options. Dans la boîte de dialogue Options, cliquez sur Options avancées, puis descendez jusqu’à la section Rechercher une forme.

Par exemple, pour trouver des chaises de bureau et pas d’autre type de chaise, sélectionnez Tous les mots (ET) sous Rechercher, puis cliquez sur OK. Tapez ensuite chaise de bureau dans la zone Rechercher les formes. Si vous souhaitez rechercher des chaises et des tables, sélectionnez N’importe quel mot (OU) sous Rechercher, puis cliquez sur OK. Tapez ensuite chaise table dans la zone Rechercher les formes.

Rechercher des formes sur le web

Si vous disposez d’une connexion Internet, vous pouvez rechercher des formes sur le web.

Pour trouver des formes, recherchez « Téléchargement de formes en ligne » dans le Centre Visio de téléchargement Microsoft. Voici quelques-unes des formes que vous pouvez télécharger :

Microsoft n’est pas le seul à créer des formes Visio. Si vous recherchez des formes très spécifiques ou inhabituelles, vous pouvez vous adresser aux fournisseurs suivants :

  • Fabricants de matériel informatique Si vous recherchez des formes représentant des composants spécifiques d’un équipement, vous pouvez généralement les trouver sur le site web du fabricant du matériel.

  • La plupart des MPS (MPS)VisioMVPs sont Visio des experts qui répondent aux questions et offrent librement des solutions, des conseils et des suggestions, le plus souvent dans les groupes Visio discussion. Vous pouvez trouver souvent des gabarits de formes sur leurs sites web.

  • Autres sites externes Certains sites sur le web (tels que NetZoom Visio Gabarits et Visio Cafe)gérés par des administrateurs indépendants Visio utilisateurs et entreprises proposent des formes et d’autres téléchargements.

Enregistrer les gabarits téléchargés

  1. Après avoir téléchargé un gabarit de formes, copiez-le dans votre dossier Mes formes. Par défaut, le dossier Mes formes se trouve dans le dossier [lecteur]:\Users\nom_utilisateur\Documents\Mes formes.

  2. Pour ouvrir le gabarit, dans la fenêtre Formes, cliquez sur Autres formes, pointez sur Mes formes, puis cliquez sur le nom du gabarit.

Il existe de nombreux diagrammes et formes dans Visio pour le web. Pour localiser un diagramme ou une forme, vous pouvez les rechercher. Tapez un mot ou une expression pour rechercher des noms de diagrammes, des formes ou des noms, du texte et des données de forme associés à un diagramme.

Rechercher des diagrammes dans la page d’accueil de Visio pour le web

  1. Ouvrez la Visio page d’accueil à l’aide du lanceur d' Icône du lanceur d’applications dans Office 365 .

  2. Dans la zone Rechercher en haut de la page, entrez un mot ou une expression.

    Zone de recherche pour les diagrammes sur la page d’accueil

    Visio pour le web suggère automatiquement des résultats à mesure que vous tapez. Résultats s’affichent dans la vue Galerie.

  3. Sélectionnez un diagramme pour l’ouvrir.

  4. Pour revenir à la vue Galerie, cliquez sur Résultats de la recherche.

Rechercher des formes lors de la modification d’un diagramme

Vous pouvez rechercher des formes spécifiques à ajouter au diagramme. Par exemple, vous pouvez rechercher des formes spécifiques qui ne sont pas dans un gabarit, telles que des zones de titre, des flèches, des mathématiques, des graphiques, des zones, des étoiles et des symboles.

  1. Ouvrez le diagramme afin de le modifier.

  2. Dans la zone Rechercher en haut de la palette Formes, entrez un mot ou une expression.

    Zone de recherche pour les formes sur la palette de formes

    Visio pour le web suggère automatiquement des résultats à mesure que vous tapez. Les résultats s’affichent dans la palette Formes.

  3. Pour ouvrir la forme souhaitée, sélectionnez-la.

  4. Pour revenir à l’affichage des jeux de formes, cliquez sur une icône dans la zone des onglets de formes.

Rechercher des formes lors de l’affichage d’un diagramme

Vous pouvez rechercher des formes spécifiques figurant dans le diagramme.

  1. Ouvrez le diagramme afin de le consulter.

  2. Sélectionnez Afficher d’autres commandes (... ), puis Recherche (Ctrl + F).

  3. Entrez un mot ou une expression. Les résultats s’affichent dans le volet Recherche.

  4. Pour localiser la forme souhaitée, sélectionnez-la.

  5. Pour fermer le volet Recherche, sélectionnez Fermer (X).

Voir aussi

Aide pour Visio pour le web 

Afficher, créer et modifier un diagramme dans Visio pour le web

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×