Même si OneNote enregistre automatiquement vos notes pendant que vous travaillez, il est préférable de toujours sauvegarder vos blocs-notes, à l’instar des autres fichiers et données de votre ordinateur. Une défaillance de disque dur peut arriver à tout le monde, et le cas échéant, vos notes sont perdues à jamais. Si vous sauvegardez vos blocs-notes, vous pouvez restaurer des notes à partir d’une sauvegarde si nécessaire.

Remarque : La sauvegarde automatique est uniquement disponible dans la version Windows bureau de OneNote. Si vous utilisez actuellementOneNote pour le web ou OneNote sur une autre plateforme, visitez www.onenote.com pour télécharger gratuitement OneNote 2016 pour Windows version d’OneNote.

Configurez des sauvegardes automatiques en choisissant un emplacement dans lequel vous pouvez stocker vos fichiers. Veillez à choisir un emplacement qui n’est pas sur le disque dur de votre ordinateur.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Dossier de sauvegarde > Modifier.

    Screenshot of the OneNote Options dialog box in OneNote 2016.

  4. Dans la boîte de dialogue Sélectionner un dossier, accédez à votre dossier de sauvegarde. Par exemple, vous pouvez utiliser un dossier privé sur votre réseau ou utiliser un lecteur USB.

  5. Choisissez Sélectionner pour accepter le nouvel emplacement, puis OK.

OneNote sauvegardera automatiquement vos fichiers de blocs-notes toutes les semaines. Si vous prenez souvent des notes importantes, vous pouvez définir des sauvegardes plus fréquentes en ajustant les autres paramètres Enregistrer et sauvegarder dans la boîte de dialogue Options OneNote.

Conseil : Pour modifier l’emplacement de sauvegarde à tout moment, répétez les étapes précédentes.

Haut de la page

Sauvegarder manuellement vos blocs-notes

Dès lors que vous ajoutez ou modifiez un grand nombre d’informations dans vos blocs-notes que vous ne pouvez pas vous permettre de perdre, vous pouvez effectuer une sauvegarde manuelle.

  1. Sélectionnez Fichier > Options.

  2. Dans la boîte de dialogue Options OneNote, sélectionnez Enregistrer et sauvegarder.

  3. À droite, sous Enregistrer, sélectionnez Sauvegarder tous les blocs-notes maintenant.

    Screenshot of the OneNote Options dialog box in OneNote 2016.

  4. Lorsque le message indiquant que la sauvegarde a bien été effectuée apparaît, cliquez sur OK.

Pour la majorité des personnes, le jeu de notes le plus récent est probablement toujours le plus important. Toutefois, si vous voulez utiliser les fonctionnalités de sauvegarde pour archiver des notes importantes au fil du temps, veillez à ce que les nouvelles sauvegardes n’écrasent pas les jeux de sauvegarde plus anciens. Vous pouvez définir ces options en ajustant le paramètre Nombre de copies de sauvegarde à conserver dans les paramètres Enregistrer et sauvegarder de la boîte de dialogue Options OneNote.

Haut de la page

Microsoft Office OneNote 2007 automatiquement des copies de sauvegarde de vos notes. Seules les sections qui ont changé depuis la dernière sauvegarde sont à nouveau sauvegardes. Vous pouvez modifier le nombre de copies de sauvegarde conservées, la fréquence de leur création et l’endroit où elles sont stockées. Vous pouvez également sauvegarder manuellement vos notes à tout moment et utiliser des fichiers de sauvegarde pour restaurer vos notes.

Remarque : Par défaut, OneNote fichiers de sauvegarde sont stockés sur votre ordinateur sur le même lecteur de disque dur que les fichiers du bloc-notes d’origine. Si vous travaillez régulièrement avec des informations importantes ou critiques, il est important de modifier l’emplacement de vos fichiers de sauvegarde sur un lecteur de disque dur distinct ou sur un dossier privé sur un réseau.

Que voulez-vous faire ?

Activer ou désactiver les sauvegardes automatiques de blocs-notes

Par défaut, OneNote automatiquement vos notes à intervalles réguliers. Vous pouvez modifier la fréquence de création des fichiers de sauvegarde automatique et activer ou désactiver la fonctionnalité de sauvegarde automatique à tout moment.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste Catégories, cliquez sur Sauvegarde.

  3. Sous Sauvegarde,faites l’une des procédures suivantes :

    • Pour activer les sauvegardes automatiques, cochez la case Sauvegarder automatiquement mon bloc-notes à l’intervalle de temps suivant, puis sélectionnez la fréquence à OneNote sauvegarder vos notes.

    • Pour désactiver les sauvegardes automatiques, cochez la case Sauvegarder automatiquement mon bloc-notes à l’intervalle de temps suivant.

Remarque : Les noms des fichiers de sauvegarde incluent la date de leur création. Par exemple, le fichier de sauvegarde d’une section de bloc-notes nommée Réunions créé le 1er décembre 2007 est automatiquement nommé « Meetings.one (le 12-1-2007).one ».

Haut de la page

Modifier le nombre de sauvegardes qui sont stockées

Par défaut, OneNote stocke deux copies de sauvegarde de vos notes : la copie la plus récente et l’autre. Vous pouvez choisir de stocker plus ou moins de copies de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste Catégories, cliquez sur Sauvegarde.

  3. Sous Sauvegarde,dans le nombre de copies de sauvegarde à conserver, entrez le nombre de copies de vos notes que vous OneNote stocker.

Haut de la page

Modifier l’emplacement de stockage par défaut des fichiers de sauvegarde

Le stockage de sauvegardes de bloc-notes sur le même lecteur de disque dur que les fichiers de votre bloc-notes d’origine permet d’éviter que vos notes ne soit modifiées, endommagées ou supprimées accidentellement pendant que vous travaillez. Il permet également de restaurer des notes de façon simple et rapide. Toutefois, pour protéger davantage les notes importantes, modifiez l’emplacement par défaut de votre OneNote sauvegarde automatique. Les emplacements de sauvegarde appropriés incluent un dossier sur un lecteur de disque dur séparé, un lecteur de disque dur amovible ou un dossier privé sur votre réseau.

Selon le système d’exploitation de votre ordinateur, les sauvegardes de vos fichiers de bloc-notes sont stockées dans l’un des emplacements par défaut suivants :

  • Sur Microsoft Windows XP, le dossier de sauvegarde de vos blocs-notes se trouve à l’emplacement C:\Documents and Paramètres \user name\Local Paramètres\Application Data\Microsoft\OneNote\Backup.

  • Sur Windows Vista, le dossier sauvegarde de vos blocs-notes se trouve sous C:\Users \nomd’utilisateur\AppData\Microsoft\OneNote\12.0\Backup.

Pour modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde, vous pouvez :

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste Catégories, cliquez sur Enregistrer.

  3. Sous Enregistrer,dans la liste des chemins d’accès, cliquez sur Dossier desauvegarde, puis sur Modifier.

  4. Dans la boîte de dialogue Sélectionner un dossier, accédez à l’emplacement du dossier dans lequel vous souhaitez OneNote des fichiers de sauvegarde, puis cliquez sur Sélectionner.

Haut de la page

Faire une mise à jour manuelle de tous les fichiers modifiés

Remarque : Pour afficher ou modifier l’emplacement de stockage OneNote fichiers de sauvegarde, suivez les étapes de la procédure Modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste Catégories, cliquez sur Sauvegarde.

  3. Sous Sauvegarde,cliquez sur Sauvegarder les fichiers modifiés maintenant.

Haut de la page

Sauvegarder manuellement tous les blocs-notes

Remarque : Pour afficher ou modifier l’emplacement de stockage OneNote fichiers de sauvegarde, suivez les étapes de la procédure Modifier l’emplacement par défaut pour le stockage des fichiers de sauvegarde.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans la boîte de dialogue Options, dans la liste Catégories, cliquez sur Sauvegarde.

  3. Sous Sauvegarde,cliquez sur Sauvegarder tous les blocs-notes maintenant.

Haut de la page

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×