La fonction SOMME.SI permet de calculer la somme des valeurs d’une plage qui répond au critère spécifié. Par exemple, supposons que dans une colonne contenant des nombres, vous vouliez uniquement calculer la somme des valeurs supérieures à 5. Vous pouvez utiliser la formule suivante : =SOMME.SI(B2:B25,">5")

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Cette vidéo fait partie d’un cours de formation intitulé Ajouter des nombres dans Excel.

Conseils : 

  • Si vous le souhaitez, vous pouvez appliquer le critère à une plage et calculer les valeurs dans une autre plage. Par exemple, la formule =SOMME.SI(B2:B5;"Jean";C2:C5) calcule uniquement la somme des valeurs de la plage C2:C5, dans laquelle les cellules correspondantes de la plage B2:B5 contiennent le mot « Jean ».

  • Pour calculer la somme de cellules en fonction de plusieurs critères, voir Fonction SOMME.SI.ENS.

Important : La fonction SUMIF retourne des résultats incorrects lorsque vous l’utilisez pour faire correspondre des chaînes de plus de 255 caractères ou à la chaîne #VALUE!.

Syntaxe

SOMME.SI(plage;critère;[somme_plage])

La syntaxe de la fonction SOMME.SI contient les arguments suivants :

  • plage   Obligatoire. Plage de cellules à calculer en fonction du critère. Les cellules de chaque plage doivent être des nombres ou des noms, des matrices ou des références contenant des nombres. Les valeurs vides ou textuelles ne sont pas prises en compte. La plage sélectionnée peut contenir des dates au format Excel standard (voir exemples ci-dessous).

  • critère   Obligatoire. Critère, exprimé sous forme de nombre, d’expression, de référence de cellule, de texte ou de fonction qui définit les cellules à ajouter. Des caractères génériques peuvent être inclus : un point d’interrogation (?) pour correspondre à un caractère unique, un astérisque (*) pour correspondre à n’importe quelle séquence de caractères. Pour rechercher réellement un point d’interrogation ou un astérisque, tapez un tilde (~) devant ce caractère.

    Par exemple, les critères peuvent être exprimés sous la forme 32, « >32 », B5, « 3 ? », « apple* », « *~? » ou TODAY().

    Important : Tous les critères textuels et tous les critères qui contiennent des symboles mathématiques ou logiques doivent être placés entre guillemets ("). En revanche, les guillemets ne sont pas nécessaires pour les critères numériques.

  • plage_somme   Facultatif. Cellules réelles à ajouter, si vous voulez ajouter d’autres cellules que celles qui sont spécifiées dans l’argument plage. Si l’argument plage_somme est omis, Excel ajoute les cellules spécifiées dans l’argument plage (les cellules auxquelles s’applique le critère).

    Sum_range doit avoir la même taille et la même forme que la plage. Si ce n’est pas le cas, les performances peuvent en souffrir, et la formule additionnera une plage de cellules qui commence par la première cellule de sum_range mais a les mêmes dimensions que la plage. Par exemple :

    plage

    plage_somme

    Cellules additionnées réelles

    A1:A5

    B1:B5

    B1:B5

    A1:A5

    B1:K5

    B1:B5

Exemples

Exemple 1

Copiez les données d’exemple dans le tableau suivant, et collez-le dans la cellule A1 d’un nouveau classeur Excel. Pour que les formules affichent des résultats, sélectionnez-les, appuyez sur F2, puis sur Entrée. Si nécessaire, vous pouvez modifier la largeur des colonnes pour afficher toutes les données.

Valeur de propriété

Commission

Données

100 000 €

7 000 €

250 000 €

200 000 €

14 000 €

300 000 €

21 000 €

400 000 €

28 000 €

Formule

Description

Résultat

=SOMME.SI(A2:A5;">160000";B2:B5)

Somme des valeurs de commissions excédant 160 000 €

63 000 €

=SOMME.SI(A2:A5;">160000")

Somme des valeurs de propriétés excédant 160 000 €

900 000 €

=SOMME.SI(A2:A5;300000;B2:B5)

Somme des commissions relatives aux valeurs de propriétés égales à 300 000 €

21 000 €

=SOMME.SI(A2:A5;">" & C2;B2:B5)

Somme des commissions relatives aux valeurs de propriétés supérieures à la valeur de C2.

49 000 €

Exemple 2

Copiez les données d’exemple dans le tableau suivant, et collez-le dans la cellule A1 d’un nouveau classeur Excel. Pour que les formules affichent des résultats, sélectionnez-les, appuyez sur F2, puis sur Entrée. Si nécessaire, vous pouvez modifier la largeur des colonnes pour afficher toutes les données.

Catégorie

Nourriture

Ventes

Légumes

Tomates

2 300 €

Légumes

Céleri

5 500 €

Fruits

Oranges

800 €

Beurre

400 $

Légumes

Carottes

4 200 €

Fruits

Pommes

1200 €

Formule

Description

Résultat

=SOMME.SI(A2:A7;"Fruits";C2:C7)

Somme de la vente de tous les produits alimentaires dans la catégorie « Fruits ».

2 000 $

=SOMME.SI(A2:A7;"Légumes";C2:C7)

Somme de la vente de tous les produits alimentaires dans la catégorie « Légumes ».

12 000 €

=SOMME.SI(B2:B7;"*es";C2:C7)

Somme de la vente de tous les produits alimentaires se terminant par « es » (Tomates, Oranges et Pommes).

4 300 €

=SOMME.SI(A2:A7;"";C2:C7)

Somme de la vente de tous les produits alimentaires n’appartenant pas à une catégorie spécifique.

400 $

Haut de la page

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Obtenir des réponses en direct et gratuites sur Excel

Voir aussi

La fonction SOMME.SI.ENS additionne tous les arguments qui répondent à plusieurs critères

La fonction SOMME.CARRES additionne plusieurs valeurs après avoir effectué une opération mathématique de calcul des carrés sur chacune d’elle

La fonction NB.SI compte uniquement les valeurs qui répondent à un seul critère

La fonction NB.SI.ENS compte uniquement les valeurs qui répondent à plusieurs critères

Fonction SI.CONDITIONS (Office 365, Excel 2016 et versions ultérieures)

Vue d’ensemble des formules dans Excel

Comment éviter les formules incorrectes

Détecter les erreurs dans les formules

Fonctions mathématiques et trigonométriques

Fonctions Excel (par ordre alphabétique)

Fonctions Excel (par catégorie)

Utiliser les fonctions SOMME.SI et NB.SI et les fonctions liées pour analyser rapidement vos données (aperçu gratuit)

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×