Suivre l'évolution des prévisions

Au fur et à mesure de l’avancement de votre projet, vous pouvez examiner l’impact du travail sur ses tâches sur l’ensemble du projet planification.

Que voulez-vous faire ?

Examiner les différences de planning

À mesure que vous suivez l’avancement de votre projet, vous pouvez passer en revue les différences entre les plannings planifiés et travail réel. Cela vous permet d’évaluer si le travail sur votre projet avance comme prévu. Vous pouvez comparer les volumes de travail des tâches dans leur ensemble ou ressources leurs affectations individuelles.

Le moyen le plus simple de comparer les volumes de travail avec votre plan d’origine consiste à appliquer la table Travail à un affichage feuille, tel que l’affichage Diagramme de Gantt ou Utilisation des ressources. La valeur dans le champ Travail représente la valeur de travail prévu actuelle, indiquant le total du travail réel et restant pour les tâches qui ont commencé et la valeur de travail prévue la plus récente pour les tâches qui n’ont pas encore commencé.

Si vous avez enregistré un point de comparaison, les volumes de travail planifiés d’origine sont stockés dans le champ Ligne de base. Dans ce champ, vous pouvez comparer les volumes de travail de votre offre d’origine aux volumes de travail actuellement programmés. Le champ Variance affiche le rapport variance entre le travail planifié et le travail prévu, c’est-à-dire la différence entre les champs Ligne de base et Travail.

Vous pouvez également examiner les volumes de travail réels dans les champs Réel. Pour les tâches achevées, les champs Travail et Réel contiennent la même valeur.

Comparer...

Description

Procédure

Tâches en cours avec votre plan d’origine

Vous pouvez déterminer si vos tâches utilisent plus ou moins de travail que prévu à l’aide du diagramme de Gantt avec la table Travail appliquée.

Sous l’onglet Affichage, cliquez sur Diagramme de Gantt. Dans le groupe Données, cliquez sur la flèche sur Tables,puis sur Travail. Comparez les valeurs des champs Travail et Ligne de base.

Pour voir la variance entre les champs Travail et Référence, examinez le champ Variance. Pour les tâches terminées, cette variance représente la différence entre le travail réel et planifié. Pour les tâches en cours, le champ Travail est le total du travail réel et du travail restant. Pour les tâches non encore commencées, le champ Travail est la projection actuelle, et est souvent identique au point de comparaison.

Le champ Variance compare uniquement les champs Travail et Ligne de base . elle ne compare pas les autres champs de ligne de base (par exemple, Ligne de base1, Ligne de base2, et ainsi de suite).

Les tâches et affectations actuelles fonctionnent avec votre plan d’origine

Vous pouvez déterminer si les tâches et les ressources qui leur sont affectées utilisent plus ou moins de travail que prévu à l’aide de l’affichage Utilisation des tâches avec la table Travail appliquée.

Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Utilisation des tâches. Sous l’onglet Affichage, dans le groupe Données, cliquez sur la flèche sur Tables,puis sur Travail.

Examiner les valeurs de travail totales dans la partie feuille de l’affichage. En plus du champ Nom de la tâche, le tableau affiche le travail, le coût de référence, la variance,le nombre réel,le solde et le pourcentage W. Comp. (pourcentage de travail achevé) Les lignes de synthèse indiquent les valeurs totales de travail pour chaque tâche, tandis que les entrées en italique montrent les valeurs de travail individuelles pour chaque affectation.

Examinez les valeurs de temps de travail pour chaque tâche et affectation dans la partie Feuille de temps de l’affichage sous chaque période.

Les ressources et affectations actuelles fonctionnent avec votre plan d’origine

Vous pouvez déterminer si les ressources et les affectations utilisent plus ou moins de travail que prévu à l’aide de l’affichage Utilisation des ressources avec la table Travail appliquée.

Sous l’onglet Affichage, cliquez sur Utilisation des ressources. Sous l’onglet Affichage, dans le groupe Données, cliquez sur la flèche sur Tables,puis sur Travail.

Examiner les valeurs de travail totales dans la partie feuille de l’affichage. En plus du champ Nom de la ressource, la table affiche % Comp. (pourcentage achevé), travail,heuressup., ligne de base, variance,réelet restant. Les lignes de synthèse indiquent les valeurs totales de travail pour chaque ressource, tandis que les entrées en italique indiquent les valeurs de travail individuelles pour chaque affectation.

Examinez les valeurs de timephased du travail pour chaque ressource et affectation dans la partie Feuille de temps de l’affichage sous chaque période.

Remarque : Les données de ressources sont des données de référence au niveau du projet. Par conséquent, les données des ressources de référence peuvent varier considérablement en fonction d’un certain nombre de facteurs. Par exemple, vous avez un projet avec de nombreuses tâches et de nombreuses ressources affectées à ces tâches. Lorsque vous enregistrez un point de comparaison, les données d’allocation des ressources sont capturées au niveau du projet. Si vous ajoutez une tâche ultérieurement et configurez la nouvelle tâche pour qu’elle soit roll up jusqu’au niveau du projet, le point de comparaison de l’allocation des ressources ne change pas.

Haut de page

Afficher le travail d’un projet au fil du temps

L’affichage du travail ventilé par période vous permet de consulter le travail sur des périodes allant d’une minute à une année.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur Utilisation des tâches ou,dans le groupe Affichages des ressources, cliquez sur Utilisation des ressources.

  2. Dans le groupe Zoom, cliquez sur la flèche sous Échelle de temps. Dans la liste, sélectionnez Échelle de temps,puis cliquez sur l’onglet Niveau supérieur,Niveau intermédiaire ou Niveau inférieur.

    Remarque : Vous pouvez cliquer sur l’une des options dans la liste Échelle de temps pour définir le niveau de l’échelle de temps inférieure.

  3. Sous l’onglet du niveau de l’échelle de temps affichée, dans la zone Unités, cliquez sur l’unité de temps que vous voulez utiliser.

    Par exemple, si vous voulez voir le travail ventilé par semaines, puis par jour, cliquez sur Semaines dans la zone Unités sous l’onglet Niveau supérieur, puis cliquez sur Jours dans la zone Unités sous l’onglet Niveau intermédiaire.

    Remarque : Pour afficher moins de trois échelles de temps, sous les options Échelle de temps, sélectionnez les échelles de temps à afficher dans la liste Afficher.

  4. Pour mettre en forme l’apparence de l’échelle de temps, entrez les valeurs à utiliser dans les zones Étiquette,Aligner et Nombre. Cochez ou cochez les cases Utiliser l’exercicefiscal et Cochez les cases, puis cliquez sur OK.

  5. Dans l’onglet Format, dans le groupe Détails, sélectionnez Travail,Travail réel,Travail cumulé,Surocation,Coût ou Disponibilité restante.

Remarques : 

  • Pour ajouter ou afficher d’autres options, cliquez sur Ajouter des détails. La boîte de dialogue Styles du détail s’affiche. Sous l’onglet Détails de l’utilisation, dans Champs disponibles,sélectionnez les champs de votre choix. Cliquez sur Afficher. À l’inverse, pour supprimer des options, vous pouvez sélectionner des champs dans Afficher ces champs,puis cliquer sur Masquer pour supprimer les options. Utilisez les flèches Déplacer pour modifier l’ordre d’apparition des champs. Cliquez sur OK.

  • Vous pouvez également afficher le travail associé à une tâche sélectionnée à l’aide d’un affichage fractioné, parfois appelé affichage combiné. Pour créer un affichage fractioné, sélectionnez l’affichage que vous voulez voir apparaître dans la volet supérieure de l’affichage, puis sous l’onglet Affichage, dans le groupe Affichage fractionner, sélectionnez Détails. Dans la liste, sélectionnez l’affichage de votre choix. L’affichage dans le volet inférieur affiche des informations détaillées sur les tâches ou les ressources dans l’affichage du volet supérieur. Par exemple, lorsque vous affichez un affichage des tâches dans le volet supérieur et l’affichage Utilisation des ressources dans le volet inférieur, l’affichage dans le volet inférieur affiche les ressources affectées aux tâches sélectionnées dans le volet supérieur, ainsi que des informations sur ces ressources. Les informations sur la ressource s’appliquent à toutes les tâches affectées à chaque ressource, pas seulement aux tâches sélectionnées dans le volet supérieur.

Haut de page

Identifier les tâches en retard

Si vous avez établi un point de comparaison pour votre projet, vous pouvez voir l’avancement des tâches dans le temps et voir si leurs dates de début et de fin sont en glissement. Vous pouvez suivre l’avancement en comparant les dates de début et de fin prévues ou réelles.

  1. Sous l’onglet Affichage, cliquez sur la flèche du diagramme de Gantt,puis sélectionnez Gantt Suivi.

  2. Dans le groupe Données, cliquez sur la flèche Tableaux,puis sélectionnez Variance.

    Si les champs de variance ne sont pas visibles, ajustez le scindét d’affichage ou appuyez sur Tab pour vous déplacer entre les champs et les afficher.

L’affichage Gantt Suivi affiche deux barres des tâches, une au-dessus de l’autre, pour chaque tâche. La barre inférieure affiche les dates de début et de fin de référence, et les dates de début et de fin prévues, de sorte que vous pouvez voir la différence entre votre plan et l’échéancier actuel. De plus, sous l’onglet Outils de diagramme de Gantt - Format, vous pouvez cliquer sur Ligne de base pour afficher les lignes de base du graphique.

Vous pouvez également voir si les dates de début et de fin des affectations de tâches sont en cours de glissement à l’aide du filtre Devoirs de glissement. Ce filtre affiche les ressources affectées à des tâches non terminées et qui ont été retardées à partir de la date de fin du point de comparaison. Pour utiliser ce filtre, vous devez avoir enregistré un plan de référence.

  1. Sous l’onglet Affichage, cliquez sur Utilisation des ressources.

  2. Dans le groupe Données, dans la liste Filtrer, sélectionnez Autres filtres.

  3. Dans la liste Autres filtres, en dessous de Filtres,sélectionnez Ressource. Dans la liste, cliquez sur Devoirs de glissement.

  4. Si vous souhaitez afficher uniquement les devoirs qui sont en cours de glisse, cliquez sur Appliquer. Si vous souhaitez afficher tous les devoirs en surbrillant les devoirs en couleur, cliquez sur Surligner.

Haut de page

Rechercher la marge dans mon planning

La quantité de marge dans votre planning vous indique combien de temps vous pouvez retarder les tâches avant que d’autres tâches ou la date de fin du projet soit affectée.

  1. Sous l’onglet Affichage, dans le groupe Affichages des tâches, cliquez sur la flèche du diagramme de Gantt,puis sélectionnez Plus d’affichages.

  2. La boîte de dialogue Autres affichages s’affiche. Dans la liste Affichages, cliquez sur Gantt détaillé,puis sur Appliquer.

  3. Sous l’onglet Affichage, dans le groupe Données, cliquez sur la flèche sur Tables,puis sur Planifier.

    Dans la partie graphique de l’affichage, la marge s’affiche sous la mesure de barres fines à droite des tâches, les valeurs de marge étant adjacentes aux barres du Gantt normales.

    Appuyez sur Tab pour passer aux champs Marge libre et Marge totale s’ils ne sont pas visibles dans la partie feuille de l’affichage.

    Remarques : 

    • Si vous savez où il y a de la marge dans votre échéancier, vous pouvez déplacer les tâches lorsque certaines phases de l’échéancier n’ont pas de marge et que d’autres phases ont trop de marge.

    • Les valeurs de marge peuvent également indiquer une incohérence de l’échéancier. Par exemple, une valeur de marge négative se produit lorsqu’une tâche a une dépendance fin à début avec un successeur, mais que la contrainte Doit Commencer Sur du successeur est antérieure à la fin de la première tâche. Une marge négative peut également se produire lorsqu’une tâche est prévue pour se terminer après sa date d’échéance.

Haut de page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×