Utiliser des tableaux de tâches dans le client de bureau Microsoft Project Online

Si vous êtes abonné à Project Online, vous pouvez travailler avec vos projets de manière plus agile dans Project Online Desktop Client. Si vous avez l’habitude d’utiliser des méthodologies de kanban pour le Scrum pour gérer vos projets, le client de bureau Project Online vous permet de créer et de gérer vos projets de façon familière grâce aux affichages de tableau de tâches de vos projets et la possibilité de créer des projets basés sur des sprints.

Important : 

  • Les fonctionnalités décrites dans cet article sont uniquement disponibles avec la version de Project disponible avec un abonnement Project online. Pour identifier la version de Project que vous utilisez, ouvrez Project, sélectionnez Fichier, puis sélectionnez Compte. Sous Informations sur le produit, vous disposez de la version par abonnement si vous voyez ce qui suit : Capture d’écran du nom Produit Abonnement : Client de bureau Microsoft Project Online, tel qu’il apparaît dans la section Fichier > Compte du projet.

  • Par ailleurs, certaines fonctionnalités sont progressivement introduites dans les organisations qui ont configuré les options de publication ciblées dans Microsoft 365. Il est donc possible que cette fonctionnalité n’apparaisse pas ou soit différente de ce qui est décrit dans les articles d’aide.

Dans cette article, vous apprendrez à :

Afficher votre projet dans un tableau de tâches

Si vous avez l’habitude d’utiliser des projets avec des fonctionnalités de kanban telles que des tableaux, Project vous permet d’afficher et de gérer vos projets « cascade » traditionnels dans un affichage tableau des tâches.

Pour afficher votre projet dans un tableau de tâches :   

  • Ouvrez votre projet, puis, sous l’onglet affichage , dans la section affichage des tâches , sélectionnez tableau des tâches.

    Tableau de tâches dans le ruban affichage

    Les tâches de votre projet s’affichent sous forme de tableaux dans l’affichage tableau de tâches.

    Affichage tableau de tâches

Remarque : Pour afficher une tâche de projet dans l’affichage tableau de tâches, le paramètre afficher dans le tableau pour la tâche doit être défini sur Oui (paramètre par défaut).

Pour modifier le paramètre d’affichage du tableau d’une tâche :   

  1. Ouvrez votre projet en mode diagramme de Gantt.

  2. Dans le diagramme de Gantt pour le projet, sélectionnez Ajouter une nouvelle colonne.

  3. Dans la liste, sélectionnez afficher sur le tableau.

    Afficher les paramètres de la carte pour les tâches
  4. La colonne afficher dans le tableau affiche la valeur de chaque tâche (Oui ou non).

  5. Pour modifier le paramètre, cliquez sur la valeur associée à la tâche, puis sélectionnez la valeur vers laquelle vous souhaitez remplacer.

  6. Enregistrez vos modifications.

Ajouter des informations supplémentaires aux cartes de tableau de tâches

Lorsque les tâches s’affichent dans les affichages de tableau de tâches , la tâche « cartes » affiche par défaut plusieurs champs de base, ainsi que le nom de la tâche (ressource qui lui est affectée et une coche si la tâche est terminée). Vous pouvez choisir de fournir des informations supplémentaires dans les fiches de tâches de votre projet (par exemple, des informations de champ personnalisé) à l’aide de la fonctionnalité personnaliser les cartes de tableau de tâches . Cela vous permet d’afficher des informations pour cinq champs personnalisés de chaque carte de tâches, ainsi que de sélectionner les champs de base qui s’afficheront.

Pour personnaliser les fiches de tâches d’un projet :   

  1. Sélectionnez l’onglet mise en forme , puis cliquez sur Personnaliser les cartes.

    Personnaliser la carte
  2. Sur la page personnaliser les fiches de tableau de tâches , dans la section champs de base , sélectionnez les champs de base que vous voulez afficher.

  3. Dans la section champs supplémentaires , cliquez sur le menu déroulant, puis sélectionnez le champ personnalisé que vous voulez afficher. Vous pouvez sélectionner jusqu’à cinq champs personnalisés.

    Personnaliser les paramètres de configuration de la carte
  4. Cliquez sur OK.

    Toutes les fiches de tâches pour l’affichage du projet apparaissent désormais avec les champs que vous avez sélectionnés.

    Carte de tâche avec personnalisation.

Remarque : Les paramètres de personnalisation de carte sont spécifiques au projet dans lequel ils ont été définis. Si vous voulez afficher les mêmes personnalisations dans d’autres projets, vous devez les configurer pour ces projets.

Ajouter des sprints à un projet existant

Vous pouvez désormais afficher et gérer votre projet à l’aide d’un tableau de tâches et Project vous permet également d’y ajouter des sprints. Après avoir ajouté des sprints à votre projet, l’onglet sprints vous fournit des fonctionnalités de Sprint supplémentaires.

Pour ajouter des sprints à votre projet :

  1. Dans l’onglet projet , sélectionnez gérer les sprints.

    Bouton gérer les sprints
  2. Sur la page gérer les sprints , votre premier sprint est ajouté par défaut. Vous pouvez modifier les informations de longueur et de début fournies pour le Sprint 1 :

    • Length: durée du sprint.

    • Début: date de début du sprint.

  3. Dans la section Ajouter un sprint , spécifiez les informations pour les sprints supplémentaires que vous voulez ajouter :

    • Début du sprint: date de début du sprint que vous ajoutez.

    • Durée: longueur dans le temps du sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter un sprint. Cette opération ajoute un sprint supplémentaire à votre projet.

    Gérer les sprints
  5. Après avoir ajouté tous vos sprints, sélectionnez OK.

Après avoir ajouté des sprints supplémentaires à votre projet, un onglet sprints s’affiche dans le ruban, ce qui vous permet de gérer les fonctionnalités de Sprint dans le projet. L’utilisation de ces fonctionnalités est décrite dans la section planifier votre projet avec des sprints .

Onglet sprints

Créer un projet de sprints

Vous pouvez non seulement ajouter des sprints à un projet existant, mais vous pouvez également créer des projets basés sur Sprint à partir du modèle de projet sprints.

Pour créer un projet de nouveau sprints :

  1. Cliquez sur le menu fichier , sélectionnez nouveau, puis dans les modèles proposés , sélectionnez Project sprints.

    Modèle de projet sprints
  2. Le panneau de planification des sprints s’affiche, ce qui vous permet d’ajouter vos tâches de projet et de les déplacer vers différents cycles de Sprint.

    Tableau de planification des sprints

Planifier votre projet avec des sprints

Pour exécuter un projet avec des sprints dans Project, vous devez commencer par ajouter des tâches à votre projet, puis affecter des tâches à des sprints, et enfin déplacer des tâches dans le tableau à mesure que votre équipe travaille et qu’ils les exécutent. Vous pouvez ensuite utiliser les vues sprints pour afficher les tâches affectées à des sprints spécifiques.

Vous pouvez afficher toutes vos tâches agile dans le diagramme de Gantt et les gérer à l’aide de méthodes en cascade traditionnelles et de sprints. Vous pouvez également exécuter uniquement un sous-ensemble d’un projet traditionnel à l’aide de sprints. Reportez-vous à la section gérer vos tâches avec des sprints dans le diagramme de Gantt.

Ajouter des tâches à vos projets

Le moyen le plus facile d’ajouter des tâches à votre projet sprints est le suivant :

  • Affichage tableau de tâches: cliquez sur le bouton nouvelle tâche dans n’importe quel affichage tableau de tâches pour créer une tâche.

  • Affichage Diagramme de Gantt: les tâches ajoutées par le biais de l’affichage Diagramme de Gantt sont également ajoutées aux tableaux des tâches.

  • Affichage tableau des tâches: vous pouvez ajouter de nouvelles tâches à l’aide de l’affichage feuille de tableau des tâches.

Chacune des méthodes ci-dessus ajoute la nouvelle tâche à la colonne non démarré dans le tableau de tâches.

Tâches non démarrées

Affecter des tâches à des sprints

Après avoir créé la liste de tâches de votre projet, vous triez ces tâches en sprints en fonction de la façon dont vous voulez que les tâches soient achevées. Tout d’abord, vous devez définir la durée et les dates des sprints, puis déplacer des tâches vers des sprints spécifiques.

Pour définir la durée et les dates des sprints :   

  1. Pour accéder à la page gérer les sprints , effectuez l’une des opérations suivantes :

    • Dans l’onglet sprints , sélectionnez gérer.

    • Dans l’onglet projets , dans le groupe propriétés, cliquez sur gérer les sprints.

  2. Sur la page gérer les sprints , votre premier sprint est ajouté par défaut. Vous pouvez modifier les informations de longueur et de début fournies pour le Sprint 1 :

    • Length: durée du sprint.

    • Début: date de début du sprint.

  3. Dans la section Ajouter un sprint , spécifiez les informations pour les sprints supplémentaires que vous voulez ajouter :

    • Début du sprint: date de début du sprint que vous ajoutez.

    • Durée: longueur dans le temps du sprint (par exemple, une semaine).

  4. Sélectionnez Ajouter un sprint. Cette opération ajoute un sprint supplémentaire à votre projet.

    Gérer les sprints

Pour déplacer des tâches vers des sprints spécifiques :   

  1. Dans l’onglet sprints , dans le groupe affichages , sélectionnez planification, puis Panneau de planification des sprints.

  2. Dans le panneau de planification des sprints, faites glisser des tâches de la colonne Aucun sprint vers le sprint dans lequel vous voulez les accomplir.

    Déplacer une tâche vers un sprint.

Conseils : Vous pouvez également attribuer des tâches à des sprints dans l’affichage sous forme de feuille en modifiant le contenu de la colonne Sprint. Pour accéder à l’affichage sous forme de feuille :

  1. Si vous êtes en mode tableau, sélectionnez l’onglet format .

  2. Dans le groupe affichage , sélectionnez feuille.

Déplacer des tâches dans le tableau

À mesure que votre équipe travaille sur des tâches au sein de sprints spécifiques, vous pouvez les déplacer dans votre tableau de tâches pour suivre leur progression.

  1. Pour accéder à l’affichage du panneau Sprint actuel , effectuez l’une des opérations suivantes :

    • Dans l’onglet sprints , dans le groupe affichages , sélectionnez Sprint, puis panneau du Sprint actuel.

    • Sous l’onglet affichages , dans le groupe affichages des tâches , sélectionnez tableau des tâches, plus d' affichages , puis choisissez panneau du sprint actuel.

  2. Project vous propose 3 colonnes : Accès suivant, En cours et Terminé.

    Tableau du sprint actuel

    • Pour changer le nom d’une colonne, cliquez avec le bouton droit sur le nom de la colonne, sélectionnez Renommer, entrez un nouveau nom, puis appuyez sur Entrée.

    • Pour ajouter d’autres colonnes, à droite de la dernière colonne, sélectionnez Ajouter une nouvelle colonne, entrez un nom, puis appuyez sur Entrée.

  3. Glissez-déplacez des tâches vers les colonnes qui correspondent à leur état.

    Déplacer une tâche dans le tableau des sprints actuel.

Conseils : Vous pouvez également modifier l’état d’une tâche dans l’affichage sous forme de feuille en modifiant le contenu de la colonne État du tableau. Pour accéder à l’affichage sous forme de feuille :

  • Dans l’onglet sprints , dans le groupe affichages , sélectionnez Sprint, puis feuille du Sprint actuel.

  • Dans l’onglet affichages , dans le groupe affichages des tâches , sélectionnez tableau des tâches, puis cliquez sur feuille de tableau des tâches.

Afficher les tâches affectées à des sprints spécifiques

Vous pouvez afficher l’ensemble des tâches affectées à des sprints spécifiques grâce aux affichages de tableau de tâches disponibles sous l’onglet sprints.

Affichages Sprint
  1. Sélectionnez l’onglet sprints pour afficher le ruban sprints.

  2. Dans le ruban, sélectionnez Sprint, puis, dans la liste déroulante, sélectionnez le sprint spécifique que vous souhaitez afficher.

    Par exemple, la sélection du sprint 2 affichait les tâches pour ce sprint spécifique dans le panneau Sprint.

    Affichage de tableau de Sprint pour un sprint spécifique

Vous pouvez également afficher les tâches qui ne sont pas affectées aux sprints en sélectionnant aucun Sprint.

Gérer vos tâches Agile dans le diagramme de Gantt

Vous pouvez effectuer le suivi de vos tâches de projet dans l’affichage en cascade classique et dans les tableaux de tâches en même temps, sans affecter l’une des vues. Les affichages tableaux de tâches ajoutent des informations aux tâches, mais ne prennent pas de détails sur les tâches du diagramme de Gantt. Les détails des tâches n’apparaissent pas dans les affichages de tableau de tâches, mais ils s’affichent tous dans d’autres affichages Project.

Vous pouvez limiter les tâches qui apparaissent dans les affichages de tableau de tâches (par exemple, si vous avez un projet volumineux et ne souhaitez en suivre une petite partie à l’aide de sprints).

Pour gérer les tâches qui apparaissent dans les affichages de tableau de tâches :   

  1. Dans le ruban Tâche, sélectionnez Diagramme de Gantt.

  2. Sélectionnez la dernière colonne de votre graphique : Ajouter une nouvelle colonne.

  3. Dans la liste des colonnes, cliquez sur Afficher dans le tableau.

  4. Toutes les tâches sont automatiquement définies sur Oui dans cette colonne. Pour supprimer une tâche de vos vues agile, remplacez la valeur de la colonne afficher à l' extérieur par non. Cette tâche ne s’affichera plus dans les affichages de tableau de tâches.

    Option Afficher par tableau

Afficher des rapports de tableau de tâches

Project fournit des rapports de tableau de tâches intégrés sur l’état des tâches, du travail et des sprints.

Pour trouver vos rapports de tableau de tâches :    

  1. Dans le ruban rapport , dans la section afficher les rapports , sélectionnez tableau de tâches.

  2. Sélectionnez un rapport.

    Exemple de l’un de ces rapports :

    Capture d’écran du rapport Sprint actuel - État du travail dans Project

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×