Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Vous pouvez utiliser une formule simple pour additionner des nombres dans une plage (un groupe de cellules), mais la fonction SOMME est plus facile à utiliser lorsque vous travaillez avec plusieurs nombres. Par exemple, =SOMME(A2 :A6) est moins susceptible d’avoir des erreurs de saisie que =A2+A3+A4+A5+A6.

Utilisation de SOMME avec deux plages de nombres

Voici une formule qui utilise deux plages de cellules : =SOMME(A2 :A4,C2 :C3) additionne les nombres dans les plages A2 :A4 et C2 :C3. Appuyez sur Entrée pour obtenir le total de 39787.

Pour créer la formule :

  1. Tapez =SOMME dans une cellule, suivi d’une parenthèse ouvrante (.

  2. Pour entrer la première plage de formules, appelée argument (élément de données que la formule doit exécuter), tapez A2 :A4 (ou sélectionnez la cellule A2 et faites glisser la cellule A6).

  3. Tapez une virgule (,) pour séparer le premier argument du suivant.

  4. Tapez le deuxième argument, C2 :C3 (ou faites glisser pour sélectionner les cellules).

  5. Tapez une parenthèse fermante ), puis appuyez sur Entrée.

Chaque argument peut être une plage, un nombre ou une seule référence de cellule, toutes séparées par des virgules.

  • =SOMME(A2 :A4,2429,10482)

  • =SOMME(4823 ;A3 :A4 ;C2 :C3)

  • =SOMME(4823,12335,9718,C2 :C3)

  • =SOMME(A2,A3 ;A4,2429,10482)

Conseil :  Si vous devez additionner des colonnes ou des lignes de nombres les uns à côté des autres, utilisez Somme automatique pour additionner des nombres.

Découvrir

Si vous souhaitez jouer avec nos exemples de données, voici quelques données à utiliser.

Vous pouvez voir comment fonctionne la fonction SOMME en copiant le tableau suivant dans une feuille de calcul et en le collant dans la cellule A1.

Data (Données)

-5

15

30

'5

VRAI

Formule

Description

Résultat

=SOMME(3, 2)

Ajoute 3 et 2.

5

=SOMME(« 5 », 15, TRUE)

Ajoute 5, 15 et 1. La valeur de texte « 5 » est d’abord traduite en nombre, et la valeur logique TRUE est d’abord traduite en nombre 1.

21

=SOMME(A2:A4)

Ajoute les valeurs des cellules A2 à A4.

40

=SOMME(A2 :A4, 15)

Ajoute les valeurs dans les cellules A2 à A4, puis ajoute 15 à ce résultat.

55

=SOMME(A5,A6, 2)

Ajoute les valeurs dans les cellules A5 et A6, puis ajoute 2 à ce résultat. Étant donné que les valeurs non numériques dans les références ne sont pas traduites ( la valeur de la cellule A5 ('5) et la valeur de la cellule A6 (TRUE) sont toutes deux traitées comme du texte - les valeurs de ces cellules sont ignorées.

2

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours poser des questions à un expert de la Communauté technique Excel ou obtenir une assistance dans la Communauté de support.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×