Table des matières
×
RECHERCHEV — Quand et comment l’utiliser
RECHERCHEV — Quand et comment l’utiliser

RECHERCHEV : quand et comment l’utiliser

Important : Essayez d’utiliser la nouvelle fonction XLOOKUP, une version améliorée de RECHERCHEV qui fonctionne dans n’importe quelle direction et renvoie des correspondances exactes par défaut, ce qui facilite et facilite son utilisation par rapport à son prédécesseur. Cette fonctionnalité est disponible uniquement si vous avez souscrit un abonnement Microsoft 365. Si vous êtes un Microsoft 365abonné, vérifiez que vous utilisez la dernière version d’Office.

Lien pour essayer ou acheter Microsoft 365

Votre navigateur ne prend pas en charge la vidéo.

Principes de base de la fonction RECHERCHEV.

Utiliser RECHERCHEV

  1. Dans la barre de formule,tapez =RECHERCHEV().

  2. Entre parenthèses, entrez votre valeur de recherche, suivie d’une virgule. Il peut s’agit d’une valeur réelle ou d’une cellule vide qui va contenir une valeur : (H2,

  3. Entrez votre tableau ou table de recherche, la plage de données dans la recherche et une virgule : (H2;B3:F25;

  4. Entrez le numéro d’index de colonne. Il s’agit de la colonne dans laquelle vous pensez trouver les réponses, et elle doit se trouver à droite de vos valeurs de recherche : (H2;B3:F25;3;

  5. Entrez la valeur de recherche de la plage, VRAI ou FAUX. VRAI trouve des correspondances partielles, FAUX trouve des correspondances exactes. Votre formule terminée ressemble à ceci : =RECHERCHEV(H2;B3:F25;3;FAUX)

Autres actions

RECHERCHEV

Carte de référence rapide : actualiseur RECHERCHEV

Aide-mémoire : conseils de dépannage pour RECHERCHEV

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×