Cet article décrit la syntaxe de formule et l’utilisation de la fonction VRAI dans Microsoft Excel.

Remarque : La fonction VRAI est essentiellement destinée à assurer la compatibilité avec d’autres tableurs.

Description

Renvoie la valeur logique VRAI. Vous pouvez utiliser cette fonction lorsque vous souhaitez renvoyer la valeur VRAI en fonction d’une condition. Par exemple :

=SI(A1=1,VRAI())

Vous pouvez également entrer la valeur VRAI directement dans des cellules et des formules sans utiliser cette fonction. Par exemple :

=SI(A1=1,VRAI)

Si la condition est remplie, Excel renvoie la valeur VRAI dans les deux exemples. Si la condition n’est pas remplie, Excel renvoie la valeur FAUX dans les deux exemples.

Syntaxe

VRAI()

La syntaxe de la fonction VRAI ne contient aucun argument.

Voir aussi

SI

Créer des formules conditionnelles

Fonctions logiques (référence)

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×