Si vous êtes abonné à Project Online, vous pouvez utiliser vos projets de manière plus agile dans le client de bureau Microsoft Project Online. Si vous avez l’habitude d’utiliser Kanban pour les méthodologies Scrum pour gérer vos projets, le client de bureau Project Online vous permet de créer et de gérer vos projets de manière familière grâce à l’utilisation de vues de tableau de tâches de vos projets et à la possibilité de créer des projets basés sur des sprints.
Important
- Les fonctionnalités décrites dans cet article ne sont disponibles qu’avec la version de Project disponible avec un abonnement Project Online. Pour identifier la version de Project que vous utilisez, ouvrez Project, sélectionnez Fichier, puis sélectionnez Compte. Sous Informations sur le produit, vous avez la version d’abonnement si vous voyez les éléments suivants :
- En outre, certaines fonctionnalités sont introduites progressivement pour les organisations qui ont configuré les options de publication ciblées dans Microsoft 365. Il est donc possible que cette fonctionnalité n’apparaisse pas ou soit différente de ce qui est décrit dans les articles d’aide.
Dans cette article, vous apprendrez à :
Afficher votre projet dans un tableau de tâches
Si vous avez l’habitude de travailler sur des projets avec des fonctionnalités Kanban telles que des tableaux, Project vous permet d’afficher et de gérer vos projets traditionnels existants dans une vue Tableau de tâches.
Pour afficher votre projet dans un tableau de tâches :
- Ouvrez votre projet, puis, dans l’onglet Affichage , dans la section Affichage des tâches , sélectionnez Tableau des tâches.
Vos tâches de projet s’affichent sous forme de tableaux dans l’affichage Tableau des tâches.
Remarque
Pour qu’une tâche de projet s’affiche dans l’affichage Tableau des tâches, le paramètre Afficher dans le tableau de la tâche doit être défini sur Oui (paramètre par défaut).
Pour modifier le paramètre Afficher sur le tableau d’une tâche :
Ouvrez votre projet dans l’affichage Diagramme de Gantt.
Dans le diagramme de Gantt du projet, sélectionnez Ajouter une nouvelle colonne.
Dans la liste, sélectionnez Afficher à bord.
La colonne Afficher dans le tableau affiche la valeur de chaque tâche (Oui ou Non).
Pour modifier le paramètre, cliquez sur la valeur de la tâche, puis sélectionnez la valeur que vous souhaitez modifier.
Enregistrez vos modifications.
Ajouter d’autres informations aux cartes de tableau de tâches
Lorsque les tâches sont affichées dans les affichages Tableau de tâches , les « cartes » de tâche affichent par défaut plusieurs champs de base, ainsi que le nom de la tâche (la ressource qui lui est affectée et une coche si la tâche est terminée). Vous pouvez choisir de fournir plus d’informations dans les cartes de tâches de votre projet (par exemple, des informations de champ personnalisé) en utilisant la fonctionnalité Personnaliser les cartes du tableau de tâches . Cela vous permet d’afficher des informations pour un maximum de cinq champs personnalisés dans chaque carte de tâche, ainsi que de sélectionner les champs de base qui s’afficheront.
Pour personnaliser les cartes de tâches d’un projet :
Sélectionnez l’onglet Format , puis Personnaliser les cartes.
Sur la page Personnaliser les cartes du tableau de tâches , dans la section Champs de base , sélectionnez les champs de base que vous souhaitez afficher.
Dans la section Champs supplémentaires , cliquez sur le menu déroulant et sélectionnez le champ personnalisé que vous souhaitez afficher. Vous pouvez sélectionner jusqu’à cinq champs personnalisés.
Cliquez sur OK.
Vous devriez maintenant voir toutes les cartes de tâche pour le projet s’afficher avec les champs que vous avez sélectionnés.
Remarque
Les paramètres de personnalisation de la carte sont spécifiques au projet dans lequel ils ont été définis. Si vous souhaitez afficher les mêmes personnalisations dans d’autres projets, vous devez les configurer également pour ces projets.
Ajouter des sprints à un projet existant
À présent que vous pouvez afficher et gérer votre projet à l’aide d’un tableau de tâches, Project vous permet également d’y ajouter des sprints. Après avoir ajouté d’autres sprints à votre projet, l’onglet Sprints vous fournira des fonctionnalités de sprints supplémentaires.
Pour ajouter des sprints à votre projet :
Dans l’onglet Projet , choisissez Gérer les sprints.
Sur la page Gérer les sprints , votre premier sprint est ajouté par défaut. Vous pouvez modifier les informations de longueur et de départ fournies pour le sprint 1 :
- Durée : Durée du sprint.
- Début : date à laquelle le sprint commence.
Dans la section Ajouter un sprint , spécifiez les informations relatives aux sprints supplémentaires que vous souhaitez ajouter :
- Début du sprint : date de début du sprint que vous ajoutez.
- Durée : durée du sprint (par exemple, une semaine).
Sélectionnez Ajouter un sprint. Cela ajoute un sprint supplémentaire à votre projet.
Après avoir ajouté tous vos sprints, sélectionnez OK.
Une fois que vous avez ajouté des sprints supplémentaires à votre projet, un onglet Sprints s’affiche dans le ruban, ce qui vous permet de gérer vos fonctionnalités de sprint dans le projet. L’utilisation de ces fonctionnalités est décrite dans la section Planifier votre projet avec des sprints .
Créer un projet Sprints
Non seulement vous pouvez ajouter des sprints à un projet existant, mais vous pouvez également créer de nouveaux projets basés sur des sprints à partir du modèle de projet Sprints.
Pour créer un projet Sprints :
Choisissez le menu Fichier , choisissez Nouveau, et dans Modèles en vedette , sélectionnez Projet Sprints.
Le tableau de planification du sprint s’affiche, vous permettant d’ajouter vos tâches de projet et de les déplacer vers différents cycles de sprint.
Planifier votre projet avec des sprints
Pour exécuter un projet avec des sprints dans Project, vous devez d’abord ajouter des tâches à votre projet, puis affecter des tâches à des sprints, et enfin déplacer des tâches dans le tableau à mesure que votre équipe travaille sur celles-ci et les termine. Vous pouvez ensuite utiliser les affichages Sprints pour voir les tâches affectées à des sprints spécifiques.
Vous pouvez voir toutes vos tâches agiles dans la vue diagramme de Gantt et les gérer à l’aide de méthodes en cascade traditionnelles et avec des sprints. Vous pouvez également exécuter uniquement un sous-ensemble d’un projet traditionnel à l’aide de sprints. Voir Gérer vos tâches avec des sprints dans le diagramme de Gantt.
Ajouter des tâches à vos projets
Le moyen le plus simple d’ajouter de nouvelles tâches à votre projet de sprints consiste à :
- Affichage du tableau des tâches : sélectionnez le bouton Nouvelle tâche dans n’importe quelle vue du tableau des tâches pour créer une tâche.
- Affichage Diagramme de Gantt : les tâches ajoutées via l’affichage Diagramme de Gantt les ajouteront également aux tableaux de tâches.
- Affichage de la feuille du tableau des tâches : vous pouvez également ajouter de nouvelles tâches via n’importe quelle vue de feuille du tableau des tâches.
Chacune des méthodes ci-dessus ajoute la nouvelle tâche à la colonne Non commencée du tableau de tâches.
Affecter des tâches à des sprints
Après avoir créé la liste des tâches pour votre projet, vous triez ces tâches en sprints en fonction de la date à laquelle vous souhaitez les terminer. Tout d’abord, vous devez définir la durée et les dates des sprints, puis déplacer des tâches vers des sprints spécifiques.
Pour définir la durée et les dates du sprint :
Effectuez l’une des opérations suivantes pour accéder à la page Gérer les sprints :
- Sous l’onglet Sprints , choisissez Gérer.
- Dans l’onglet Projets , dans le groupe Propriétés, choisissez Gérer les sprints.
Sur la page Gérer les sprints , votre premier sprint est ajouté par défaut. Vous pouvez modifier les informations de longueur et de départ fournies pour le sprint 1 :
- Durée : Durée du sprint.
- Début : date à laquelle le sprint commence.
Dans la section Ajouter un sprint , spécifiez les informations relatives aux sprints supplémentaires que vous souhaitez ajouter :
- Début du sprint : date de début du sprint que vous ajoutez.
- Durée : durée du sprint (par exemple, une semaine).
Sélectionnez Ajouter un sprint. Cela ajoute un sprint supplémentaire à votre projet.
Pour déplacer des tâches vers des sprints spécifiques :
Sous l’onglet Sprints , dans le groupe Vues , choisissez Planification, puis Tableau de planification de sprint.
Dans le tableau de planification de sprint, faites glisser les tâches de la colonne Aucun sprint vers le sprint au cours duquel vous souhaitez les accomplir.
Conseil
Vous pouvez également attribuer des tâches à des sprints dans l’affichage sous forme de feuille en modifiant le contenu de la colonne Sprint. Pour accéder à l’affichage sous forme de feuille :
- Si vous êtes dans un affichage tableau, choisissez l’onglet Format .
- Dans le groupe Affichage , sélectionnez Feuille.
Déplacer des tâches dans le tableau
Au fur et à mesure que votre équipe travaille sur des tâches au sein de sprints spécifiques, vous pouvez les déplacer dans votre tableau de tâches pour suivre leur progression vers l’achèvement.
Effectuez l’une des opérations suivantes pour accéder à l’affichage Tableau de sprint actuel :
- Dans l’onglet Sprints , dans le groupe Vues , choisissez Sprint, puis Tableau de sprint actuel.
- Sous l’onglet Vues , dans le groupe Affichages des tâches , choisissez Tableau des tâches, puis Autres affichages , puis Tableau de sprints actuel.
Project vous propose 3 colonnes : Accès suivant, En cours et Terminé.
- Pour changer le nom d’une colonne, cliquez avec le bouton droit sur le nom de la colonne, sélectionnez Renommer, entrez un nouveau nom, puis appuyez sur Entrée.
- Pour ajouter d’autres colonnes, à droite de la dernière colonne, sélectionnez Ajouter une nouvelle colonne, entrez un nom, puis appuyez sur Entrée.
Glissez-déplacez des tâches vers les colonnes qui correspondent à leur état.
Conseil
Vous pouvez également modifier le statut d’une tâche en mode Feuille en modifiant le contenu de la colonne État du tableau. Pour accéder à l’affichage sous forme de feuille :
- Dans l’onglet Sprints , dans le groupe Vues , choisissez Sprint, puis Feuille de sprint actuelle.
- Dans l’onglet Vues , dans le groupe Affichages des tâches , choisissez Tableau des tâches, puis sélectionnez Feuille Tableau des tâches.
Voir les tâches affectées à des sprints spécifiques
Vous pouvez voir toutes les tâches affectées à des sprints spécifiques grâce aux affichages Tableau de tâches disponibles sous l’onglet Sprints.
Sélectionnez l’onglet Sprints pour afficher le ruban Sprints.
Dans le ruban, sélectionnez Sprint, puis, dans la liste déroulante, sélectionnez le sprint spécifique que vous souhaitez afficher.
Par exemple, la sélection du sprint 2 affiche les tâches de ce sprint spécifique dans le tableau de sprint.
Vous pouvez également afficher les tâches non attribuées aux sprints en sélectionnant Pas de sprint.
Gérer vos tâches Agile dans le diagramme de Gantt
Vous pouvez suivre vos tâches de projet dans la vue en cascade traditionnelle et les tableaux de tâches en même temps, sans affecter l’un ou l’autre affichage. Les affichages des tableaux de tâches ajoutent des informations aux tâches, mais n’enlèvent pas les détails des tâches du diagramme de Gantt. Vous ne verrez pas tous les détails de la tâche dans les affichages Tableau de tâches, mais ils seront conservés dans les autres affichages du projet.
Vous pouvez limiter les tâches qui apparaissent dans les affichages Tableau des tâches : par exemple, si vous avez un projet volumineux et que vous ne souhaitez suivre qu’une petite partie de celui-ci à l’aide de sprints.
Pour gérer les tâches qui s’affichent dans les affichages du tableau de tâches :
- Dans le ruban Tâche, sélectionnez Diagramme de Gantt.
- Choisissez la dernière colonne de votre graphique : Ajouter une nouvelle colonne.
- Dans la liste des colonnes, sélectionnez Afficher à bord.
- Toutes les tâches sont automatiquement définies sur Oui dans cette colonne. Pour supprimer une tâche de vos vues agiles, remplacez la valeur de colonne Afficher au tableau par Non. Cette tâche n’apparaît plus dans les affichages Tableau de tâches.
Obtenir les rapports de tableau de tâches
Project offre des rapports intégrés du tableau de tâches sur le status des tâches, du travail et des sprints.
Pour trouver les rapports de votre tableau de tâches :
- Dans le ruban Rapport , dans la section Afficher les rapports , sélectionnez Tableau de tâches.
- Choisissez un rapport.
Exemple de l’un de ces rapports :