Important
Après octobre 2026, Microsoft Publisher ne sera plus pris en charge. Les abonnés à Microsoft 365 n'y auront plus accès. En savoir plus sur la mise hors service de Publisher.
Vous pouvez simplifier une image en couleur dans Publisher en réduisant le nombre de couleurs qu’elle contient. Cela peut réduire la taille du fichier de l’image et réduire le coût d’impression. L’application d’une couleur uniforme à toutes les images de votre composition peut également unifier votre composition.
Modifier une image en nuances d’une seule couleur
- Cliquez sur l’image que vous voulez modifier.
- Sous l’onglet Format , cliquez sur Recolorer, puis sur la couleur souhaitée, ou pour afficher d’autres choix de couleurs, cliquez sur Autres variantes.
Restaurer les couleurs d’origine de l’image
Les informations sur les couleurs d’origine de l’image restent stockées avec l’image, ce qui vous permet de restaurer les couleurs d’origine de l’image à tout moment.
- Cliquez sur l’image, cliquez sur l’onglet Format , puis cliquez sur Réinitialiser l’image.
Modifier une image en nuances de gris ou en noir et blanc
- Cliquez sur l’image que vous voulez modifier.
- Sous l’onglet Format , cliquez sur Recolorer, puis choisissez Nuances de gris.
Restaurer les couleurs d’origine de l’image
Les informations sur les couleurs d’origine de l’image restent stockées avec l’image, ce qui vous permet de restaurer les couleurs d’origine de l’image à tout moment.
- Cliquez sur l’image, cliquez sur l’onglet Format , puis cliquez sur Réinitialiser l’image.
Vous pouvez réduire le nombre de couleurs d’une image de l’une des trois manières suivantes :
- Changer l’image en nuances d’une seule couleur.
- Changez l’image en nuances de gris.
- Mettez l’image en noir et blanc.
Remarque
Vous pouvez modifier les images au format EPS (Encapsulated PostScript) uniquement en nuances de gris ou en noir et blanc.
Modifier une image en nuances d’une seule couleur
Cliquez avec le bouton droit sur l’image à modifier, puis cliquez sur Mettre en forme l’image dans le menu contextuel.
Cliquez sur l’onglet Image .
Sous le contrôle Image, cliquez sur Recolor.
Dans la boîte de dialogue Redéfinir les couleurs de l’image , cliquez sur la flèche en regard de Couleur, puis cliquez sur la couleur souhaitée ou pour afficher d’autres choix de couleurs, cliquez sur Autres couleurs, sélectionnez les options souhaitées, puis cliquez sur OK.
Remarque
Si votre composition utilise des tons directs, l’option Plus de couleurs n’est pas disponible.
Effectuez l’une des opérations suivantes :
- Cliquez sur Recolorer l’ensemble de l’image pour appliquer des teintes de la couleur sélectionnée à l’ensemble de l’image.
- Cliquez sur Laisser les parties noires en noir pour appliquer les teintes de la couleur sélectionnée uniquement aux parties de l’image qui ne sont ni noires ni blanches.
Restaurer les couleurs d’origine de l’image
Les informations sur les couleurs d’origine de l’image restent stockées avec l’image, ce qui vous permet de restaurer les couleurs d’origine de l’image à tout moment.
- Cliquez dessus avec le bouton droit, puis cliquez sur Mise en forme de l’image dans le menu contextuel.
- Cliquez sur l’onglet Image .
- Cliquez sur Recolor.
- Dans la boîte de dialogue Redéfinir les couleurs de l’image , cliquez sur Restaurer les couleurs d’origine.
Haut de la page
Modifier une image en nuances de gris ou en noir et blanc
- Cliquez avec le bouton droit sur l’image à modifier, puis cliquez sur Mettre en forme l’image dans le menu contextuel.
- Cliquez sur l’onglet Image .
- Sous le contrôle Image, dans la liste Couleur , cliquez sur Nuances de gris ou Noir et blanc.
Restaurer les couleurs d’origine de l’image
Les informations sur les couleurs d’origine de l’image restent stockées avec l’image, ce qui vous permet de restaurer les couleurs d’origine de l’image à tout moment.
Cliquez dessus avec le bouton droit, puis cliquez sur Mise en forme de l’image dans le menu contextuel.
Cliquez sur l’onglet Image .
Sous le contrôle Image, dans la liste Couleur , cliquez sur Automatique.
Remarque
Vous pouvez restaurer tous les paramètres d’origine de l’image en cliquant sur Réinitialiser.
Haut de la page