Symptômes
Lorsque vous démarrez Microsoft Office Outlook ou que vous cliquez sur un dossier Microsoft Dynamics CRM dans Outlook, vous êtes invité à entrer votre nom d’utilisateur et votre mot de passe plusieurs fois. Ce symptôme se produit sur un ordinateur Windows Vista.
Cause
Ce problème se produit car la valeur de la sous-clé de Registre suivante est supprimée par un complément Microsoft Dynamics CRM :
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exeRemarque La valeur correcte de la sous-clé est zéro.
Résolution
Ce problème est résolu dans le dernier correctif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
mises à jour et correctifs logiciels 949256 Microsoft Dynamics CRM 4.0
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Informations supplémentaires
Pour plus d’informations, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
892666 Vous êtes invité à entrer votre nom d’utilisateur et votre mot de passe lorsque vous ouvrez Microsoft CRM ou lorsque vous ouvrez Microsoft CRM client pour Microsoft Office Outlook
Informations supplémentaires
Pour plus d’informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles MicrosoftPour plus d’informations sur le correctif logiciel Microsoft Business Solutions CRM et la terminologie du package de mise à jour, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :
887283 logiciels Microsoft Business Solutions CRM et les normes de nommage des packages de mise à jour