Symptômes
Lorsque vous tentez de restituer des pages web via le volet des dossiers Outlook à l’aide de la Microsoft Dynamics 365 pour le complément Microsoft Outlook (client Outlook), le volet d’affichage reste vide et « En attente d’une page à récupérer à partir d’un serveur CRM... » Affiche. Le volet ne charge jamais la page web correspondante.
Cause
Le complément Dynamics 365 pour Outlook s’appuie sur des pages d’accueil itinérantes personnalisées pour afficher les pages web dans Outlook. La mise à jour de sécurité Microsoft Outlook d’octobre 2017 désactive les pages d’accueil itinérantes dans Outlook pour résoudre une vulnérabilité significative avec l’application et, par conséquent, provoque par inadvertance l’échec du complément.
Pour plus d’informations sur la raison de ce problème, consultez l’article outlook suivant :
La fonctionnalité Page d’accueil d’Outlook est manquante dans les propriétés de dossier
Informations de contrôle de version
Toutes les versions de la famille de compléments Microsoft Dynamics 365 pour Microsoft Outlook sont affectées par ce problème. Cela inclut Microsoft Dynamics CRM 2016 pour Microsoft Office Outlook, Microsoft Dynamics CRM 2015 pour Microsoft Office Outlook et Microsoft Dynamics CRM 2013 pour Microsoft Office Outlook.
Cela affecte également toutes les versions des organization Dynamics 365/CRM auxquelles le complément se connecte.
Les informations de contrôle de version de la mise à jour de sécurité Outlook se trouvent ci-dessous :
Mise à jour de sécurité pour Microsoft Outlook 2010 (KB4011089) 32 bits
Mise à jour de sécurité pour Microsoft Outlook 2010 (KB4011089) 64 bits
Mise à jour de sécurité pour Microsoft Outlook 2010 (KB4011196) 32 bits
Mise à jour de sécurité pour Microsoft Outlook 2010 (KB4011196) 64 bits
Mise à jour de sécurité pour Microsoft Outlook 2013 (KB4011178) 32 bits
Mise à jour de sécurité pour Microsoft Outlook 2013 (KB4011178) 64 bits
Mise à jour de sécurité pour Microsoft Outlook 2016 (KB4011162) 32 bits
Mise à jour de sécurité pour Microsoft Outlook 2016 (KB4011162) 64 bits
Toutes les futures mises à jour cumulatives d’Outlook contiennent ces Mises à jour de sécurité et provoquent ce problème, comme les mises à jour suivantes :
Mise à jour pour Microsoft Outlook 2013 (KB4011252) 32 bits
Mise à jour pour Microsoft Outlook 2013 (KB4011252) 64 bits
Mise à jour pour Microsoft Outlook 2016 (KB4011240) 32 bits
Mise à jour pour Microsoft Outlook 2016 (KB4011240) 64 bits
Résolution
Pour les installations « Démarrer en un clic » d’Office Outlook, ce problème a été résolu dans le canal mensuel publié début mars 2018. Vérifiez que vous disposez de la mise à jour la plus récente pour Office Outlook :
Comment installer les dernières mises à jour applicables pour Microsoft Outlook
Pour les installations MSI d’Office Outlook, ce problème est résolu dans les mises à jour de sécurité du 14 août 2018 pour Microsoft Office Outlook 2010, 2013 et 2016 :
Mise à jour de sécurité pour Outlook 2010 : 14 août 2018 KB4032222
Mise à jour de sécurité pour Outlook 2013 : 14 août 2018 KB4032240
Mise à jour de sécurité pour Outlook 2016 : 14 août 2018 KB4032235
L’installation de la mise à jour ci-dessus qui correspond à votre version MSI d’Office Outlook entraîne l’affichage correct des pages.
Informations supplémentaires
Ce problème présente des symptômes similaires à ceux qui se produisent pour les installations d’Office Démarrer en un clic en raison d’une mise à jour d’Office Insider d’août 2018. Vous trouverez plus d’informations sur ce problème à l’emplacement suivant :
Pour plus d’informations sur cette mise à jour de sécurité, consultez les liens suivants :
Liste des Mises à jour de sécurité Microsoft Outlook
Documentation Microsoft Outlook concernant ce problème