Dynamics 365
Introduction
La mise à jour de service 9.1.5 pour Microsoft Dynamics CRM (local) 9.1 est désormais disponible. Cet article décrit les correctifs et les mises à jour inclus dans la mise à jour de service 9.1.5.
Informations complémentaires
| Package de mise à jour | Numéro de version |
|---|---|
| Mise à jour de service 1.5 pour Microsoft Dynamics CRM (local) 9.1 | 9.1.5.25 |
Pour déterminer si cette mise à jour a été appliquée à votre organisation, vérifiez votre numéro de version en ligne de Microsoft Dynamics CRM. Sélectionnez l’icône d’engrenage située dans le coin supérieur droit, puis cliquez sur À propos.
Informations sur la mise à jour
La mise à jour 1.5 de Microsoft Dynamics 365 (local) est désormais disponible.
Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft :
Télécharger le package de la mise à jour 1.5 de Microsoft Dynamics 365 (local)
La mise à jour de service 1.5 corrige les problèmes suivants
Fonctionnalités réparées
La liste ci-dessous détaille les éléments de Dynamics qui étaient défectueux mais qui sont désormais réparés :
- Certaines erreurs « Nom d’objet non valide » qui sont gérées et n’ont aucun impact sur les fonctionnalités de l’application ont été enregistrées en tant qu’erreurs, ce qui pouvait entraîner l’écriture d’un grand nombre d’erreurs faussement positives dans le journal des événements Windows sur les serveurs principaux.
- Les clients n’ont pas pu afficher l’attribut de type de données GUID dans le concepteur de flux de travail.
- L’écran contextuel Étiquettes dans l’enregistrement de recherche s’affiche sur plusieurs lignes dans certaines versions des navigateurs.
- Lorsque Dynamics tente de réindexer/défragmenter les index de la base de données, le script de réindexation peut échouer avec une exception « Table introuvable », ce qui entraîne une plus grande fragmentation des index et occupe plus d’espace.
- Lorsque le champ « Produit existant » est effacé et activé, le champ « Prix » du formulaire « PRODUIT DE DEVIS » génère une erreur de script.
- Lorsqu’un billet avec une mention est créé sur le serveur principal à l’aide d’un nom de type d’entité (« contact »/« systemuser »/etc) au lieu d’une valeur de type de code sous la forme d’un entier, il est impossible d’accéder au lien créé lorsque vous cliquez dessus.
- La solution de correctif d’activités n’est pas installée avec la mise à niveau de version.
- Correctifs de sécurité.
Remarque : la présence d’un astérisque (*) à la fin d’un correctif signale qu’il a été incorporé dans plusieurs publications de mise à jour de service.