Symptômes
Envisagez le scénario suivant dans un environnement Microsoft Exchange Server 2019 ou Exchange Server 2016 :
- Vous créez un dossier de contacts dans un dossier public dans Outlook.
- Vous créez plusieurs contacts associés à des photos de profil dans le dossier de contacts.
- Vous ajoutez le dossier de contacts aux Favoris dans Outlook.
Dans ce scénario, les contacts et leurs photos de profil s’affichent correctement dans Outlook. Toutefois, lorsque vous utilisez Outlook sur le web pour afficher les contacts, les contacts sont affichés sans leurs photos associées.
Cause
Ce problème se produit car Exchange Server demande les photos avec la boîte aux lettres de l’utilisateur au lieu du dossier public et les images qui se trouvent dans le dossier public.
Résolution
Pour résoudre ce problème, installez l’une des mises à jour suivantes : Pour Exchange Server 2019, installez la mise à jour cumulative 2 pour Exchange Server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019.
Pour Exchange Server 2016, installez la mise à jour cumulative 13 pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour Exchange Server 2016.
Références
Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.