CORRECTIF : Microsoft DRDA ne traite pas un package SQL statique lié à DB2 pour IBM z/OS 11.0

S’applique à
Host Integration Server 2013 Host Integration Server 2016

Symptômes

Le service Microsoft DRDA ne traite pas de package SQL statique lié à DB2 pour IBM z/OS 11.0. En outre, le service signale l’erreur de syntaxe suivante :

Remarque

GlobalExceptionHandler ::HandleException DrdaException errorcode=7 ; errorCP=SYNTAXRM ; contextCP=EUSRIDNWPWD

Résolution

Le correctif qui résout ce problème est inclus dans les mises à jour cumulatives suivantes pour Host Integration Server :

Mise à jour cumulative 2 pour Host Integration Server 2016

Mise à jour cumulative 4 pour Host Integration Server 2013

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Références

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.