CORRECTIF : L’outil de diagnostic Host Integration Server (Display.exe) provoque un message d’erreur « Mémoire insuffisante »

S’applique à
Host Integration Server 2013 Host Integration Server 2016

Symptômes

Prenons le scénario suivant :

  • Vous exécutez la version 32 bits de Host Integration Server.
  • Vous utilisez l’outil de diagnostic Host Integration Server pour rechercher les mises à jour de produit installées.
  • Vous démarrez l’outil en exécutant Display.exe ou via le Gestionnaire SNA (Diagnostic des outils>).

Dans ce scénario, vous recevez un message d’erreur « Mémoire insuffisante ».

Résolution

Le correctif qui résout ce problème est inclus dans les mises à jour cumulatives suivantes pour Host Integration Server :

Mise à jour cumulative 2 pour Host Integration Server 2016

Mise à jour cumulative 4 pour Host Integration Server 2013

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Références

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.