Correctif cumulatif pour System Center Configuration Manager branche actuelle, version 1610

S’applique à
System Center Configuration Manager (current branch - version 1610)

Résumé

Il est recommandé d’installer le correctif logiciel suivant avant d’installer le correctif cumulatif pour éviter que les clients ne restent bloqués en mode d’approvisionnement.

Pour plus d’informations, consultez La rubrique Les nouveaux déploiements ne sont pas disponibles dans le Centre logiciel sur les clients Configuration Manager.

Problèmes résolus

Client

  • Les clients Internet uniquement ne peuvent pas se connecter aux points de gestion ou de distribution lorsque la configuration automatique du proxy est utilisée et ils changent de réseau sans redémarrer. Ce problème est le plus fréquent sur les ordinateurs portables qui sont mis en état de veille ou de veille lorsque vous vous déplacez d’un emplacement à un autre.

    Les messages semblables aux suivants sont enregistrés dans le fichier internetproxy.log lorsque l’ordinateur est actif sur le nouveau réseau :

    Remarque

    Impossible de trouver les informations de proxy pour le système ou l’utilisateur actuellement connecté.
    Le système ou l’utilisateur utilise le proxy automatique, ignorer la vérification.
    m_pCachedProxy, HRESULT=8000ffff
    Échec de l’obtention du proxy pour l’URL « https://dc.contoso.com/ccm_system/request ». 0x8000ffff d’erreur

    Cette condition d’erreur peut être résolue en redémarrant le service hôte de l’agent SMS (ccmexec) ou l’ordinateur.

  • Le composant Gestionnaire de transfert de contenu du client Configuration Manager vérifie à plusieurs reprises la présence de contenu une fois que le client est en itinérance vers un emplacement sans points de distribution disponibles. Cela peut déclencher une augmentation de l’activité du processeur sur le client.

Microsoft Intune et la Gestion des appareils mobiles

  • La communication entre un serveur de site Configuration Manager et le service Microsoft Intune peut échouer de manière aléatoire. Les erreurs similaires aux suivantes sont enregistrées dans le fichier dmpdownloader.log :

    Remarque

    ERREUR : DmpDownloader :AcknowledgeMessages : Échec de l’accusé de réception des messages.
    Exception : System.AggregateException : une ou plusieurs erreurs se sont produites.
    >--- Microsoft.Management.Services.Common.ServiceTooBusyException : FromAsyncWithCancel a été annulé pour le service : https:// intune_url/StatelessConnectorService -
    ID d’opération (pour le support client - ID d’opération (pour le support client) : {guid} ---> System.TimeoutException :

  • Après l’intégration de la protection contre les menaces mobiles Lookout avec Microsoft Intune, les appareils Windows s’affichent de manière incorrecte dans les graphiques État de conformité de la protection contre les menaces de l’appareil (iOS/Android) dans la console Administrateur.

Systèmes de sites

  • Le processus Microsoft.Management.Services.ClientManagementService.Host.exe ne démarre pas si l’ID de processus (PID) attribué par Windows est supérieur à 32 767. Si cela se produit, des erreurs similaires à celles qui suivent sont enregistrées dans le fichier SMS_DM_Enrollmentservice.log :

    Remarque

    Déterminer si CMService est opérationnel
    CMService n’est pas opérationnel, redémarrez-le
    ERREUR : \\server_name\Source\Software Mises à jour\Le logiciel de déploiement du système d’exploitation Mises à jour\{guid}\EnrollmentService\Microsoft.Management.Services.ClientManagementService.Host.exe.config n’existe pas.
    ERREUR : Gérer l’exception. System.IO.DirectoryNotFoundException...

  • Après la mise à niveau vers la version 1610 de la branche actuelle du gestionnaire de Configuration Manager, le point de connexion de la passerelle de gestion cloud ne démarre pas. Le redémarrage du service SMS Executive peut résoudre le problème. Les erreurs similaires aux suivantes sont enregistrées dans le fichier SMS_Cloud_ProxyConnnector.log :

    Remarque

    ERREUR : Exception trouvée Microsoft.ConfigurationManager.CommonBase.CMException : l’assembly de travail n’existe pas Microsoft.ConfigurationManager.CloudConnection.ProxyConnector, Version=5.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35.~~ at Microsoft.ConfigurationManager.TaskExecutionManager.TaskExecution.Initialize(String componentName)

  • Lorsque vous configurez le SQL Server Service Broker pour un serveur de réplica de base de données, l’exécution de la procédure stockée sp_BgbConfigSSBForRemoteService échoue.

  • L’installation du point de connexion de service sur un ordinateur qui n’est pas un serveur de site déclenche une utilisation du processeur à 100 %.

Déploiement de système d’exploitation

  • Le déploiement de la mise à jour anniversaire Windows 10 (1607) pour Windows 10 clients déclenche une erreur « 0x80091007 (la valeur de hachage n’est pas correcte) ». Même après avoir actualisé le contenu de l’image sur les points de distribution, des erreurs similaires à celles qui suivent sont enregistrées dans le fichier CAS.log.

    Remarque

    Activité de levée de fonds :
    [SMS_CodePage(437), SMS_LocaleID(1033)]
    instance de SoftDistHashMismatchEvent

Distribution de logiciels et gestion de contenu

  • Le transfert du contenu du package entre sites via des connexions réseau lentes échoue par intermittence.
  • Chaque fois qu’un contenu est envoyé à un point de distribution, les données de contrôle du site sont inutilement mises à jour. Ce problème provoque le réveil inopiné de plusieurs composants du site pour le traitement des données.

Console administrateur

  • Une fois que vous avez ajouté une nouvelle limite au groupe de limite de site par défaut, ce groupe n’est plus répertorié sous l’onglet Groupes de limites des propriétés de délimitation. Une fois cette mise à jour installée, les limites ne peuvent pas être ajoutées au groupe de limites de site par défaut.

  • Les détails des menaces individuelles ne s’affichent pas comme prévu sous l’onglet Détails de la protection contre les menaces des appareils de l’écran Appareils de la console Administrateur.

  • Le fichier UpdatesDeployment.log contient des erreurs semblables à la suivante :

    Remarque

    Échec de l’obtention de SDM CI pour la mise à jour (Site_{guid}/SUM_{guid}) à partir du magasin de types, erreur = 0x80070002
    Échec de GetSupersededUpdatesFromDigest pour la mise à jour

    Ces erreurs n’ont aucun effet fonctionnel et peuvent être ignorées.

  • Après la mise à niveau vers la branche actuelle du Configuration Manager, version 1610, la résolution des enregistrements en conflit échoue pour les clients non mobiles. Les erreurs similaires aux suivantes sont enregistrées dans le fichier DDM.log :

    Remarque

    Traitement du fichier {filename}. PDR
    CClientRegistrationRecord ::LoadRecord : l’enregistrement d’inscription du client ne contient pas tous les champs obligatoires.
    CDiscoverDataManager ::GetRegRecord - L’enregistrement n’a pas pu être chargé.  Mauvais RDR.
    Impossible de lire le fichier de demande d’inscription.
    Déplacement du fichier incorrect {filename}. PDR à ...\inboxes\auth\ddm.box\regreq\BAD_DDRS\{filename}. PDR.
    CDiscoverDataManager ::P rocessDDRs_PS - DDR incorrect déplacé

Mises à jour logicielles

  • Lorsqu’un autre fournisseur de contenu rencontre une erreur ou une nouvelle tentative lors du téléchargement d’une tâche Office 365, le client ne revient pas au système de téléchargement par défaut comme prévu.

  • Une fois que vous avez commencé l’installation des mises à jour Office à partir du Centre de logiciels, les utilisateurs ne reçoivent pas de message de notification les invitant à quitter toutes les applications Office 365 ouvertes. Ce comportement se produit même avec le commutateur forceappshutdown=False dans le fichier Configuration.xml pour Office 365.

  • L’option Autoriser les clients à utiliser Microsoft Update comme source de secours ne fonctionne pas comme prévu lorsque vous l’utilisez dans un déploiement de mise à jour logicielle ou une règle de déploiement automatique (ADR). Les clients ne reviennent pas à Microsoft Update.

  • Les ordinateurs qui exécutent Windows 10 mise à jour anniversaire téléchargent de manière inattendue les Mises à jour des fonctionnalités et de qualité à partir d’Internet. Ce comportement se produit si les clients utilisent le Configuration Manager pour les mises à jour logicielles et si l’un des paramètres de stratégie de groupe suivants est également configuré (activé ou désactivé) sous Composants Windows, Windows Update, Différer les mises à jour Windows :

    • Sélectionner quand les mises à jour des fonctionnalités sont reçues
    • Sélectionnez quand les mises à jour qualité sont reçues

    Une fois cette mise à jour appliquée, un message d’erreur similaire au suivant est enregistré dans le fichier WUHandler.log lors d’une analyse de mise à jour logicielle sur le client :

    Remarque

    La stratégie de groupe pour Windows Update Entreprise est configurée. Définissez toutes les stratégies de groupe pour Windows Update pour Entreprise sur « Non configuré »

Modifications supplémentaires incluses dans cette mise à jour

Les packages de mise à jour logicielle peuvent désormais être hébergés sur des points de distribution basés sur le cloud.

Informations sur la mise à jour de System Center Configuration Manager version 1610

Cette mise à jour peut être installée dans le nœud Mises à jour et maintenance de la console Configuration Manager. Si le point de connexion de service est en mode hors connexion, vous devez réimporter la mise à jour afin qu’elle soit répertoriée dans la console du Configuration Manager. Pour plus d’informations, consultez « Installer Mises à jour pour System Center Configuration Manager ».

Une fois cette mise à jour installée sur un site principal, les sites secondaires préexistants doivent être mis à jour manuellement. Pour mettre à jour un site secondaire dans la console du Configuration Manager, cliquez sur Administration, sur Configuration du site, sur Sites, sur Récupérer le site secondaire, puis sélectionnez le site secondaire. Le site principal réinstalle ensuite ce site secondaire en utilisant les fichiers mis à jour. Les configurations et les paramètres du site secondaire ne sont pas affectés par cette réinstallation. Les sites secondaires nouveaux, mis à niveau et réinstallés sous ce site principal reçoivent automatiquement cette mise à jour.

Exécutez la commande SQL Server suivante sur la base de données du site pour case activée si la version de mise à jour d’un site secondaire correspond à celle du site principal parent :

select dbo.fnGetSecondarySiteCMUpdateStatus ('SiteCode_of_secondary_site')

Si la valeur 1 est renvoyée, le site est à jour, avec tous les correctifs logiciels appliqués sur le site principal parent.

Si la valeur 0 est renvoyée, le site n’a pas installé tous les correctifs appliqués au site principal et vous devez utiliser l’option Récupérer le site secondaire pour mettre à jour le site secondaire.

Conditions préalables

Vous devez avoir installé 4016483 de mise à jour avant d’installer ce correctif logiciel.

Informations de fichier

Files mis à jour dans cette mise à jour

Nom de fichier Version de fichier Taille du fichier Date Heure Plateforme
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86
Alternatehandler.dll 5.0.8458.1520 182,680 20-janv-17 2:40 x64
Baseobj.dll 5.0.8458.1520 2,136,984 20-janv-17 2:40 x64
Basesvr.dll 5.0.8458.1520 3,789,720 20-janv-17 2:40 x64
Ccmctm.dll 5.0.8458.1520 857,496 20-janv-17 2:40 x64
Ccmdts.dll 5.0.8458.1520 1,234,328 20-janv-17 2:40 x64
Ccmproxy.dll 5.0.8458.1520 198,552 20-janv-17 2:40 x64
Ccmsdkprovider.dll 5.0.8458.1520 810,904 20-janv-17 2:40 x64
Ccmsetup-sup.cab Non applicable 730,184 20-janv-17 2:40 Non applicable
Ccmsetup.cab Non applicable 9,647 18-nov-16 21:37 Non applicable
Ccmsetup.exe 5.0.8458.1520 1,898,672 20-janv-17 2:40 x86
Ccmutillib.dll 5.0.8458.1520 683,416 20-janv-17 2:40 x64
Certenrollendpoint.dll 5.0.8458.1520 692,120 20-janv-17 2:40 x64
Certregpoint.dll 5.0.8458.1520 92,568 20-janv-17 2:40 x86
Client.msi Non applicable 38,387,712 20-janv-17 2:40 Non applicable
Cloudmgr.dll 5.0.8458.1520 32,664 20-janv-17 2:40 x64
Cmupdate.exe 5.0.8458.1520 19,865,496 20-janv-17 2:40 x64
Configmgr1610-client-kb4010155-x64.msp Non applicable 5,517,312 20-janv-17 2:40 Non applicable
Contentaccess.dll 5.0.8458.1520 941,464 20-janv-17 2:40 x64
Crp.msi Non applicable 3,985,408 20-janv-17 2:40 Non applicable
Deltadownload.dll 5.0.8458.1520 209,816 20-janv-17 2:40 x64
Distmgr.dll 5.0.8458.1520 1,048,984 20-janv-17 2:40 x64
Execengn.dll 5.0.8458.1520 335,256 20-janv-17 2:40 x64
Execmgr.dll 5.0.8458.1520 1,118,104 20-janv-17 2:40 x64
Hman.dll 5.0.8458.1520 970,648 20-janv-17 2:40 x64
Mcs.msi Non applicable 10,997,760 20-janv-17 2:40 Non applicable
Microsoft.configurationmanagement.migrationmanager.dll 5.0.8458.1520 1,100,696 20-janv-17 2:40 x86
Microsoft.configurationmanager.cloudconnection.proxyconnector.dll 5.0.8458.1520 81,304 20-janv-17 2:40 x86
Microsoft.configurationmanager.cloudconnection.stssyncworker.dll 5.0.8458.1520 18,840 20-janv-17 2:40 x86
Microsoft.configurationmanager.devicemanagement.cmserviceworker.dll 5.0.8458.1520 43,416 20-janv-17 2:40 x86
Microsoft.configurationmanager.dmpconnector.connector.dll 5.0.8458.1520 137,624 20-janv-17 2:40 x86
Microsoft.configurationmanager.taskexecutionmanager.dll 5.0.8458.1520 35,736 20-janv-17 2:40 x86
Mp.msi Non applicable 10,973,184 20-janv-17 2:40 Non applicable
Pkgxfermgr.dll 5.0.8458.1520 377,240 20-janv-17 2:40 x64
Policypv.dll 5.0.8458.1520 745,368 20-janv-17 2:40 x64
Pulldp.msi Non applicable 9,572,352 20-janv-17 2:40 Non applicable
Setupcore.dll 5.0.8458.1520 21,204,888 20-janv-17 2:40 x64
Smp.msi Non applicable 5,898,240 20-janv-17 2:40 Non applicable
Smsdp.dll 5.0.8458.1520 3,431,832 20-janv-17 2:40 x64
Smsprov.dll 5.0.8458.1520 12,486,552 20-janv-17 2:40 x64
Tokenmgr.dll 5.0.8458.1520 389,016 20-janv-17 2:40 x64
Update.sql Non applicable 78,933 20-janv-17 2:40 Non applicable
Updatesagent.mof Non applicable 6,079 20-janv-17 2:40 Non applicable
Updatesdeployment.dll 5.0.8458.1520 1,340,824 20-janv-17 2:40 x64
Updateshandler.dll 5.0.8458.1520 962,456 20-janv-17 2:40 x64
Wakeprxy.msi Non applicable 4,046,848 20-janv-17 2:40 Non applicable
Wsyncact.dll 5.0.8458.1520 80,792 20-janv-17 2:40 x86
Wuahandler.dll 5.0.8458.1520 701,848 20-janv-17 2:40 x64
_smsprov.mof Non applicable 684,532 20-janv-17 2:40 Non applicable
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86
Alternatehandler.dll 5.0.8458.1520 139,672 20-janv-17 2:40 x86
Ccmctm.dll 5.0.8458.1520 615,832 20-janv-17 2:40 x86
Ccmdts.dll 5.0.8458.1520 874,904 20-janv-17 2:40 x86
Ccmproxy.dll 5.0.8458.1520 155,032 20-janv-17 2:40 x86
Ccmsdkprovider.dll 5.0.8458.1520 618,904 20-janv-17 2:40 x86
Ccmsetup-sup.cab Non applicable 730,184 20-janv-17 2:40 Non applicable
Ccmsetup.exe 5.0.8458.1520 1,898,672 20-janv-17 2:40 x86
Ccmsetup.msi Non applicable 2,940,928 20-janv-17 2:40 Non applicable
Ccmutillib.dll 5.0.8458.1520 510,872 20-janv-17 2:40 x86
Certenrollendpoint.dll 5.0.8458.1520 517,528 20-janv-17 2:40 x86
Client.msi Non applicable 30,691,328 20-janv-17 2:40 Non applicable
Configmgr1610-client-kb4010155-i386.msp Non applicable 4,362,240 20-janv-17 2:40 Non applicable
Contentaccess.dll 5.0.8458.1520 709,016 20-janv-17 2:40 x86
Deltadownload.dll 5.0.8458.1520 165,784 20-janv-17 2:40 x86
Execengn.dll 5.0.8458.1520 260,504 20-janv-17 2:40 x86
Execmgr.dll 5.0.8458.1520 847,256 20-janv-17 2:40 x86
Pulldp.msi Non applicable 7,036,928 20-janv-17 2:40 Non applicable
Smsdp.dll 5.0.8458.1520 2,438,040 20-janv-17 2:40 x86
Updatesagent.mof Non applicable 6,079 20-janv-17 2:40 Non applicable
Updatesdeployment.dll 5.0.8458.1520 981,912 20-janv-17 2:40 x86
Updateshandler.dll 5.0.8458.1520 691,096 20-janv-17 2:40 x86
Wakeprxy.msi Non applicable 3,137,536 20-janv-17 2:40 Non applicable
Wuahandler.dll 5.0.8458.1520 439,704 20-janv-17 2:40 x86
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86
Adminui.common.dll 5.1.8453.1005 1,695,128 20-janv-17 2:40 x86
Adminui.distributecontent.dll 5.1.8471.1005 153,520 20-janv-17 2:40 x86
Adminui.siteboundaries.dll 5.1.8471.1005 287,656 20-janv-17 2:40 x86

 

Références

Pour plus d’informations, consultez la rubrique Mises à jour pour System Center Configuration Manager sur TechNet.

Découvrez la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.