KB4580915 – CORRECTIF : SQL Server journal d’erreurs reçoit plusieurs messages activés/désactivés ADR même si ADR n’est pas explicitement activé/désactivé

S’applique à
SQL Server 2019 on Windows

Symptômes

Si vous n’activez ou désactivez pas explicitement la récupération de base de données accélérée (ADR) dans Microsoft SQL Server 2019, vous remarquez que le journal des erreurs SQL Server contient plusieurs entrées « ADR activé/désactivé », comme suit :

DateTime spid [DbId : X] ADR [Activé/Désactivé] pour la base de données.

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :

Mise à jour cumulative 8 pour SQL Server 2019

À propos des mises à jour cumulatives pour SQL Server :

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :

Dernière mise à jour cumulative pour SQL Server 2019

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.