Des éléments disparaissent ou ne sont pas visibles dans un dossier Outlook

Symptômes

Une partie ou l’ensemble des éléments disparaissent d’un dossier donné dans Microsoft Outlook. Ce problème se produit immédiatement ou après une période constante définie.

Cause

Ce problème se produit si un filtre a été appliqué aux paramètres d’affichage par défaut du dossier Outlook.

Résolution

Les éléments ne sont pas supprimés, mais sont filtrés d’une manière ou d’une autre. Par conséquent, pour résoudre ce problème, modifiez les options de filtrage.

Les options de filtrage peuvent varier, mais voici une partie des options les plus courantes :

  • Date de réception
  • Mots-clés
  • État Lu/Non lu
  • Expéditeur/Destinataire
  • Importance
  • Size

Les options d’affichage varient légèrement en fonction de la version d’Outlook utilisée. Pour modifier les options d’affichage dans Outlook, procédez comme suit.

Pour Outlook 2010 et les versions ultérieures

  1. Dans le ruban, sélectionnez l’onglet Affichage.

  2. Dans la zone Affichage actuel, sélectionnez Paramètres d’affichage.

  3. Sélectionnez Filtrer, puis consultez les onglets suivants pour déterminer si des options filtrent des messages spécifiques :

    • Tâches
    • Autres choix
    • Avancé

Informations supplémentaires

Pour plus d’informations sur la création, la modification ou la personnalisation des affichages de dossiers dans Outlook, consultez l’article Créer, modifier ou personnaliser un affichage.