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Remarque L'assistant de configuration hybride inclus dans la console de gestion d'échange dans Microsoft Exchange Server 2010 n'est plus pris en charge. Par conséquent, vous ne devez plus utiliser l'ancien assistant de configuration hybride. Utilisez plutôt l'assistant de configuration hybride Office 365 disponible à http://aka.ms/HybridWizard. Pour plus d'informations, voir Office 365 Hybrid Configuration wizard pour Exchange 2010.

PROBLÈME

Supposons que vous avez un déploiement hybride de serveur d'échange sur site et d'échange en ligne dans le bureau 365, et que vous déplacez une boîte aux lettres de l'organisation sur place à l'organisation Exchange Online. Lorsqu'un utilisateur tente d'envoyer des mises à jour aux éléments du calendrier qui existaient avant que sa boîte aux lettres ne soit déplacée, il reçoit le message d'erreur suivant :

Ce message n'a pas pu être envoyé. Essayez d'envoyer le message à nouveau plus tard, ou contactez votre administrateur réseau. Vous n'avez pas la permission d'envoyer le message au nom de l'utilisateur spécifié. L'erreur est [0x80070005-0x0004dc-0x000524].

Ce problème ne se produit pas lorsque l'utilisateur envoie des mises à jour pour les nouveaux éléments du calendrier qui ont été créés après le déménagement de leur boîte aux lettres. En outre, les autres utilisateurs qui répondent aux messages électroniques qui ont été envoyés par l'utilisateur avant que leur boîte aux lettres a été déplacée peuvent recevoir des rapports de non-livraison (NDr).

CAUSE

La valeur de l'attribut LegacyExchangeDN change pendant le déplacement de la boîte aux lettres. Ce problème se produit si l'ancien attribut LegacyExchangeDN n'a pas été ajouté comme une adresse X500 aux adresses e-mail du destinataire lorsque la boîte aux lettres a été déplacée.

SOLUTION

Mettez à jour manuellement les adresses e-mail de l'utilisateur en ajoutant la valeur de l'attribut LegacyExchangeDN en tant qu'adresse X500. Pour ce faire, déterminez ce qu'est l'adresse X500, puis ajoutez-la aux adresses e-mail de l'utilisateur.

Étape 1 : Déterminer l'adresse X500

Avoir une réponse interne de l'utilisateur à une adresse e-mail qui a été envoyé par l'utilisateur avant que leur boîte aux lettres a été déplacée. Le NDR contiendra une chaîne IMCEAEX qui peut être convertie en une adresse X500. Pour plus d'informations sur la façon de convertir l'adresse du destinataire dans le NDR IMCEAEX en une adresse X500, consultez la méthode 2 dans la section « Résolution » de l'article Microsoft Knowledge Base suivant :

2807779 IMCEAEX non-livraison rapport lorsque vous envoyez des messages électroniques à un utilisateur interne dans Office 365 dédié

Étape 2 : Ajouter l'adresse X500 aux adresses e-mail de l'utilisateur

Dans Exchange Server 2016 ou Exchange Server 2013:

  1. Dans le Centre d'administration exchange, cliquez sur les destinataires,puis cliquez sur les boîtes aux lettres.

  2. Sélectionnez la boîte aux lettres utilisateur, puis cliquez sur Modifier.

  3. Cliquez sur l'adresse e-mail, puis cliquez sur Ajouter.

  4. Dans l'entrez une boîte de type d'adresse personnalisée, type X500.

  5. Dans la boîte d'adressee e-mail, tapez l'adresse X500. Par exemple : /O-lt;ExchangeOrg-gt;/OU-FIRST ADMINISTRATIVE GROUP/CN-RECIPIENTS/CN-lt;User1-gt;

  6. Attendez ou forcez la synchronisation d'annuaire pour se produire.

Dans Exchange Server 2010:

  1. Ouvrez la console de gestion d'échange, élargissez la configuration des destinataires,puis cliquez sur Mailbox.

  2. Cliquez à droite sur la boîte aux lettres de l'utilisateur, puis cliquez sur Propriétés.

  3. Sur l'onglet Adresses e-mail, cliquez sur Ajouter, cliquez sur Adresse personnalisée, puis entrez l'adresse X500. Par exemple : /O-lt;ExchangeOrg-gt;/OU-FIRST ADMINISTRATIVE GROUP/CN-RECIPIENTS/CN-lt;User1-gt;

  4. Attendez ou forcez la synchronisation d'annuaire pour se produire.

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