Échec de l’installation de l’Assistant De connexion Windows Live ID code de sortie 1603 lors de l’installation du client Microsoft Dynamics CRM 2011 pour Outlook

Cet article fournit une résolution de l’erreur Échec de l’installation de l’Assistant De connexion Windows Live ID qui se produit lors de l’installation du client Microsoft Dynamics CRM 2011 pour Outlook.

S’applique à : Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 2549386

Symptômes

Pendant le processus d’installation des prérequis pour le client Microsoft Dynamics CRM 2011 pour Outlook, l’installation de l’Assistant De connexion Windows Live ID échoue, ce qui entraîne la fin prématurée de l’installation du client Microsoft Dynamics CRM 2011 pour Outlook. L’examen du fichier crm50setup.log signale le message d’erreur suivant :

Échec de l’installation de l’Assistant De connexion Windows Live ID. Code de sortie : 1603. Résultat : erreur irrécupérable lors de l’installation.

Cause

Sur certains systèmes, l’installation de l’Assistant Connexion Windows Live ID échoue si aucun paramètre d’installation supplémentaire n’est spécifié. Par défaut, le client Microsoft Dynamics CRM 2011 pour Outlook ne spécifie pas ce paramètre supplémentaire.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Téléchargez l’Assistant De connexion Windows Live ID et enregistrez-le dans un dossier sur le disque dur local.
  2. Accédez à Démarrer>l’invitede commandesAccessoires> programmes>.
  3. - Type dans cd c:\<folder name>. <folder name> est l’emplacement où vous avez téléchargé l’Assistant.
  4. - Type dans Msiexec /i wllogin_32.msi /l*v C:\setupLogs.log NOMU=1.
  5. Une fois l’installation de l’Assistant De connexion Windows Live ID terminée, démarrez à nouveau l’installation du client Microsoft Dynamics CRM 2011 pour Outlook.