« L’unité commerciale est désactivée. Contactez votre administrateur pour l’activer . » L’erreur se produit dans Dynamics 365'application pour Outlook

Cet article vous aide à résoudre le problème qui se produit lorsque vous tentez d’utiliser l’application Dynamics 365 pour Outlook.

S’applique à : Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 4555672

Symptômes

Lorsque vous tentez d’utiliser l’application Dynamics 365 pour Outlook, le message suivant s’affiche :

L’unité commerciale est désactivée. Contactez votre administrateur pour l’activer.

Cause

L’unité commerciale à laquelle appartient votre utilisateur dans Microsoft Dynamics CRM est désactivée.

Résolution

Vérifiez que l’unité commerciale de votre utilisateur est activée.

  1. Accédez Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres ->Sécurité.
  3. Cliquez sur Utilisateurs, puis sélectionnez l’utilisateur concerné.
  4. Consultez la section Informations sur l’organisation pour identifier l’unité commerciale sélectionnée de l’utilisateur.
  5. Accédez à nouveau à Paramètres ->Sécurité .
  6. Cliquez sur Unités commerciales , puis remplacez l’affichage par Unités commerciales inactives.
  7. Si vous voyez l’unité commerciale de l’utilisateur comme inactive, activez-la ou mettez à jour l’utilisateur pour qu’il se trouve dans une autre unité commerciale active.
  8. Essayez d’ouvrir à nouveau l’application Dynamics 365 pour Outlook.