«.. .la emplacement du serveur de messagerie ou le port de messagerie entrant spécifiées dans le profil de serveur e-mail associé [nom de profil] est incorrect... » erreur se produit dans Dynamics 365

Symptôme

Lorsque vous essayez de tester et d’activer une boîte aux lettres dans Microsoft Dynamics 365, vous rencontrez l’erreur suivante :

« E-mail ne peut pas être reçu pour la boîte aux lettres [nom de la boîte aux lettres] car l’emplacement de serveur de messagerie ou le port de messagerie entrant spécifiées dans le profil de serveur e-mail associé [nom de profil] est incorrect. La boîte aux lettres n’a pas synchroniser. Le propriétaire du profil de serveur de messagerie a été averti.

Code d’erreur de serveur de messagerie: Socket a renvoyé l’exception InvalidIncomingEmailServerProfileConfiguration HostNotFound. »

Si vous cliquez sur Détails, vous voyez les détails supplémentaires suivants

« ActivityId : < GUID > > Erreur : System.Net.Sockets.SocketException (0 x 80004005) : aucun hôte n’est connu.    à System.Net.Dns.GetAddrInfo (String nom)    à System.Net.Dns.InternalGetHostByName (String nomhôte, Boolean includeIPv6)    à System.Net.Dns.GetHostAddresses (String hostNameOrAddress)    à System.Net.Sockets.TcpClient.Connect (String nomhôte, Int32 port)    au Microsoft.Crm.Asynchronous.EmailConnector.Pop3Client.Connect() »

Cause

Cette erreur peut se produire si l’emplacement de serveur ou d’un port dans le profil de serveur de messagerie n’est pas correct.

Résolution

1. Accédez à paramètres, Configuration de la messagerie électroniqueet puis cliquez sur Profils de serveur de messagerie.

2. Ouvrez le profil de serveur de messagerie qui est utilisé par la boîte aux lettres que vous rencontrez cette erreur.

Remarques

Vous pouvez également cliquer sur le nom du profil de serveur de messagerie dans le message d’erreur. Cette description s’affiche sous la forme d’un lien hypertexte afin d’ouvre l’enregistrement de profil de serveur de messagerie correct.

3. Vérifiez la valeur de l’Emplacement du serveur entrant .

Remarques

Reportez-vous à la documentation de votre fournisseur de messagerie pour les adresses appropriées. PourGmaill’emplacement du serveur entrant est pop.gmail.com et l’emplacement du serveur sortant est smtp.gmail.com

4. Cliquez sur avancés.

5. Vérifiez que la valeur de Port entrant et puis cliquez sur Enregistrer.

Remarques

Reportez-vous à la documentation de votre fournisseur de messagerie pour les ports corrects à utiliser lors de la connexion au service SMTP. PourGmaille port POP3 entrant est 995 et sortant du port SMTP 587.

6. Cliquez sur boîtes aux lettres , puis sélectionnez la boîte aux lettres qui a rencontré l’erreur.

7. Cliquez sur le bouton Test et activer des boîtes aux lettres .

8. une fois les tests terminés, ouvrez l’enregistrement de la boîte aux lettres et d’afficher la section alertes si les résultats ne s’affichent pas comme réussie.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×