Symptômes
Considérez le scénario suivant :
-
Vous supprimez toutes les stratégies de boîte aux lettres ActiveSync, y compris les stratégies de boîte aux lettres ActiveSync de par défaut dans un environnement Microsoft Exchange Server 2010.
-
Un utilisateur établit une nouvelle connexion ActiveSync entre un périphérique d’e/s de Apple et un des serveurs Exchange dans l’environnement.
-
L’utilisateur se connecte à Outlook Web App, clique sur Optionset sélectionne ensuite Voir toutes les Options d’accès à la page du Panneau de configuration Exchange (ECP).
-
L’utilisateur clique sur le bouton de Périphérique en mode bloc sous l’onglet téléphones , puis sur Oui dans la fenêtre d’Avertissement . Le périphérique d’e/s devient ensuite, le statut de Balayage en attente .
-
Vous cliquez sur le bouton Débloquer le périphérique pour le périphérique d’e/s dans ECP.
Dans ce scénario, l’opération échoue. En outre, le message d’erreur suivant s’affiche :
L’effacement ne peut pas être annulé sur le périphérique : DeviceIdentifier.
Cause
Ce problème se produit car le service Exchange ActiveSync ne peut pas détecter si les périphériques d’e/s prennent en charge le nettoyage à distance si aucune stratégie de boîte aux lettres ActiveSync n’est appliqués sur ces périphériques.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
Description de 2866475 du correctif cumulatif 2 pour Exchange Server 2010 Service Pack 3
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d’informations sur les stratégies de boîte aux lettres Exchange ActiveSync, consultez le site Web Microsoft suivant :
Informations générales sur les stratégies de boîte aux lettres Exchange ActiveSyncPour plus d’informations sur la façon de configurer Exchange ActiveSync dans les périphériques d’e/s, consultez le site Web d’Apple suivant :
Comment configurer Exchange ActiveSync dans les périphériques d’e/s
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.