Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec Dynamics 365 synchronisation côté serveur pour les rendez-vous, les contacts et les tâches se produit dans Microsoft Dynamics 365 App pour Outlook

Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’ouvrir l’application Dynamics 365 pour Outlook.

S’applique à : Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4469522

Symptômes

Lorsque vous tentez d’ouvrir l’application Dynamics 365 pour Outlook, vous recevez l’erreur suivante :

« Nous sommes désolés
Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec Dynamics 365 synchronisation côté serveur pour les rendez-vous, les contacts et les tâches. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches. »

Si vous sélectionnez Afficher plus, vous voyez plus de détails tels que le message suivant :

« Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches Trace : Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour les rendez-vous, les contacts et les tâches »

Cause

L’application Dynamics 365 pour Outlook nécessite que Server-Side synchronisation soit activée pour votre boîte aux lettres. Cette erreur se produit lorsque votre boîte aux lettres dans Dynamics 365 n’est pas activée pour la synchronisation des rendez-vous, des contacts et des tâches à l’aide de la synchronisation côté serveur

Remarque

Il se peut que Server-Side synchronisation ait été correctement configurée auparavant pour votre boîte aux lettres. Toutefois, si le status de votre boîte aux lettres dans Dynamics 365 change ultérieurement en status d’échec, vous recevez cette erreur jusqu’à ce que la boîte aux lettres soit correctement configurée et activée à nouveau.

Résolution

Vérifiez que votre boîte aux lettres est activée pour les e-mails entrants avec Server-Side synchronisation.

  1. Accédez Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres, puis sélectionnez Email Configuration.
  3. Sélectionnez Boîtes aux lettres , puis définissez l’affichage sur Boîtes aux lettres actives.
  4. Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur qui rencontre l’erreur.
  5. Vérifiez que l’option Rendez-vous, Contacts et Tâches est définie sur Synchronisation côté serveur ou Email Routeur.
  6. Si rendez-vous, contacts et état des tâches ne s’affiche pas déjà comme Réussite, sélectionnez Tester & Activer la boîte aux lettres et veillez à cocher la case à cocher qui s’affiche dans la boîte de dialogue.
  7. Si les tests de boîte aux lettres ne réussissent pas, passez en revue les messages dans la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations. Si vous continuez à voir des échecs après avoir sélectionné Tester & Activer la boîte aux lettres, consultez Échec après avoir cliqué sur Tester & Activer la boîte aux lettres dans Dynamics 365 pour plus d’informations.
  8. Une fois que la boîte aux lettres affiche l’état Réussite des rendez-vous, des contacts et des tâches, fermez et rouvrez Outlook. Essayez ensuite d’ouvrir à nouveau l’application Dynamics 365 pour Outlook.
  9. Si ce message continue de s’afficher une fois que la boîte aux lettres a été correctement testée & Activé et que vous avez fermé et rouvert Outlook, cela peut se produire si l’utilisateur est membre de plusieurs instances de Dynamics 365 et que l’application a été déployée à partir d’un autre instance où la boîte aux lettres n’est pas testée & Activé.

Plus d’informations

Si ce message continue de s’afficher une fois que la boîte aux lettres a été correctement testée & Activé et que vous avez fermé et rouvert Outlook, cela peut se produire si l’utilisateur est membre de plusieurs instances de Dynamics 365 et que l’application a été déployée à partir d’un autre instance où la boîte aux lettres n’est pas testée & Activé.

Exemple : Votre organization a plusieurs instances Dynamics 365 telles qu’une instance pour la production (instance A) et une autre pour le test (instance B). Si vous avez activé la boîte aux lettres pour Server-Side synchronisation dans l’instance A, mais que vous voyez toujours ce message, cela peut être dû au fait que l’application a été déployée pour la dernière fois sur la boîte aux lettres Exchange de cet utilisateur à partir de l’instance B.

Si cela peut en être la cause, procédez comme suit :

  1. Ouvrez l’application web pour instance que l’utilisateur utilisera pour sa connexion à Dynamics 365.
  2. Accédez à la zone Paramètres et sélectionnez Dynamics 365 Application pour Outlook.
  3. Sélectionnez l’utilisateur dans la liste Tous les utilisateurs éligibles .
  4. Sélectionnez le bouton Ajouter une application à Outlook .
  5. L’état doit passer à En attente. Dans environ 15 minutes, l’application doit être redéployée dans la boîte aux lettres de cet utilisateur et être connectée à cette instance.