« Nous ne pouvons pas charger cette application car votre compte de messagerie n’est pas configurée avec la synchronisation côté serveur Dynamics 365 pour les contacts, rendez-vous et tâches... » erreur se produit dans une application de Dynamics 365 pour Outlook

Symptôme

Lorsque vous essayez d’ouvrir l’application Dynamics 365 pour Outlook, vous rencontrez l’erreur suivante :

« Nous sommes désolés

Nous ne pouvons pas charger cette application car votre compte de messagerie n’est pas configurée avec la synchronisation côté serveur Dynamics 365 pour les contacts, tâches et rendez-vous. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour les contacts, tâches et rendez-vous. »

Si vous cliquez sur Afficher plus, vous consultez des informations supplémentaires telles que les suivantes :

« Erreur : compte de messagerie n’est pas configurée avec la synchronisation côté serveur pour les rendez-vous, les contacts et tâches de Trace : erreur : compte de messagerie n’est pas configurée avec la synchronisation côté serveur pour les contacts, tâches et rendez-vous »

Cause

L’application de Dynamics 365 pour Outlook requiert une synchronisation côté serveur à activer pour votre boîte aux lettres. Cette erreur se produit lorsque votre boîte aux lettres dans Dynamics 365 n’est pas activé pour la synchronisation des Contacts, rendez-vous et tâches à l’aide de synchronisation côté serveur.

Remarque : Votre boîte aux lettres a peut-être été synchronisation côté serveur correctement configuré avant. Toutefois, si l’état de votre boîte aux lettres dans Dynamics 365 change suite à un état d’échec, vous pouvez rencontrer cette erreur jusqu'à ce que la boîte aux lettres est correctement configuré et activé à nouveau.

Résolution

Vérifiez que votre boîte aux lettres est activée pour les messages entrants avec synchronisation côté serveur.

  1. Accès Dynamics 365 en tant qu’utilisateur avec le rôle administrateur système.

  2. Accédez aux paramètres , puis sur Configuration de la messagerie électronique.

  3. Cliquez sur les boîtes aux lettres et ensuite de modifier l’affichage pour les Boîtes aux lettres actives.

  4. Recherchez et ouvrez l’enregistrement de la boîte aux lettres de l’utilisateur qui rencontre l’erreur.

  5. Vérifiez que l’option de rendez-vous, des Contacts et des tâches est définie pour la synchronisation côté serveur ou routeur de messagerie.

  6. Si l' état des tâches, des Contacts et des rendez-vous n’apparaît pas déjà comme réussie, cliquez sur Test et activer la boîte aux lettres et assurez-vous de cocher la case qui apparaît dans la boîte de dialogue.

  7. Si les tests de boîte aux lettres n’aboutissent pas, passez en revue les messages dans la section alertes . Si un message d’alerte inclut un lien pour en savoir plus, cliquez sur ce lien pour plus de détails. Si vous continuez de voir des erreurs après avoir cliqué sur Test & Activer la boîte aux lettres, cliquez sur ici pour plus d’informations.

  8. Une fois la boîte aux lettres indique la réussite de l’état des tâches, des Contacts et des rendez-vous, fermez, puis rouvrez Outlook. Puis essayez d’ouvrir à nouveau de l’application Dynamics 365 pour Outlook.

  9. Si ce message continue à apparaître après la boîte aux lettres est correctement testé et activé et vous fermé, puis rouvrez Outlook, cela peut se produire si l’utilisateur est membre de plusieurs instances de Dynamics 365 et que l’application a été déployée à partir d’une autre instance où la boîte aux lettres n’est pas testé et activé.

Informations supplémentaires

Si ce message continue à apparaître après la boîte aux lettres est correctement testé et activé et vous fermé, puis rouvrez Outlook, cela peut se produire si l’utilisateur est membre de plusieurs instances de Dynamics 365 et que l’application a été déployée à partir d’une autre instance où la boîte aux lettres n’est pas testé et activé.

Exemple : Votre organisation dispose de plusieurs instances de Dynamics 365 comme une instance de production (Instance A) et un autre pour le test (Instance B). Si vous activé de la boîte aux lettres pour la synchronisation côté serveur dans l’Instance A, mais sont toujours afficher ce message, il peut s’agir, car l’application a été déployée dernier pour cette boîte aux lettres Exchange à partir de l’Instance B.

Si cela peut être la cause, procédez comme suit :

  1. Ouvrez l’application web par exemple que l’utilisateur utilisera pour leur connexion à Dynamics 365.

  2. Accédez à la zone paramètres et cliquez sur Application de Dynamics 365 pour Outlook.

  3. Sélectionnez l’utilisateur dans la liste de Tous les utilisateurs Elligible .

  4. Cliquez sur le bouton Ajouter application pour Outlook .

  5. L’état doit basculer en attente. En 15 minutes environ, l’application doit être redéployée à boîte aux lettres de cet utilisateur et connectée à cette instance.

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