« Nous ne pouvons pas nous connecter à votre serveur CRM. » erreur lors de la configuration de Microsoft Dynamics CRM pour Microsoft Office Outlook

Symptômes

Lorsque vous tentez de configurer Microsoft Dynamics CRM pour Microsoft Office Outlook, vous recevez l'erreur suivante : « Nous ne pouvons pas nous connecter à votre serveur CRM. Assurez-vous que vos paramètres de date et d'heure sont corrects sur votre ordinateur.

Cause

La date/heure de votre ordinateur est désynchronisée avec le serveur de plus de 5 minutes.

Résolution

  1. Exit l'assistant de configuration CRM.

  2. Modifier la date et l'heure du système d'exploitation. Pour ce faire, utilisez l'une des méthodes suivantes. Méthode 1 : Modifier manuellement l'heure du système d'exploitationNote Les étapes suivantes sont pour Windows 7 ou Windows Server 2008 systèmes d'exploitation. Pour modifier manuellement la date et l'heure de Windows XP, veuillez consulter le manuel d'aide Windows XP.

    1. Cliquez sur Démarrer, cliquez sur Panneau de contrôle, cliquez sur Horloge, Langue et Région, puis cliquez sur Date et heure.

    2. Dans la case de dialogue de date et d'heure, cliquez sur Modifier la date et l'heure pour modifier les paramètres de la date et de l'heure. Par exemple, cliquez sur une date telle que le 1er février 2011 à partir du calendrier et modifiez l'heure.

    3. Cliquez sur OK.

    4. Cliquez sur Changer le fuseau horaire,puis sélectionnez votre fuseau horaire.

    5. Cliquez sur OK.

    Méthode 2 : Configurer le temps du système d'exploitation pour se synchroniser avec un serveur de temps Internet

    1. Cliquez sur Démarrer, cliquez sur Panneau de contrôle, cliquez sur Horloge, Langue et Région, puis cliquez sur Date et heure.

    2. Dans la case de dialogue date et heure, cliquez sur l'onglet Temps Internet, puis cliquez sur Paramètres de changement.

    3. Cliquez pour sélectionner le Synchroniser avec une case à cocher Internet Time Server, sélectionnez un serveur de temps, cliquez sur Mise à jour maintenant, puis cliquez sur OK.

    Méthode 3 : Utilisez une commande pour synchroniser le temps avec le domaine si l'ordinateur est membre d'un domaine

    1. Cliquez sur Démarrer, cliquez sur Tous les programmes, cliquez sur Accessoires, cliquez sur Commande Prompt, puis cliquez sur Exécuter en tant qu'administrateur.

    2. À l'invite de commande, tapez le texte suivant, puis appuyez sur Entrez :

      temps net [-InformatName / Domaine[:DomainName] ' ''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''Si vous ne connaissez pas le nom d'ordinateur ou le nom de domaine,essayez la commande simple suivante :

      temps net /setEnsuite, tapez Y pour terminer la modification :

    Pour plus d'informations sur la commande de temps net, visitez le site Web Microsoft suivant :

    Heure nette

Méthode 4 : Forcez une synchronisation du client du protocole de temps réseau (NTP) si l'ordinateur utilise un client NTP pour se synchroniser avec un serveurNTP sur le serveur Web Microsoft Dynamics CRM, ouvrir IIS Manager et limiter le site Web de CRM à un site Web http contraignant ou un https contraignant, ou les deux. Pour ce faire, suivez les étapes suivantes :

  1. Cliquez sur Démarrer, cliquez sur Run, et tapez inetmgr dans la boîte ouverte.

  2. Élargir les sites, puis cliquez sur le site Web de Microsoft Dynamics CRM.

  3. Dans le pane actions, cliquez sur Bindings.

  4. Dans la fenêtre Dentelage de site, faites que vous n'avez qu'un seul type de liaison http ou un seul type de liaison https, ou les deux. Si vous avez plusieurs liaisons http ou plusieurs liaisons https, ou les deux, les liaisons multiples doivent être supprimées.

Remarque La liaison qui doit rester est la liaison qui est définie dans le gestionnaire de déploiement. Pour vérifier les URL correctes, ouvrez le gestionnaire de déploiement, cliquez à droite Sur Microsoft Dynamics CRM, sélectionnez Propriétés, puis cliquez sur l'onglet Adresse Web.Note Si Internet Facing Deployment (IFD) est utilisé, le certificat qui correspond à vos paramètres IFD doit être conservé.

Informations supplémentaires

Si vous rencontrez toujours des problèmes de connexion CRM pour Outlook à votre organisation CRM Online, un outil de diagnostic est disponible pour aider à diagnostiquer le problème :CRM pour Outlook Configuration Diagnostic

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