Nous ne pouvons pas nous connecter à votre serveur CRM lors de la configuration de Microsoft Dynamics CRM pour Microsoft Office Outlook

Cet article fournit une solution à une erreur qui se produit lorsque vous configurez Microsoft Dynamics CRM pour Microsoft Office Outlook.

S’applique à : Microsoft Dynamics CRM 2013
Numéro de la base de connaissances d’origine : 2997754

Symptômes

Lorsque vous tentez de configurer Microsoft Dynamics CRM pour Microsoft Office Outlook, vous recevez l’erreur suivante :

« Nous ne pouvons pas nous connecter à votre serveur CRM. Assurez-vous que vos paramètres de date et d’heure sont corrects sur votre ordinateur. »

Cause

La date/heure de votre ordinateur est désynchronisée avec le serveur de plus de 5 minutes.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Quittez l’Assistant Configuration CRM.
  2. Modifiez la date et l’heure du système d’exploitation. Pour ce faire, utilisez l’une des méthodes suivantes.

Méthode 1 : modifier manuellement l’heure du système d’exploitation

Remarque

Les étapes suivantes concernent les systèmes d’exploitation Windows 7 ou Windows Server 2008. Pour modifier manuellement la date et l’heure dans Windows XP, reportez-vous au manuel d’aide de Windows XP.

  1. Sélectionnez Démarrer, Panneau de configuration, Horloge, Langue et Région, puis Sélectionnez Date et Heure.
  2. Dans la boîte de dialogue Date et heure , sélectionnez Modifier la date et l’heure pour modifier les paramètres de date et d’heure. Par exemple, sélectionnez une date telle que le 1er février 2011 dans le calendrier et modifiez l’heure.
  3. Sélectionnez OK.
  4. Sélectionnez Modifier le fuseau horaire, puis sélectionnez votre fuseau horaire.
  5. Sélectionnez OK.

Méthode 2 : Configurer l’heure du système d’exploitation pour la synchronisation avec un serveur de temps Internet

  1. Sélectionnez Démarrer, Panneau de configuration, Horloge, Langue et Région, puis Sélectionnez Date et Heure.
  2. Dans la boîte de dialogue Date et heure , sélectionnez l’onglet Heure Internet , puis modifier les paramètres.
  3. Sélectionnez la zone Synchroniser avec un serveur de temps Internet case activée, sélectionnez un serveur de temps, sélectionnez Mettre à jour maintenant, puis sélectionnez OK.

Méthode 3 : Utiliser une commande pour synchroniser l’heure avec le domaine si l’ordinateur est membre d’un domaine

  1. Sélectionnez Démarrer, Tous les programmes, Accessoires, cliquez avec le bouton droit sur Invite de commandes, puis sélectionnez Exécuter en tant qu’administrateur.

  2. À l’invite de commandes, tapez le texte suivant, puis appuyez sur Entrée :

    net time [{\\ ComputerName | /domain[: DomainName ] | /rtsdomain[: DomainName ]}] [/set]

    Si vous ne connaissez pas le nom de l’ordinateur ou le nom de domaine, essayez la commande suivante :

    net time /set

    Ensuite, tapez Y pour terminer la modification :

    Capture d’écran montrant l’utilisation d’une commande pour synchroniser l’heure avec le domaine.

    Pour plus d’informations sur la commande net time, consultez Net Time.

Méthode 4 : Forcer une synchronisation du client NTP (Network Time Protocol) si l’ordinateur utilise un client NTP pour effectuer la synchronisation avec un serveur NTP

Sur le serveur web Microsoft Dynamics CRM, ouvrez le Gestionnaire des services Internet et limitez le site web CRM à une liaison HTTP ou une liaison HTTPS, ou les deux. Pour ce faire, procédez comme suit :

  1. Sélectionnez Démarrer, Exécuter, puis tapez inetmgr dans la zone Ouvrir .
  2. Développez Sites, puis sélectionnez le site web Microsoft Dynamics CRM.
  3. Dans le volet Actions, sélectionnez Liaisons.
  4. Dans la fenêtre Liaisons de site, vérifiez que vous n’avez qu’un seul type de liaison HTTP ou un seul type de liaison https, ou les deux. Si vous avez plusieurs liaisons HTTP ou plusieurs liaisons HTTPS, ou les deux, les liaisons multiples doivent être supprimées.

Remarque

La liaison qui doit rester est la liaison définie dans le Gestionnaire de déploiement. Pour case activée les URL correctes, ouvrez le Gestionnaire de déploiement, cliquez avec le bouton droit sur Microsoft Dynamics CRM, sélectionnez Propriétés, puis sélectionnez l’onglet Adresse web.

Remarque

Si un déploiement internet (IFD) est utilisé, le certificat qui correspond à vos paramètres IFD doit être conservé.

Informations supplémentaires

Si vous rencontrez toujours des problèmes lors de la connexion de CRM pour Outlook à votre organization CRM Online, un outil de diagnostic est disponible pour vous aider à diagnostiquer le problème.