Symptôme
Lorsque vous tentez d’effectuer une recherche dans Microsoft Dynamics 365 App pour Outlook, vous rencontrez l’erreur suivante :
« Nous ne pouvons pas ouvrir cette application
L’URL de l’application n’a pas été trouvé ou si vous avez besoin d’autorisations pour l’ouvrir. Veuillez vérifier l’URL et réessayez ou contactez votre administrateur système. »
Cause
Cette erreur peut se produire si votre rôle de sécurité n’a pas accès à l’application de Dynamics 365 pour le module d’application Outlook.
Résolution
1. un utilisateur avec le rôle administrateur système dans Microsoft Dynamics 365 a besoin effectuer les étapes décrites dans l’article suivant :
Fournir un accès de rôle de sécurité
2. une fois la procédure terminée, fermez, puis rouvrez Outlook.